<!doctype html>
<html class="no-js" lang="en">
  <head>
    <meta charset="utf-8" />

<link rel='dns-prefetch' href='//css.10bestmedia.com' />
<link rel='dns-prefetch' href='//js.10bestmedia.com' />
<link rel='dns-prefetch' href='//img1.10bestmedia.com' />
<link rel='dns-prefetch' href='//img2.10bestmedia.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.cookielaw.org' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//rd.bookingbuddy.com' />
<link rel='dns-prefetch' href='//recirculation.spot.im' />
<link rel='dns-prefetch' href='//launcher.spot.im' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />

    <!-- page rendered on 10b-app03 at 2021-01-26 11:50:46 -->
    <link rel="shortcut icon" href="https://www.10best.com/favicon.ico?c=2021012611" type="image/x-icon" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:admins" content="510024565,12703336,1028121349,1492200200" />
    <meta property="og:site_name" content="10Best" />
    <meta name="google-site-verification" content="9W0THDfpKFHS2za4Bylhz9nvnhKzL3KQdPd2Thp5ya8" />
    <link rel="apple-touch-icon" href="https://img1.10bestmedia.com/static/img/10best-logo-iphone.png"/>
    <title>See Reykjavik from afar on this virtual tour</title>
    <meta name="description" content="Reykjavik, the world&rsquo;s most northerly capital, serves as a colorful, historic hub for exploring the rest of Iceland. Pay a visit to this city..." />
    <meta name="keywords" content="Reykjavik, Iceland, photo tour, virtual tour, photography, Interests, Explore" />
    <meta property="fb:pages" content="48958576760" />
    <meta property="fb:app_id" content="213816218687991" />
    <meta name="twitter:domain" content="10Best.com">
    <meta name="twitter:site" content="@10best">
<meta property="og:image" itemprop="thumbnailUrl" content="https://img2.10bestmedia.com/Images/Photos/384645/Over-view_54_990x660.jpg" />
<link rel="image_src" href="https://img2.10bestmedia.com/Images/Photos/384645/Over-view_54_990x660.jpg"  />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image:src" content="https://img2.10bestmedia.com/Images/Photos/384645/Over-view_54_990x660.jpg" />
<meta itemprop="headline" content="Explore Reykjavik from afar on this virtual tour" />
<meta itemprop="dateCreated" content="2021-01-26T00:00:00-05:00" />
<meta property="article:published_time" content="2021-01-26T00:00:00-05:00" />
<meta property="article:section" content="Interests" />
<meta property="twitter:creator" content="@LydiaSchrandt" />
<meta property="article:publisher" content="https://www.facebook.com/10best" /> 
<meta property="og:title" content="Explore Reykjavik from afar on this virtual tour" /> 
<meta property="twitter:title" content="Explore Reykjavik from afar on this virtual tour" /> 
<meta property="og:description" content="Reykjavik, the world&rsquo;s most northerly capital, serves as a colorful, historic hub for exploring the rest of Iceland. Pay a visit to this city through these 21 photos." /> 
<meta property="twitter:description" content="Reykjavik, the world&rsquo;s most northerly capital, serves as a colorful, historic hub for exploring the rest of Iceland. Pay a visit to this city through these 21 photos." /> 
<meta property="og:type" content="article" />
<link rel="canonical" href="https://www.10best.com/interests/explore/reykjavik-iceland-beautiful-photo-tour/" />
<meta property="og:url" content="https://www.10best.com/interests/explore/reykjavik-iceland-beautiful-photo-tour/" />

<link rel="amphtml" href="https://www.10best.com/interests/explore/reykjavik-iceland-beautiful-photo-tour/amp/" />
<script type="text/javascript" class="optanon-category-1">

    function loadCSS(url)
    {
/* First CSS File */
var giftofspeed = document.createElement('link');
giftofspeed.rel = 'stylesheet';
giftofspeed.href = url;
giftofspeed.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(giftofspeed, godefer);
    }

    function loadScript(url, callback) {

        var script = document.createElement("script")
        script.type = "text/javascript";

        if (script.readyState) { //IE
            script.onreadystatechange = function () {
                if (script.readyState == "loaded" || script.readyState == "complete") {
                    script.onreadystatechange = null;
                    callback();
                }
            };
        } else { //Others
            script.onload = function () {
                callback();
            };
        }

        script.src = url;
        document.getElementsByTagName("head")[0].appendChild(script);
    }

</script>
    <link rel="stylesheet" href="https://css.10bestmedia.com/static/css/10best-20201211.css" />
<!-- OneTrust Cookies Consent Notice start --> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" class="optanon-category-1" data-domain-script="7d854990-8647-4395-a5e1-0bd379d7bbf2"></script> <script type="text/javascript" class="optanon-category-1"> function OptanonWrapper() { } </script> <!-- OneTrust Cookies Consent Notice end -->
    <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.usatoday.1587.js" class="optanon-category-2-4" defer></script>
    <script type="text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON" class="optanon-category-2-4" defer></script>
<script src="https://js.10bestmedia.com/static/js/10best-20201214.js" class="optanon-category-1" defer></script>

    <script type="text/javascript" class="optanon-category-2-4" defer>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();

      window.fbAsyncInit = function() {
        FB.init({
          appId      : '213816218687991',
          xfbml      : true,
          version    : 'v2.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));


/* ----- Begin Step 1 ----- */
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function()
{q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function()
{},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A
.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}
("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
 pubID: '3090',
 adServer: 'googletag'
});
/* ----- End Step 1 ----- */

</script>

<script class="optanon-category-2">
window.gciAnalyticsUAID = 'USAT-TEALIUM-10BEST';
</script>
<script type='text/javascript' src='//img.bnqt.com/lib/js/sdpdfphelper.js' class="optanon-category-2" defer></script>
<script src="https://www.gannett-cdn.com/dcjs/prod/main.js" class="optanon-category-2" defer></script>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Explore Reykjavik from afar on this virtual tour",
    "url":"https://www.10best.com/interests/explore/reykjavik-iceland-beautiful-photo-tour/",
    "thumbnailUrl": "https://img2.10bestmedia.com/Images/Photos/384645/Over-view_54_990x660.jpg",
    "image": "https://img2.10bestmedia.com/Images/Photos/384645/Over-view_54_990x660.jpg",
    "dateCreated": "2021-01-22T07:52:19-05:00",
    "dateModified": "2021-01-25T17:22:34-05:00",
    "datePublished": "2021-01-26T00:00:00-05:00",
    "articleSection": "Interests",
    "creator": ["Lydia Schrandt"],
    "author": ["Lydia Schrandt"],
    "keywords": ["Reykjavik","Iceland","photo tour","virtual tour","photography","Interests","Explore"],
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.10best.com/interests/explore/reykjavik-iceland-beautiful-photo-tour/"
    },
    "publisher": {
      "@type": "Organization",
      "name": "USA TODAY 10Best",
      "logo": {
        "@type": "ImageObject",
        "url": "https://img1.10bestmedia.com/static/img/10best-logo.gif"
      }
    }
  }
</script>

<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "https://www.10best.com/interests/trip-planning/",
    "name": "Interests"
    }
  }
,
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "https://www.10best.com/interests/explore/",
    "name": "Explore"
    }
  }
 ]
}
</script>

<script src="//tru.am/scripts/custom/gannett.js" class="optanon-category-2-4" defer></script>
<script async src="//js-sec.indexww.com/ht/p/184031-100468124791527.js" class="optanon-category-2-4" defer></script>
</head>


<body class="antialiased"
      data-content-byline="Lydia Schrandt"
      data-content-headline="Explore Reykjavik from afar on this virtual tour"
      data-content-id="10BESTPG1642"
      data-content-date-published="2021-01-26"
      data-content-time-published="00:00"
      data-content-keywords="Reykjavik, Iceland, photo tour, virtual tour, photography, Interests, Explore"
      data-content-ssts-section="trip-planning"
      data-content-ssts-subsection="trip-planning:explore"
      data-content-type="slideshow"
      data-content-type-internal="slideshow"
      content-photo-gallery-total="21"
      data-content-gallery-name="Explore Reykjavik from afar on this virtual tour"
      data-content-gallery-type="standalone-slideshow-vertical"
      data-page-has-video="false"
      data-page-market-name="gpaper10best"
      data-content-source-name="USA TODAY 10Best"
      data-content-source="USA TODAY 10Best"
      data-content-name="/10best/interests/explore/reykjavik-iceland-beautiful-photo-tour/"
      data-event-type="pageview"
      data-page-publishing-group="10BEST"
      data-page-domain="usatoday.com"
      data-page-full-url="https://www.10best.com/interests/explore/reykjavik-iceland-beautiful-photo-tour/"
      data-page-use-canonical="true"
      data-content-contributor-names="lydia schrandt">
<div class="wrapper">

  <!-- ////////////////////////// -->
<!-- NAV START HERE -->
<!-- ////////////////////////// -->
<div class="menu-wrap" id="menu-wrap">
  <div class="menu-header">
    <a href="/"><img id="menu-logo" src="https://img1.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
  </div>
  <div class="menu-sidebar">
    <ul class="menu menu-side" id="menu-container">
    </ul>
    <ul class="social-menu">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter" rel="noopener nofollow">Follow 10Best</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook" rel="noopener nofollow">Like 10Best</a></li>
    </ul>
  </div>
</div>
<!-- ////////////////////////// -->
<!-- NAV ENDS HERE -->
<!-- ////////////////////////// -->

  <!-- /////////////////////////////////// -->
<!-- HEADER & MENU OVERLAY -->
<!-- /////////////////////////////////// -->

  <div class="toggle-button" onclick="trackNav()">
    <div class="menu-bar menu-bar-top"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-bottom"></div>
  </div>

  <div class="overlay"></div>

  <header>

    <a href="/"><img id="header-logo" src="https://img2.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
    <ul class="menu menu-top">
      <li class="menu-item"><a class="menu-link" href="/">Home</a></li>
      <li class="menu-item"><a class="menu-link" href="/destinations/">Travel Guides</a></li>
      <li class="menu-item"><a class="menu-link" href="/awards/travel/">Readers' Choice</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/trip-planning/">Interests</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/food-drink/">Food & Drink</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/arts-culture/">Arts & Culture</a></li>
      <li class="menu-item"><a class="menu-link" href="/web-stories/">Web Stories</a></li>
    </ul>

    <a href="#search" id="search-button"><img id="search-icon" src="https://img1.10bestmedia.com/static/img/icon-search.svg" alt="search"></a>

    <ul class="social-menu menu-top">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter-menu" rel="noopener nofollow">Follow</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook-menu" rel="noopener nofollow">Like</a></li>
    </ul>

    <div id="search-bar">
      <form action="javascript:;" id="primary-search-container">
        <input type="text" id="primary-search" placeholder="Search 10Best" class="search-term" />
      </form>
      <a href="javascript:;" id="search-close"><img class="close-icon" src=" https://img2.10bestmedia.com/static/img/icon-close.svg" alt="close"></a>
    </div>

  </header>


<div class="off-canvas-wrap">
<div class="inner-wrap">


<!-- End Top Nav -->



<!--  Begin Main Content and Vert Sharebar Track -->


<!-- SHARE BAR -->

<div class="vert-social-sharing-bar">
<ul class="no-bullet">
<li><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F', 'FACEBOOK', this, 'share-facebook');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite facebook-sq" alt="facebook share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&text=See+Reykjavik+from+afar+on+this+virtual+tour', 'TWITTER', this, 'share-twitter');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite twitter-sq" alt="twitter share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&media=https%3A%2F%2Fimg0.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F384645%2FOver-view_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite pinterest-sq" alt="pinterest share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&title=See+Reykjavik+from+afar+on+this+virtual+tour&summary=See+Reykjavik+from+afar+on+this+virtual+tour&source=10Best', 'LINKEDIN', this, 'share-linkedin');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite linkedin-sq" alt="linkedin share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=See+Reykjavik+from+afar+on+this+virtual+tour&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&t=1611679846&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');"><img src="//cdn.flipboard.com/badges/flipboard_mrsw.png" style="max-width:35px" alt="Flipboard" class="optanon-category-2-4-5" /></a></li>
</ul>

</div>

<!-- END SHARE BAR -->

<div align="center" class="show-for-medium-up banner-728x90">
<!-- start ad wrapper -->
	<div class="ad-wrapper-banner" id="ad-unit-1-wrapper">
		Advertisement
		<div class="ad-unit 728x90_flex-ad-unit" id="ad-unit-1"></div>
	</div>
<!-- end ad wrapper -->
</div>

<div id="content-body" class="row row-thousand">
        <div class="large-4 medium-4 small-12 columns homepage-left-rail show-for-large-up" id="left-rail">
	        
	        <div class="container divider">
		        
	        </div>
	        
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top"><div class="ad-unit poster-ad-unit" id="ad-unit-2"></div></div>
<div class="locked-rail-inner">
<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img1.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Latest Travel Guide Lists
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/nevada/las-vegas/restaurants/outdoor-dining/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/62927/p-verandah-restaurant-las-vegas_55_660x440_201404182007.jpg" alt="Enjoy memorable outdoor dining in Las Vegas at these 10 restaurants"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/nevada/las-vegas/">Las Vegas</a>: <a href="/destinations/nevada/las-vegas/restaurants/outdoor-dining/"> Enjoy memorable outdoor dining in Las Vegas at these 10 restaurants </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/nevada/las-vegas/restaurants/outdoor-dining/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/251992/p-canal_55_660x440_201404251409.jpg" alt="Date day adventures: 10 romantic things to do in Las Vegas"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/nevada/las-vegas/">Las Vegas</a>: <a href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/"> Date day adventures: 10 romantic things to do in Las Vegas </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/orlando/restaurants/outdoor-dining/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/365880/52874797-2292312834348569-872948052757839872-o.jpg--nc-cat-100--nc-oc-AQmHuB2RYmT0PG4G9GBFvFD8u2Ywk2Vd3drdFLRpzn--jKMRKcPwuhpO9ye9Lglv5rg--nc-ht-scontent.ftpa1-2_55_660x440.fna-oh-84881a2b1fc4702ff32a052b087b33a0-oe-5D5071F7" alt="Meet me on the patio, Daddy-O. Orlando's best al fresco dining."> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/orlando/">Orlando</a>: <a href="/destinations/florida/orlando/restaurants/outdoor-dining/"> Meet me on the patio, Daddy-O. Orlando's best al fresco dining. </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/orlando/restaurants/outdoor-dining/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/orlando/attractions/romantic-things-to-do/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384341/DCO-2019-DolphinLagoon-D81-7041-Final--1-_55_660x440.jpg" alt="Classic to Creative: 10 Orlando Date Nights to Dazzle"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/orlando/">Orlando</a>: <a href="/destinations/florida/orlando/attractions/romantic-things-to-do/"> Classic to Creative: 10 Orlando Date Nights to Dazzle </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/orlando/attractions/romantic-things-to-do/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/fort-myers/restaurants/outdoor-dining/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384407/IMG-1590_55_660x440.JPG" alt="Al Fresco Dining at it's Best in Fort Myers"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/fort-myers/">Fort Myers</a>: <a href="/destinations/florida/fort-myers/restaurants/outdoor-dining/"> Al Fresco Dining at it's Best in Fort Myers </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/fort-myers/restaurants/outdoor-dining/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>

<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img2.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Also Recently Published
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/explore/reykjavik-iceland-beautiful-photo-tour/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384645/Over-view_55_660x440.jpg" alt="Explore Reykjavik from afar on this virtual tour"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/explore/reykjavik-iceland-beautiful-photo-tour/"> Explore Reykjavik from afar on this virtual tour </a> </h6>

                            <a class="left-rail-cta" href="/interests/explore/reykjavik-iceland-beautiful-photo-tour/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/drinks/best-hot-chocolate-across-us/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384281/img-MG-0884_55_660x440.jpg" alt="10 of the best hot chocolates across the United States"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/drinks/best-hot-chocolate-across-us/"> 10 of the best hot chocolates across the United States </a> </h6>

                            <a class="left-rail-cta" href="/interests/drinks/best-hot-chocolate-across-us/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/what-does-gamey-meat-mean-taste-like/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/359195/gettyimages-615824348_55_660x440.jpg" alt="What it actually means when your meat tastes 'gamey'"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/what-does-gamey-meat-mean-taste-like/"> What it actually means when your meat tastes 'gamey' </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/what-does-gamey-meat-mean-taste-like/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/stone-cake-chocolate-pasta-croatia/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/360761/stone-cake_55_660x440.jpg" alt="Chocolate and pasta combine in one of Croatia's best desserts"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/stone-cake-chocolate-pasta-croatia/"> Chocolate and pasta combine in one of Croatia's best desserts </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/stone-cake-chocolate-pasta-croatia/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/explore/tasmania-spectacular-virtual-tour-photos/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384565/136475-2_55_660x440.jpg" alt="Explore Tasmania through these spectacular photos"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/explore/tasmania-spectacular-virtual-tour-photos/"> Explore Tasmania through these spectacular photos </a> </h6>

                            <a class="left-rail-cta" href="/interests/explore/tasmania-spectacular-virtual-tour-photos/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>


</div>


<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad bottom" id="scroll-ad-lock"><section>
  <div class="row">
     <div class="small-12 medium-12 large-12 column" id="scrollAd"><span id="scrollAdEmpty">&nbsp;</span></div>
  </div>
</section>
</div>
			<div id="catcher"> </div>

        </div>	
<div class="large-8 medium-8 small-12 columns panel-rca material-shadow homepage-right-rail">

		           <div class="row"> 
			           <div class="large-9 medium-8 small-12 columns crumb">
			                <nav>
			                    <ul><li><a href="/interests/trip-planning/" id="/interests/trip-planning/">Interests</a></li><li class="crumb-divide"> // </li><li><a href="/interests/explore/" id="/interests/explore/">Explore</a></li></ul>
			                </nav>
			            </div>
		           </div> 

<!--  Begin Main Content -->    

<section>


<div class="row">
<div class="small-12 medium-12 large-12 columns"><h1>Explore Reykjavik from afar on this virtual tour</h1>
</div>
</div>



    <div class="row colored-link">
    <div class="small-4 medium-2 large-2 columns show-for-medium-up"><a href="/local-experts/lydia-schrandt/"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/272736/Lydia_56_600x600.jpg" alt="Lydia Schrandt" class="lazy expert" /></a></div>
    <div class="small-12 medium-10 large-5 columns">

    <p class="show-for-small-only small"><time datetime="2021-1-26">January 26, 2021</time> // By <a href="/local-experts/lydia-schrandt/" rel="author">Lydia Schrandt</a></p>

    <p class="show-for-medium-up">By <a href="/local-experts/lydia-schrandt/" rel="author">Lydia Schrandt</a><br />Editor <time class="main-time" datetime="2021-1-26">January 26, 2021</time></p>

        </div>
    <div class="small-12 medium-12 large-5 columns small-only-text-center text-right add-margin-bottom show-for-large-up">&nbsp;</div>
        </div>


</section>

<!--  Begin Main Content -->    

<section itemtype="http://schema.org/ImageGallery" itemscope="">
<meta itemprop="lastReviewed" content="2021-01-26T00:00:00-0500" />
<meta itemprop="description" content="Reykjavik, the world&amp;rsquo;s most northerly capital, serves as a colorful, historic hub for exploring the rest of Iceland. Pay a visit to this city through these 21 photos." />
<meta itemprop="mainContentOfPage" content="true" />
<meta itemprop="primaryImageOfPage" content="https://img2.10bestmedia.com/Images/Photos/384645/Over-view_54_990x660.jpg" />
<meta itemprop="specialty" content="Explore" />

<div class="row">
<div class="small-12 medium-12 large-12 columns margin-top" id="vertical-slideshow">


<div class="slide colored-link" id="slide1" slide="1" adcanfollow="false">
<p><img src="//img2.10bestmedia.com/Images/Photos/384645/Over-view_54_990x660.jpg" alt="Skyline"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Welcome to Reykjavik</h2>
<p><p>Reykjavik, a city of some 230,000 people (two-thirds of the entire population of Iceland), is the world&rsquo;s most northerly capital and a popular base for outdoor adventure in one of the world&rsquo;s most scenic destinations. Come explore the capital area through these beautiful photos.</p></p>
<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-3-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_top-ad-unit" id="ad-unit-3"></div>
	</div>
<!-- end ad wrapper -->
</div></div>


<div class="slide colored-link" id="slide2" slide="2" adcanfollow="true">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384631/7_54_990x660.jpg" alt="Glass dome of Perlan"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Wonders of Iceland</h2>
<p><p>The Perlan Museum, also known as The Pearl, ranks among the capital&rsquo;s most recognizable landmarks, thanks to its distinctive hemispheric mirrored dome. The high-tech, immersive exhibits inside introduce visitors to many of the geological wonders of Iceland – glaciers, volcanoes, sea cliffs and ice caves.</p></p>
</div>


<div class="slide colored-link" id="slide3" slide="3" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/384632/Austurvo--llur-park_54_990x660.jpg" alt="People in Austurvöllur park"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>A day in the park</h2>
<p><p>Austurvöllur Park sits at the heart of downtown Reykjavik. The Icelandic parliament, Al&thorn;ingi, sits beside the park – it&rsquo;s one of the oldest parliaments in the world. In summer, the park becomes one of the most popular places in town for a picnic. Keep an eye out for the statue of J&oacute;n Sigur&eth;sson, Iceland&rsquo;s national hero and leader of its independence movement.</p></p>
</div>


<div class="slide colored-link" id="slide4" slide="4" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/384633/Bessasta--ir1_54_990x660.jpg" alt="Bessastaðir"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Bessastaðir, the presidential residence</h2>
<p><p>Bessasta&eth;ir, the official residence of Iceland&rsquo;s President, is also an important historic site in the capital area. The site was first settled in 1000, and in the 13th century, it become the royal stronghold of the King of Norway. It later served as a school, a farm and the home of poet Gr&iacute;mur Thomsen before becoming the presidential home.</p></p>
</div>


<div class="slide colored-link" id="slide5" slide="5" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/384634/City-Hall---Pond_54_990x660.jpg" alt="City hall and pond"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>City Hall</h2>
<p><p>Get an introduction to Iceland with a visit to City Hall, where a giant 3D printed relief map shows off the nation&rsquo;s topographical features. City Hall sits on the shores of Tj&ouml;rnin Lake in the historic city center. &nbsp;Margr&eacute;t Har&eth;ard&oacute;ttir and Steve Christer designed the structure to showcase the harmony between the city and surrounding nature.</p></p>
<div class="row">
<a href="/interests/explore/10-hidden-gems-side-of-iceland-youve-never-seen/">
<div class="large-12 columns">
<div class="spike-block"> 
<div class="large-2 medium-2 small-4 columns spike-img"> 
<img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/373152/1_12_150x150.JPG" alt="Spike" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only"> 
<p> 10Best </p>
<h3>How many of these 10 hidden gems in Iceland have you seen?</h3>
</div> 
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up"> 
<p> 10BEST </p>
<h3>How many of these 10 hidden gems in Iceland have you seen?</h3>
</div> 
</div> 
</div> 
</a>
</div>
</div>


<div class="slide colored-link" id="slide6" slide="6" adcanfollow="true">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384635/Downtown_54_990x660.jpg" alt="Downtown Reykjavik with swan in foreground"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Downtown Reykjavik</h2>
<p><p>Reykjavik sits on the shores of a bay on the southwestern coast of Iceland. Many of the town&rsquo;s concrete houses are painted in bright colors, and almost all are heated naturally by geothermal hot springs. This means very little air pollution (though you may notice a slight sulphur smell in the shower).</p></p>
</div>


<div class="slide colored-link" id="slide7" slide="7" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384636/Gro--tta---northern-lights_54_990x660.jpg" alt="Northern lights from Grótta lighthouse"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Grótta lighthouse</h2>
<p><p>You don&rsquo;t have to stray far from the city to start enjoying Iceland&rsquo;s legendary scenery. Gr&oacute;tta lighthouse on the Seltjarnarnes Peninsula was first built in 1897. These days, it&rsquo;s a popular nature reserve known for its top-notch birdwatching by day and opportunity to spot the northern lights at night.</p></p>
</div>


<div class="slide colored-link" id="slide8" slide="8" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/384637/Hafnarfjo--r--ur-Pond_54_990x660.jpg" alt="Hafnarfjörður"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Land of the Hidden Folk</h2>
<p><p>During any visit to Iceland, you&rsquo;ll likely hear talk of elves. According to local lore, the 7,300-year-old lava flow beneath the seaside suburb of Hafnarfj&ouml;r&eth;ur hides one of Iceland&rsquo;s largest settlements of elves, or &ldquo;hidden folk&rdquo; as they&rsquo;re known in Icelandic.</p></p>
</div>


<div class="slide colored-link" id="slide9" slide="9" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/384638/Ho--f--i-house_54_990x660.jpg" alt="Höfði"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Cold War history</h2>
<p><p>In 1986, Russian president Mikhail Gorbachev and U.S. president Ronald Reagan met inside a whitewashed building on the Reykjavik waterfront to end the Cold War. This historic building, known as H&ouml;f&eth;i House, was originally built as the French Consulate. Today, it hosts official city functions.</p></p>
</div>


<div class="slide colored-link" id="slide10" slide="10" adcanfollow="true">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384639/Imagine-peace-tower_54_990x660.jpg" alt="Imagine Peace Tower"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Imagine Peace Tower, a memorial to John Lennon</h2>
<p><p>Musician Yoko Ono designed the Imagine Peace Tower in memory of her late husband John Lennon. The monument emits a beam of light into the night sky, powered by geothermal energy. On the base of the tower, the words &ldquo;Imagine Peace&rdquo; are inscribed in 24 different languages.</p></p>
</div>


<div class="slide colored-link" id="slide11" slide="11" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384640/Kleifarvatn_54_990x660.jpg" alt="Kleifarvatn"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Kleifarvatn Lake</h2>
<p><p>Kleifarvatn Lake, the largest lake on the Reykjanes Peninsula, is yet another place of myth. If local lore is to be believed, the lake is home to a serpentine monster the size of a large whale who is known to surface for two minutes at a time. In addition to hopeful monster spotters, the lake attracts hikers, birdwatchers and fishermen.</p></p>
</div>


<div class="slide colored-link" id="slide12" slide="12" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384641/Ko--pavogur4_54_990x660.jpg" alt="City of Kópavogur"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Kópavogur</h2>
<p><p>K&oacute;pavogur, a suburb just south of Reykjavik, ranks as the second largest municipality in Iceland. This community of some 32,000 residents sits on the shore, where it&rsquo;s often possible to spot seals in and around the harbor.</p></p>
</div>


<div class="slide colored-link" id="slide13" slide="13" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384642/Laugavegur_54_990x660.jpg" alt="Laugavegur"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Main Street Reykjavik</h2>
<p><p>Laugavegur doubles as the city&rsquo;s main shopping street and go-to destination for nightlife. The name of the street means &ldquo;wash road&rdquo; in Icelandic, as it once lead to the natural springs where locals would go to launder their clothes. Today, the street is lined with shops showing off Iceland&rsquo;s design-obsessed aesthetic.</p></p>
</div>


<div class="slide colored-link" id="slide14" slide="14" adcanfollow="true">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384643/Old-harbour_54_990x660.jpg" alt="Reykjavik's Old Harbour"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Old Harbour</h2>
<p><p>Reykjavik grew around its Old Harbour, thanks in large part to the thriving trawling industry of the early 20th century. These days, you&rsquo;re more likely to see whale watching boats than fishing vessels, and trendy shops and restaurants now occupy many of the historic warehouses.</p></p>
<div class="row">
<a href="/interests/food-culture/10-unique-local-foods-you-should-try-in-iceland/">
<div class="large-12 columns">
<div class="spike-block"> 
<div class="large-2 medium-2 small-4 columns spike-img"> 
<img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/374988/GettyImages-1008012252_12_150x150.jpg" alt="Spike" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only"> 
<p> 10Best </p>
<h3>Black Death and rotten shark? Try these 10 unique foods in Iceland</h3>
</div> 
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up"> 
<p> 10BEST </p>
<h3>Black Death and rotten shark? Try these 10 unique foods in Iceland</h3>
</div> 
</div> 
</div> 
</a>
</div>
</div>


<div class="slide colored-link" id="slide15" slide="15" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384646/Reykjavi--k-unesco-literature-city_54_990x660.jpg" alt="City of Literature"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>UNESCO City of Literature</h2>
<p><p>UNESCO has designated Reykjavik as a City of Literature, the first non-native English-speaking city to achieve this title. The literary scene here ranges from Norse mythology and medieval Icelandic Sagas to modern-day classics, such as crime novels by Arnaldur Indridason.</p></p>
</div>


<div class="slide colored-link" id="slide16" slide="16" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/384647/Seltu--n-1_54_990x660.jpg" alt="Seltún"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Seltún Geothermal Area</h2>
<p><p>One of the best places to experience Iceland&rsquo;s geothermic features in the Capital Region is at Selt&uacute;n. A boardwalk takes visitors on a tour of bubbling hot springs, mudpots and steaming volcanic vents.</p></p>
</div>


<div class="slide colored-link" id="slide17" slide="17" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384648/Sko--lavo--r--usti--gur-street_54_990x660.jpg" alt="Skólavörðustígur"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>A Reykjavik icon</h2>
<p><p>Designed in 1937 and completed in 1986, Hallgr&iacute;mskirkja Church is the city&rsquo;s most recognizable landmark. You can see the white concrete tower of the Lutheran church from just about anywhere in the city. Take the elevator to the top of the tower for unbeatable views.</p></p>
</div>


<div class="slide colored-link" id="slide18" slide="18" adcanfollow="true">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384649/Skyline-Reykjavi--k-city-center_54_990x660.jpg" alt="Waterfront in Reykjavik"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Reykjavík waterfront</h2>
<p><p>One of the newer features of the Reykjavik skyline is the Harpa Music Hall &amp; Conference Center. Opened in 2011 along the city&rsquo;s waterfront, the concert hall serves as home to the Icelandic Opera and the Iceland Symphony. Step into the lobby for stellar harbor views or to see a show (some free).</p></p>
</div>


<div class="slide colored-link" id="slide19" slide="19" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384650/Sun-voyager_54_990x660.jpg" alt="Sun Voyager sculpture"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Sun Voyager</h2>
<p><p>&ldquo;S&oacute;lfar,&rdquo; or Sun Voyager, is a steel sculpture by J&oacute;n Gunnar &Aacute;rnason. This famous art installation depicting the skeleton of a Viking ship has become one of the city&rsquo;s most popular photo ops, particularly at sunset.</p></p>
</div>


<div class="slide colored-link" id="slide20" slide="20" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/384651/Vi--ey-Island_54_990x660.jpg" alt="Viðey"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Viðey Island</h2>
<p><p>Just north of Reykjavik&rsquo;s harbor is the uninhabited island of Vi&eth;ey, a popular day trip from the city on sunny days. The island was first settled in 900 but was eventually abandoned in the 1950s. Visitors can tour the abandoned village, see some modern art installations or do some birdwatching on the remote, windy shores.</p></p>
</div>


<div class="slide colored-link" id="slide21" slide="21" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/384652/winterlightss_54_990x660.jpg" alt="Reykjavik lit up for Winter Lights"><span class="photo-credit"><a href="https://visitreykjavik.is/front-page" target="_blank" rel="nofollow">Photo courtesy of Ragnar Th/Visit Reykjavík</a></span></p>
<h2>Winter Lights Festival</h2>
<p><p>If you can bundle up and brave the cold, Reykjavik can be a magical destination in winter. Each February, the city hosts the annual Winter Lights Festival, when light installations brighten up the city. Winter is also one of the best seasons to see the northern lights.</p></p>
</div>

<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-4-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_bottom-ad-unit" id="ad-unit-4"></div>
	</div>
<!-- end ad wrapper -->
</div>

<div id="zergnet-widget-82338"></div>

<script language="javascript" type="text/javascript" defer>
    (function() {

        if (window.zergnetcalled)
           return false;

        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82338';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);

        window.zergnetcalled = true;
    })();
</script>

</div>

</div>

</section>
<!--  End Image Slider -->    

<div class="row">
<div class="large-12 columns">
<hr />
</div>
</div>

<!--  END MAIN -->     
</div>

<input type="hidden" id="slideshowPrev" value="INTERESTS_SLIDESHOW_VERTICAL_SLIDESHOW_PREV" />
<input type="hidden" id="slideshowNext" value="INTERESTS_SLIDESHOW_VERTICAL_SLIDESHOW_NEXT" />
<input type="hidden" id="slideshowThumb" value="INTERESTS_SLIDESHOW_VERTICAL_SLIDESHOW_THUMB" />

<a class="exit-off-canvas" href="#"></a>
</div>

<!-- MODALS --> 



<div id="login-modal" class="reveal-modal small" data-reveal></div>   
<div id="forgot-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-account-facebook-modal" class="reveal-modal small" data-reveal></div>
<div id="create-account-modal" class="reveal-modal small" data-reveal></div>  
<div id="add-to-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="success-add-to-list-modal" class="reveal-modal small" data-reveal></div> 

<div id="social-share-dynamic-modal" class="reveal-modal medium" data-reveal>
</div>

<div id="social-share-modal" class="reveal-modal medium" data-reveal>
	<h2 class="login-modal text-center">Share</h2>
	<div class="text-center"><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F', 'FACEBOOK', this, 'share-facebook');" class="radius button tiny expand facebook-share-btn facebook">Facebook</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&text=See+Reykjavik+from+afar+on+this+virtual+tour', 'TWITTER', this, 'share-twitter');" class="radius button tiny expand twitter-share-btn twitter">Twitter</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F', 'GOOGLEPLUS', this, 'share-google');" class="radius button tiny expand google-share-btn google">Google Plus</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&media=https%3A%2F%2Fimg0.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F384645%2FOver-view_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');" class="radius button tiny expand pinterest-share-btn pinterest">Pinterest</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&title=See+Reykjavik+from+afar+on+this+virtual+tour&summary=See+Reykjavik+from+afar+on+this+virtual+tour&source=10Best', 'LINKEDIN', this, 'share-linkedin');" class="radius button tiny expand linkedin-share-btn linkedin">LinkedIn</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=See+Reykjavik+from+afar+on+this+virtual+tour&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fexplore%2Freykjavik-iceland-beautiful-photo-tour%2F&t=1611679846&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');" class="radius button tiny expand flipboard-share-btn flipboard">Flipboard</a></div>	
	<a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>   

<div id="shared-modal" class="reveal-modal small" data-reveal>
  <h2 class="login-modal text-center" id="shared-modal-heading"></h2>
  <p class="text-center"><strong id="shared-modal-text"></strong></p>
  <a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>



<!-- END MODALS -->
<div class="ad-unit over_image-ad-unit" id="ad-unit-5"></div><!-- END Footer -->
<div class="ad-unit transition-ad-unit" id="ad-unit-6"></div>    <script class="optanon-category-1" defer>
function generateAdCode(){window.overlayConfig = {"el":".partner-placement.partner-transition","threshold":[2,5],"networkId":"7103","networkName":"10best","customTargeting":{"pageType":"gallery","topics":["interests","explore","explore-reykjavik-from-afar-on-this-virtual-tour"],"contentId":"pg1642"}};

adParameters = {
'pageType': 'gallery' ,
'contentID': 'pg1642' ,
'topics':["interests","explore","explore-reykjavik-from-afar-on-this-virtual-tour"],
'ads':[{"partnerID":"7103","divID":"ad-unit-1","dimensions":null,"adType":"728x90_flex","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-2","dimensions":null,"adType":"poster","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-3","dimensions":null,"adType":"mobileweb-banner_top","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-4","dimensions":null,"adType":"mobileweb-banner_bottom","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-5","dimensions":null,"adType":"over_image","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-6","dimensions":null,"adType":"transition","section":"miscellaneous"}]
};
renderAds(adParameters);
}    </script>
</div>
</div>

<!-- Start Footer -->


<!-- Bottom Footer -->

<div class="footer-bottom">
  <div class="footer-row">
    <div class="large-4 medium-4 footer-medium-push-8 grid-content">

      <ul class="footer-social">
         <li><a target="_blank" href="https://www.facebook.com/10best" rel="noopener nofollow"><img alt="facebook" class="sprite facebook-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://twitter.com/#!/10best" rel="noopener nofollow"><img alt="twitter" class="sprite twitter-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://www.instagram.com/10best/" rel="noopener nofollow"><img alt="instagram" class="sprite instagram-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://www.pinterest.com/10best/" rel="noopener nofollow"><img alt="pinterest" class="sprite pinterest-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
      </ul>

    </div>
    <div class="large-8  medium-8 grid-content">

        <a ng-href="/" href="/"><img src="https://img1.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="10bestlogo" class="footer-bottom-logo"></a>

      <ul class="footer-links">
        <li><a href="/about/">About <span class="no-uppercase">10Best</span></a></li>
        <li><a href="/local-experts/">Local Experts</a></li>
        <li><a href="/sitemap/">Sitemap</a></li>
        <li><a href="/newsletters/">Newsletter</a></li>
        <li><a href="https://getaway.10best.com/" target="_blank" rel="noopener">Getaway Tips</a></li>
        <li><a href="https://enveritasgroup.com/usatoday/" target="_blank" rel="noopener nofollow">Reprints &amp; Permissions</a></li>
        <li><a href="/customer-service/">Customer Service</a></li>
      </ul>

    </div>
  </div>

  <div class="footer-row text-center">

      <hr />

      <ul class="footer-links-legal">
        <li><!-- OneTrust Cookies Settings button start --> <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:;"> Cookie Settings</a> <!-- OneTrust Cookies Settings button end --></li>
        <li><a href="/cookie-policy/">Cookie Policy</a></li>
        <li><a href="https://www.gannett.com/privacy-statement/">Privacy Policy</a></li>
        <li><a href="https://www.gannett.com/terms-of-use/">Terms of Service</a></li>
        <li><a href="https://www.gannett.com/ccpa/">Your California Privacy Rights / Privacy Policy</a></li>
      </ul>

      <p class="copyright">A division of USA TODAY &middot; Copyright &copy; 2021 <a href="/">www.10best.com</a>. &middot; All rights reserved.</p>


  </div>
</div>

<!-- End Bottom Footer -->


<!--end  back to top -->

<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/common/views.php?parameters=YToyOntzOjk6Ik1ldGFUYWJsZSI7czoyMDoiUGhvdG9ncmFwaHNHYWxsZXJpZXMiO3M6NjoiTWV0YUlEIjtzOjQ6IjE2NDIiO30%3D" class="optanon-category-2 lazy" alt="internal tracking" /><input type="hidden" id="isLoggedIn" value="" />
<input type="hidden" id="spawnSave" value="" />
<input type="hidden" id="saveLabel" value="Slideshow" />

<script type="text/javascript" charset="UTF-8" src="//static.clicktripz.com/custom/10best/cti_10best.js" class="optanon-category-2-4" async></script>
</div>

<input type="hidden" id="page-content-type" value="slideshow" />
<input type="hidden" id="page-content-section" value="trip-planning" />
<input type="hidden" id="slideshowType" value="standalone-slideshow-vertical" />
</body>
</html>
