<!doctype html>
<html class="no-js" lang="en">
  <head>
    <meta charset="utf-8" />

<link rel='dns-prefetch' href='//css.10bestmedia.com' />
<link rel='dns-prefetch' href='//js.10bestmedia.com' />
<link rel='dns-prefetch' href='//img1.10bestmedia.com' />
<link rel='dns-prefetch' href='//img2.10bestmedia.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.cookielaw.org' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//rd.bookingbuddy.com' />
<link rel='dns-prefetch' href='//recirculation.spot.im' />
<link rel='dns-prefetch' href='//launcher.spot.im' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />

    <!-- page rendered on 10b-app03 at 2020-12-11 12:07:29 -->
    <link rel="shortcut icon" href="https://www.10best.com/favicon.ico?c=2020121112" type="image/x-icon" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:admins" content="510024565,12703336,1028121349,1492200200" />
    <meta property="og:site_name" content="10Best" />
    <meta name="google-site-verification" content="9W0THDfpKFHS2za4Bylhz9nvnhKzL3KQdPd2Thp5ya8" />
    <link rel="apple-touch-icon" href="https://img2.10bestmedia.com/static/img/10best-logo-iphone.png"/>
    <title>How to support your local food scene this holiday season</title>
    <meta name="description" content="Shopping local is more than just a trend. It empowers local businesses, supports the local economy and helps invest in the community." />
    <meta name="keywords" content="buy local, shop small, shop local, support local businesses, Food & Drink, Food Culture" />
    <meta property="fb:pages" content="48958576760" />
    <meta property="fb:app_id" content="213816218687991" />
    <meta name="twitter:domain" content="10Best.com">
    <meta name="twitter:site" content="@10best">
<meta property="og:image" itemprop="thumbnailUrl" content="https://img2.10bestmedia.com/Images/Photos/383985/GettyImages-1271948887_54_990x660.jpg" />
<link rel="image_src" href="https://img2.10bestmedia.com/Images/Photos/383985/GettyImages-1271948887_54_990x660.jpg"  />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image:src" content="https://img2.10bestmedia.com/Images/Photos/383985/GettyImages-1271948887_54_990x660.jpg" />
<meta itemprop="headline" content="How to support your local food scene this holiday season" />
<meta itemprop="dateCreated" content="2020-12-11T00:00:00-05:00" />
<meta property="article:published_time" content="2020-12-11T00:00:00-05:00" />
<meta property="article:section" content="Food & Drink" />
<meta property="article:author" content="http://www.facebook.com/kaelanisays" />
<meta property="twitter:creator" content="@kaelanisays" />
<meta property="article:publisher" content="https://www.facebook.com/10best" /> 
<meta property="og:title" content="How to support your local food scene this holiday season" /> 
<meta property="twitter:title" content="How to support your local food scene this holiday season" /> 
<meta property="og:description" content="Shopping local is more than just a trend. It empowers local businesses, supports the local economy and helps invest in the community." /> 
<meta property="twitter:description" content="Shopping local is more than just a trend. It empowers local businesses, supports the local economy and helps invest in the community." /> 
<meta property="og:type" content="article" />
<link rel="canonical" href="https://www.10best.com/interests/food-culture/how-to-support-local-food-scene-community-holiday/" />
<meta property="og:url" content="https://www.10best.com/interests/food-culture/how-to-support-local-food-scene-community-holiday/" />

<link rel="amphtml" href="https://www.10best.com/interests/food-culture/how-to-support-local-food-scene-community-holiday/amp/" />
<script type="text/javascript" class="optanon-category-1">

    function loadCSS(url)
    {
/* First CSS File */
var giftofspeed = document.createElement('link');
giftofspeed.rel = 'stylesheet';
giftofspeed.href = url;
giftofspeed.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(giftofspeed, godefer);
    }

    function loadScript(url, callback) {

        var script = document.createElement("script")
        script.type = "text/javascript";

        if (script.readyState) { //IE
            script.onreadystatechange = function () {
                if (script.readyState == "loaded" || script.readyState == "complete") {
                    script.onreadystatechange = null;
                    callback();
                }
            };
        } else { //Others
            script.onload = function () {
                callback();
            };
        }

        script.src = url;
        document.getElementsByTagName("head")[0].appendChild(script);
    }

</script>

    <link rel="stylesheet" href="https://css.10bestmedia.com/static/css/10best-20201104-3.css" />

<!-- OneTrust Cookies Consent Notice start --> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" class="optanon-category-1" data-domain-script="7d854990-8647-4395-a5e1-0bd379d7bbf2"></script> <script type="text/javascript" class="optanon-category-1"> function OptanonWrapper() { } </script> <!-- OneTrust Cookies Consent Notice end -->
    <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.usatoday.1587.js" class="optanon-category-2-4" defer></script>
    <script type="text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON" class="optanon-category-2-4" defer></script>
<script src="https://js.10bestmedia.com/static/js/10best-20201109.js" class="optanon-category-1" defer></script>

    <script type="text/javascript" class="optanon-category-2-4" defer>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();

      window.fbAsyncInit = function() {
        FB.init({
          appId      : '213816218687991',
          xfbml      : true,
          version    : 'v2.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));


/* ----- Begin Step 1 ----- */
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function()
{q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function()
{},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A
.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}
("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
 pubID: '3090',
 adServer: 'googletag'
});
/* ----- End Step 1 ----- */

</script>

<script class="optanon-category-2">
window.gciAnalyticsUAID = 'USAT-TEALIUM-10BEST';
</script>
<script type='text/javascript' src='//img.bnqt.com/lib/js/sdpdfphelper.js' class="optanon-category-2" defer></script>
<script src="https://www.gannett-cdn.com/dcjs/prod/main.js" class="optanon-category-2" defer></script>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "How to support your local food scene this holiday season",
    "url":"https://www.10best.com/interests/food-culture/how-to-support-local-food-scene-community-holiday/",
    "thumbnailUrl": "https://img2.10bestmedia.com/Images/Photos/383985/GettyImages-1271948887_54_990x660.jpg",
    "image": "https://img2.10bestmedia.com/Images/Photos/383985/GettyImages-1271948887_54_990x660.jpg",
    "dateCreated": "2020-12-09T16:48:45-05:00",
    "dateModified": "2020-12-10T16:16:44-05:00",
    "datePublished": "2020-12-11T00:00:00-05:00",
    "articleSection": "Food & Drink",
    "creator": ["Kae Lani"],
    "author": ["Kae Lani"],
    "keywords": ["buy local","shop small","shop local","support local businesses","Food & Drink","Food Culture"],
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.10best.com/interests/food-culture/how-to-support-local-food-scene-community-holiday/"
    },
    "publisher": {
      "@type": "Organization",
      "name": "USA TODAY 10Best",
      "logo": {
        "@type": "ImageObject",
        "url": "https://img1.10bestmedia.com/static/img/10best-logo.gif"
      }
    }
  }
</script>

<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "https://www.10best.com/interests/food-drink/",
    "name": "Food &amp; Drink"
    }
  }
,
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "https://www.10best.com/interests/food-culture/",
    "name": "Food Culture"
    }
  }
 ]
}
</script>

<script src="//tru.am/scripts/custom/gannett.js" class="optanon-category-2-4" defer></script>
<script async src="//js-sec.indexww.com/ht/p/184031-100468124791527.js" class="optanon-category-2-4" defer></script>
</head>


<body class="antialiased"
      data-content-byline="Kae Lani"
      data-content-headline="How to support your local food scene this holiday season"
      data-content-id="10BESTPG1625"
      data-content-date-published="2020-12-11"
      data-content-time-published="00:00"
      data-content-keywords="buy local, shop small, shop local, support local businesses, Food &amp; Drink, Food Culture"
      data-content-ssts-section="food-drink"
      data-content-ssts-subsection="food-drink:food-culture"
      data-content-type="slideshow"
      data-content-type-internal="slideshow"
      content-photo-gallery-total="11"
      data-content-gallery-name="How to support your local food scene this holiday season"
      data-content-gallery-type="standalone-slideshow-vertical"
      data-page-has-video="false"
      data-page-market-name="gpaper10best"
      data-content-source-name="USA TODAY 10Best"
      data-content-source="USA TODAY 10Best"
      data-content-name="/10best/interests/food-culture/how-to-support-local-food-scene-community-holiday/"
      data-event-type="pageview"
      data-page-publishing-group="10BEST"
      data-page-domain="usatoday.com"
      data-page-full-url="https://www.10best.com/interests/food-culture/how-to-support-local-food-scene-community-holiday/"
      data-page-use-canonical="true"
      data-content-contributor-names="kae lani">

<div class="wrapper">



  <!-- ////////////////////////// -->
<!-- NAV START HERE -->
<!-- ////////////////////////// -->
<div class="menu-wrap" id="menu-wrap">
  <div class="menu-header">
    <a href="/"><img id="menu-logo" src="https://img2.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
  </div>
  <div class="menu-sidebar">
    <ul class="menu menu-side" id="menu-container">
    </ul>
    <ul class="social-menu">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter" rel="noopener nofollow">Follow 10Best</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook" rel="noopener nofollow">Like 10Best</a></li>
    </ul>
  </div>
</div>
<!-- ////////////////////////// -->
<!-- NAV ENDS HERE -->
<!-- ////////////////////////// -->

  <!-- /////////////////////////////////// -->
<!-- HEADER & MENU OVERLAY -->
<!-- /////////////////////////////////// -->

  <div class="toggle-button" onclick="trackNav()">
    <div class="menu-bar menu-bar-top"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-bottom"></div>
  </div>

  <div class="overlay"></div>

  <header>

    <a href="/"><img id="header-logo" src="https://img2.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
    <ul class="menu menu-top">
      <li class="menu-item"><a class="menu-link" href="/">Home</a></li>
      <li class="menu-item"><a class="menu-link" href="/destinations/">Travel Guides</a></li>
      <li class="menu-item"><a class="menu-link" href="/awards/travel/">Readers' Choice</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/trip-planning/">Interests</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/food-drink/">Food & Drink</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/arts-culture/">Arts & Culture</a></li>
      <li class="menu-item"><a class="menu-link" href="/web-stories/">Web Stories</a></li>
    </ul>

    <a href="#search" id="search-button"><img id="search-icon" src="https://img1.10bestmedia.com/static/img/icon-search.svg" alt="search"></a>

    <ul class="social-menu menu-top">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter-menu" rel="noopener nofollow">Follow</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook-menu" rel="noopener nofollow">Like</a></li>
    </ul>

    <div id="search-bar">
      <form action="javascript:;" id="primary-search-container">
        <input type="text" id="primary-search" placeholder="Search 10Best" class="search-term" />
      </form>
      <a href="javascript:;" id="search-close"><img class="close-icon" src=" https://img1.10bestmedia.com/static/img/icon-close.svg" alt="close"></a>
    </div>

  </header>

<!--  Begin Subnav large -->
<div class="fixed fixed-subnav-m">
<nav class="fixed-sn">
<div class="row">
<div class="large-12 columns">
<dl class="sub-nav nmb">
<dt>Food &amp; Drink</dt>
<dd class="active"><a href="/interests/food-culture/">Food Culture</a></dd><dd><a href="/interests/food-travel/">Food &amp; Travel</a></dd><dd><a href="/interests/drinks/">Drinks</a></dd><dd><a href="/interests/recipes/">Recipes</a></dd></dl>
</div>
</div>
</nav>
</div>


<div class="subnav-top-fix">&nbsp;</div>

<!--  END Subnav -->


<div class="off-canvas-wrap">
<div class="inner-wrap">


<!-- End Top Nav -->



<!--  Begin Main Content and Vert Sharebar Track -->


<!-- SHARE BAR -->

<div class="vert-social-sharing-bar">
<ul class="no-bullet">
<li><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F', 'FACEBOOK', this, 'share-facebook');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite facebook-sq" alt="facebook share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&text=How+to+support+your+local+food+scene+this+holiday+season', 'TWITTER', this, 'share-twitter');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite twitter-sq" alt="twitter share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&media=https%3A%2F%2Fimg1.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F383985%2FGettyImages-1271948887_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite pinterest-sq" alt="pinterest share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&title=How+to+support+your+local+food+scene+this+holiday+season&summary=How+to+support+your+local+food+scene+this+holiday+season&source=10Best', 'LINKEDIN', this, 'share-linkedin');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite linkedin-sq" alt="linkedin share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=How+to+support+your+local+food+scene+this+holiday+season&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&t=1607706449&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');"><img src="//cdn.flipboard.com/badges/flipboard_mrsw.png" style="max-width:35px" alt="Flipboard" class="optanon-category-2-4-5" /></a></li>
</ul>

</div>

<!-- END SHARE BAR -->

<div align="center" class="show-for-medium-up banner-728x90">
<!-- start ad wrapper -->
	<div class="ad-wrapper-banner" id="ad-unit-1-wrapper">
		Advertisement
		<div class="ad-unit 728x90_flex-ad-unit" id="ad-unit-1"></div>
	</div>
<!-- end ad wrapper -->
</div>

<div id="content-body" class="row row-thousand">
        <div class="large-4 medium-4 small-12 columns homepage-left-rail show-for-large-up" id="left-rail">
	        
	        <div class="container divider">
		        
	        </div>
	        
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top"><div class="ad-unit poster-ad-unit" id="ad-unit-2"></div></div>
<div class="locked-rail-inner">
<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img2.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Latest Travel Guide Lists
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/washington/seattle/attractions/things-to-do-in-december/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/383760/The-Holidays-at-The-Bellevue-Collection-11_55_660x440.jpg" alt="Alfresco and virtual holiday happenings illuminate Seattle's winter and brighten the season"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/washington/seattle/">Seattle</a>: <a href="/destinations/washington/seattle/attractions/things-to-do-in-december/"> Alfresco and virtual holiday happenings illuminate Seattle's winter and brighten the season </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/washington/seattle/attractions/things-to-do-in-december/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/oregon/portland/attractions/things-to-do-in-december/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/324071/p-1412818012-1490613-621198614603553-207260729-o_55_660x440.jpg" alt="10 Exciting Things to do in Portland, Oregon During December"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/oregon/portland/">Portland</a>: <a href="/destinations/oregon/portland/attractions/things-to-do-in-december/"> 10 Exciting Things to do in Portland, Oregon During December </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/oregon/portland/attractions/things-to-do-in-december/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/nevada/las-vegas/attractions/things-to-do-in-december/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/324102/p-Cosmopolitan-Las-Vegas-Ice-Rink_55_660x440.jpg" alt="December in Las Vegas: Sunny skies and holiday cheer"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/nevada/las-vegas/">Las Vegas</a>: <a href="/destinations/nevada/las-vegas/attractions/things-to-do-in-december/"> December in Las Vegas: Sunny skies and holiday cheer </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/nevada/las-vegas/attractions/things-to-do-in-december/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/orlando/attractions/things-to-do-in-december/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/375203/santa-letter_55_660x440.jpg" alt="Cool, But Not Too Cool: Top December To-Dos In Orlando"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/orlando/">Orlando</a>: <a href="/destinations/florida/orlando/attractions/things-to-do-in-december/"> Cool, But Not Too Cool: Top December To-Dos In Orlando </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/orlando/attractions/things-to-do-in-december/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/fort-myers/attractions/things-to-do-in-december/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/290657/p-p1832982176-o701258329-5_55_660x440.jpg" alt="Beaches, Shopping, Theater and History, December is Delightful in Fort Myers"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/fort-myers/">Fort Myers</a>: <a href="/destinations/florida/fort-myers/attractions/things-to-do-in-december/"> Beaches, Shopping, Theater and History, December is Delightful in Fort Myers </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/fort-myers/attractions/things-to-do-in-december/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>

<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img2.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Also Recently Published
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/how-to-support-local-food-scene-community-holiday/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/383985/GettyImages-1271948887_55_660x440.jpg" alt="How to support your local food scene this holiday season"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/how-to-support-local-food-scene-community-holiday/"> How to support your local food scene this holiday season </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/how-to-support-local-food-scene-community-holiday/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/hot-chocolate-toppings-add-ins-holiday-season/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383964/GettyImages-867563360_55_660x440.jpg" alt="10 things you need to add to your hot chocolate this season"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/hot-chocolate-toppings-add-ins-holiday-season/"> 10 things you need to add to your hot chocolate this season </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/hot-chocolate-toppings-add-ins-holiday-season/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/unique-tasty-pies-dessert-region-united-states/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383880/Sugar-Cream-Pie---Getty-Images---bhofack2_55_660x440.jpg" alt="10 unique pies you need to try (and where to find 'em!)"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/unique-tasty-pies-dessert-region-united-states/"> 10 unique pies you need to try (and where to find 'em!) </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/unique-tasty-pies-dessert-region-united-states/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/explore/bermuda-pretty-pictures-tropical-virtual-tour/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383861/Bermuda-WhaleWatching-NOPC_55_660x440.jpg" alt="Escape to the tropical island of Bermuda on this virtual tour"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/explore/bermuda-pretty-pictures-tropical-virtual-tour/"> Escape to the tropical island of Bermuda on this virtual tour </a> </h6>

                            <a class="left-rail-cta" href="/interests/explore/bermuda-pretty-pictures-tropical-virtual-tour/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/explore/pretty-winter-pictures-snow-season-cozy/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383847/GettyImages-1146303198_55_660x440.jpg" alt="Get in the mood for winter with these beautiful photos"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/explore/pretty-winter-pictures-snow-season-cozy/"> Get in the mood for winter with these beautiful photos </a> </h6>

                            <a class="left-rail-cta" href="/interests/explore/pretty-winter-pictures-snow-season-cozy/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>


</div>


<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad bottom" id="scroll-ad-lock"><section>
  <div class="row">
     <div class="small-12 medium-12 large-12 column" id="scrollAd"><span id="scrollAdEmpty">&nbsp;</span></div>
  </div>
</section>
</div>
			<div id="catcher"> </div>

        </div>	
<div class="large-8 medium-8 small-12 columns panel-rca material-shadow homepage-right-rail">

		           <div class="row"> 
			           <div class="large-9 medium-8 small-12 columns crumb">
			                <nav>
			                    <ul><li><a href="/interests/food-drink/" id="/interests/food-drink/">Food &amp; Drink</a></li><li class="crumb-divide"> // </li><li><a href="/interests/food-culture/" id="/interests/food-culture/">Food Culture</a></li></ul>
			                </nav>
			            </div>
		           </div> 

<!--  Begin Main Content -->    

<section>


<div class="row">
<div class="small-12 medium-12 large-12 columns"><h1>How to support your local food scene this holiday season</h1>
</div>
</div>



    <div class="row colored-link">
    <div class="small-4 medium-2 large-2 columns show-for-medium-up"><a href="/local-experts/kae-lani-kennedy/"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/348998/headshot-2018_56_600x600.jpg" alt="Kae Lani" class="lazy expert" /></a></div>
    <div class="small-12 medium-10 large-5 columns">

    <p class="show-for-small-only small"><time datetime="2020-12-11">December 11, 2020</time> // By <a href="/local-experts/kae-lani-kennedy/" rel="author">Kae Lani</a></p>

    <p class="show-for-medium-up">By <a href="/local-experts/kae-lani-kennedy/" rel="author">Kae Lani</a><br />Editor <time class="main-time" datetime="2020-12-11">December 11, 2020</time></p>

        </div>
    <div class="small-12 medium-12 large-5 columns small-only-text-center text-right add-margin-bottom show-for-large-up">&nbsp;</div>
        </div>


</section>

<!--  Begin Main Content -->    

<section itemtype="http://schema.org/ImageGallery" itemscope="">
<meta itemprop="lastReviewed" content="2020-12-11T00:00:00-0500" />
<meta itemprop="description" content="Shopping local is more than just a trend. It empowers local businesses, supports the local economy and helps invest in the community." />
<meta itemprop="mainContentOfPage" content="true" />
<meta itemprop="primaryImageOfPage" content="https://img2.10bestmedia.com/Images/Photos/383985/GettyImages-1271948887_54_990x660.jpg" />
<meta itemprop="specialty" content="Food Culture" />

<div class="row">
<div class="small-12 medium-12 large-12 columns margin-top" id="vertical-slideshow">


<div class="slide colored-link" id="slide1" slide="1" adcanfollow="false">
<p><img src="//img1.10bestmedia.com/Images/Photos/383982/GettyImages-1223841343_54_990x660.jpg" alt="Stay safe and support your local food community by getting take-out"><span class="photo-credit">Photo courtesy of iStock / DisobeyArt</span></p>
<h2>Make meaningful connections that are worth every penny</h2>
<p><p>There are a lot of perks to buying local and shopping small. You&rsquo;re not just getting unique, one-of-a-kind products, you&rsquo;re also supporting local artisans who are oftentimes experts in their craft. Buying from a local business gives you the opportunity to make a connection with someone who is passionate about what they&rsquo;re making and selling.</p>
<p>You&rsquo;re also more likely to be introduced to new products and be given specific recommendations catered to your personal preferences when buying from a local shop. It&rsquo;s relationships like these that are difficult to build at big-box stores.</p>
<p>When it comes to food, the possibilities are virtually endless. You&rsquo;re deepening your own connection to your local region, boosting the local economy, cooking to the ever-changing season and learning about food all at once. It&rsquo;s a win for everyone involved in the food chain from farmers and food purveyors to small businesses in the food industry!</p>
<p>So, as you plan the menu for your holiday meal, or prepare food gifts for family and friends, here are a few meaningful ways to spend your money and support your local food supply chain.</p></p>
<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-3-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_top-ad-unit" id="ad-unit-3"></div>
	</div>
<!-- end ad wrapper -->
</div></div>


<div class="slide colored-link" id="slide2" slide="2" adcanfollow="true">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383969/GettyImages-1174844328_54_990x660.jpg" alt="Bake with intention using locally sourced and milled grains"><span class="photo-credit">Photo courtesy of Getty Images / Nastasic</span></p>
<h2>1. Bake with locally sourced grains</h2>
<p><p>Whether it's pies for dessert or cookies for a holiday cookie swap, baking is a big part of the holiday season. Unless you live in a region of the world that grows sugar cane or vanilla bean, it can be tricky to source baking ingredients locally. However, there are plenty of farmers who grow grains in the United States, as well as local mills that turn those grains into flour.</p>
<p>Purchasing locally sourced grains is an excellent way to support local farmers and your local mill. Plus, grains not destined for commercial flour companies tend to be heritage grains which tend to be more nutritious and delicious because they&rsquo;re not enriched or treated like many conventional grains.</p>
<p>If you&rsquo;re looking for a good heritage grain for baking, try spelt, an ancient variety of wheat that&rsquo;s a great replacement for all-purpose flour.</p></p>
<div class="row">
<a href="/interests/food-culture/ancient-grains-how-to-bake-cook/">
<div class="large-12 columns">
<div class="spike-block"> 
<div class="large-2 medium-2 small-4 columns spike-img"> 
<img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/382233/GettyImages-1176979263_12_150x150.jpg" alt="Spike" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only"> 
<p> 10Best </p>
<h3>Why you ought to be eating these 10 ancient grains</h3>
</div> 
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up"> 
<p> 10BEST </p>
<h3>Why you ought to be eating these 10 ancient grains</h3>
</div> 
</div> 
</div> 
</a>
</div>
</div>


<div class="slide colored-link" id="slide3" slide="3" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/383984/GettyImages-1283090494_54_990x660.jpg" alt="Your local butcher is a great person to ask for tips when it comes to cooking your holiday meal"><span class="photo-credit">Photo courtesy of E+ / Hispanolistic</span></p>
<h2>2. Get your holiday meats from a local butcher</h2>
<p><p>Whole books have been written about the industrial meat complex in the United States, but the short of it is if you can spend a little extra money, buy your meats local. And what better time to splurge than on a special holiday meal? Most local butchers have great relationships with nearby farms that are adamant about raising their animals in good environments.</p>
<p>Your local butcher will provide you with premium cuts of meat, give you tips on how to prepare those meats, and they may even give recommendations on what sides or drinks to pair with your meal.</p></p>
</div>


<div class="slide colored-link" id="slide4" slide="4" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383970/GettyImages-1164638359_54_990x660.jpg" alt="Your local farm stand makes dessert easy as pie"><span class="photo-credit">Photo courtesy of Getty Images / Liliboas</span></p>
<h2>3. Buy pies from your local farm stand</h2>
<p><p>In many areas, farm stands and farmers markets aren&rsquo;t just a summertime thing. Many operate like local grocery stores, selling produce, local arts and crafts and baked goods. If you&rsquo;re not baking this holiday season, buying a pie from a local farm stand is a great alternative.</p>
<p>Oftentimes, they&rsquo;re using farm fresh ingredients grown locally and baked by people who have expert knowledge in the ingredients they&rsquo;re using. It&rsquo;s a homemade taste without being homemade by you.</p></p>
</div>


<div class="slide colored-link" id="slide5" slide="5" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/383971/GettyImages-1170494004_54_990x660.jpg" alt="Make your holiday spirits bright!"><span class="photo-credit">Photo courtesy of Getty Images / Rimma_Bondarenko</span></p>
<h2>4. Make cocktails with local spirits</h2>
<p><p>There are around 2,000 distilleries in the United States, so chances are you live near a few of them. Local distillers, especially those who focus on small batch releases, are highly passionate about what they produce, and like the great artists they are, they want to use only the best ingredients.</p>
<p>This usually means that local distillers are sourcing their ingredients from nearby farmers who are equally passionate about what they produce. When that attention to detail is distilled, you&rsquo;re not just getting a high-quality spirit, you&rsquo;re getting a real taste of the local terroir.</p></p>
</div>


<div class="slide colored-link" id="slide6" slide="6" adcanfollow="true">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383972/GettyImages-1175026699_54_990x660.jpg" alt="Mark the occasion with a locally brewed beer"><span class="photo-credit">Photo courtesy of Getty Images / Volha Shakhava</span></p>
<h2>5. Gift your friends a six pack of a local beer</h2>
<p><p>Local beer is an expression of the community. The names of certain beers may include local references, or special limited batch releases might be brewed to commemorate a special local event. Either way, local beer tells a story about a place and its people.</p></p>
<div class="row">
<a href="/awards/travel/best-new-brewery/">
<div class="large-12 columns">
<div class="spike-block"> 
<div class="large-2 medium-2 small-4 columns spike-img"> 
<img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/376770/GettyImages-813806228_12_150x150.jpg" alt="Spike" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only"> 
<p> 10Best </p>
<h3>Best New Brewery (10Best Readers' Choice Awards 2020)</h3>
</div> 
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up"> 
<p> 10BEST </p>
<h3>Best New Brewery (10Best Readers' Choice Awards 2020)</h3>
</div> 
</div> 
</div> 
</a>
</div>
</div>


<div class="slide colored-link" id="slide7" slide="7" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383973/GettyImages-1050993754--1-_54_990x660.jpg" alt="Mulled wine is an excellent way to warm up from the cold winter weather"><span class="photo-credit">Photo courtesy of Getty Images / vasiliybudarin</span></p>
<h2>6. Mull wine from a local vineyard</h2>
<p><p>Mulled wine has been a winter tradition as far back as the 2nd century in Rome, and it has become a popular holiday drink throughout Europe and the United States. Wine is served hot with aromatic spices synonymous with the holidays, such as cloves, nutmeg, cinnamon and ginger.</p>
<p>Support either your local wine region or a wine region that you enjoy visiting by using their vintages for your mulled wine this season.</p></p>
</div>


<div class="slide colored-link" id="slide8" slide="8" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383985/GettyImages-1271948887_54_990x660.jpg" alt="Cheese, please!"><span class="photo-credit">Photo courtesy of E+ / Hispanolistic</span></p>
<h2>7. Make a cheese plate with local cheese</h2>
<p><p>Charcuterie is having a moment this year, so build your own cheese plate with local cheese produced either by local dairy farms or nearby cheesemakers. Not only are you supporting local farmers and local cheese artisans, you&rsquo;ll have access to really creative, freshly made cheeses.</p>
<p>Trade in that massed produced run-of-the-mill gouda and plain cheddar for an herb-encrusted goat milk cheese and raw cow&rsquo;s milk blue cheese.</p></p>
</div>


<div class="slide colored-link" id="slide9" slide="9" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383975/GettyImages-1183586527_54_990x660.jpg" alt="Restaurants across the country are offering special holiday meal kits, perfect for anyone who is tired of cooking"><span class="photo-credit">Photo courtesy of Getty Images / knape</span></p>
<h2>8. Order a holiday meal from a local restaurant</h2>
<p><p>The holidays are a time to relax and enjoy yourself, so if you need a break from the kitchen, order out from a local restaurant. Local restaurants haven&rsquo;t been able to operate as normal due to the pandemic, so many are offering take-home meals for the holidays.</p>
<p>Plenty of these meal kits are entire holiday meals complete with all of the fixings. It&rsquo;s a great way to enjoy a small, cooking-free celebration while supporting your favorite local restaurant. And be sure to tip generously!</p></p>
</div>


<div class="slide colored-link" id="slide10" slide="10" adcanfollow="true">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/383967/GettyImages-622178614_54_990x660.jpg" alt="Local bakeries are the perfect spot to stock up on your favorite holiday treats!"><span class="photo-credit">Photo courtesy of Getty Images / etorres69</span></p>
<h2>9. Buy from a local bakery</h2>
<p><p>Dessert is the cornerstone of the holiday season. From Buche de Noel to gingerbread houses, there are so many sweets that are synonymous with this time of year. Check out your local bakery for your favorite holiday sweets or try something new that they specialize in.</p>
<p>From bread for your holiday brunch to cakes and cookies for dessert, local bakeries are a great place to stock up on your holiday carbs and sweets.</p></p>
</div>


<div class="slide colored-link" id="slide11" slide="11" adcanfollow="false">
<p><img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/383976/GettyImages-1185708406_54_990x660.jpg" alt="Make holiday shopping easy with gift cards!"><span class="photo-credit">Photo courtesy of Getty Images / Pryanett</span></p>
<h2>10. Buy gift cards</h2>
<p><p>Gift cards are the perfect gift for that loved one who is tricky to shop for. Whether it&rsquo;s for a boutique grocery store or a local restaurant, gift cards are a way of saying "your next meal is on me." Gift cards are a good way to make sure that the person you&rsquo;re shopping for gets exactly what they want.</p></p>
</div>

<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-4-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_bottom-ad-unit" id="ad-unit-4"></div>
	</div>
<!-- end ad wrapper -->
</div>

<div id="zergnet-widget-82338"></div>

<script language="javascript" type="text/javascript" defer>
    (function() {

        if (window.zergnetcalled)
           return false;

        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82338';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);

        window.zergnetcalled = true;
    })();
</script>

</div>

</div>

</section>
<!--  End Image Slider -->    

<div class="row">
<div class="large-12 columns">
<hr />
</div>
</div>

<!--  END MAIN -->     
</div>

<input type="hidden" id="slideshowPrev" value="INTERESTS_SLIDESHOW_VERTICAL_SLIDESHOW_PREV" />
<input type="hidden" id="slideshowNext" value="INTERESTS_SLIDESHOW_VERTICAL_SLIDESHOW_NEXT" />
<input type="hidden" id="slideshowThumb" value="INTERESTS_SLIDESHOW_VERTICAL_SLIDESHOW_THUMB" />

<a class="exit-off-canvas" href="#"></a>
</div>

<!-- MODALS --> 



<div id="login-modal" class="reveal-modal small" data-reveal></div>   
<div id="forgot-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-account-facebook-modal" class="reveal-modal small" data-reveal></div>
<div id="create-account-modal" class="reveal-modal small" data-reveal></div>  
<div id="add-to-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="success-add-to-list-modal" class="reveal-modal small" data-reveal></div> 

<div id="social-share-dynamic-modal" class="reveal-modal medium" data-reveal>
</div>

<div id="social-share-modal" class="reveal-modal medium" data-reveal>
	<h2 class="login-modal text-center">Share</h2>
	<div class="text-center"><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F', 'FACEBOOK', this, 'share-facebook');" class="radius button tiny expand facebook-share-btn facebook">Facebook</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&text=How+to+support+your+local+food+scene+this+holiday+season', 'TWITTER', this, 'share-twitter');" class="radius button tiny expand twitter-share-btn twitter">Twitter</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F', 'GOOGLEPLUS', this, 'share-google');" class="radius button tiny expand google-share-btn google">Google Plus</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&media=https%3A%2F%2Fimg1.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F383985%2FGettyImages-1271948887_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');" class="radius button tiny expand pinterest-share-btn pinterest">Pinterest</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&title=How+to+support+your+local+food+scene+this+holiday+season&summary=How+to+support+your+local+food+scene+this+holiday+season&source=10Best', 'LINKEDIN', this, 'share-linkedin');" class="radius button tiny expand linkedin-share-btn linkedin">LinkedIn</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=How+to+support+your+local+food+scene+this+holiday+season&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fhow-to-support-local-food-scene-community-holiday%2F&t=1607706449&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');" class="radius button tiny expand flipboard-share-btn flipboard">Flipboard</a></div>	
	<a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>   

<div id="shared-modal" class="reveal-modal small" data-reveal>
  <h2 class="login-modal text-center" id="shared-modal-heading"></h2>
  <p class="text-center"><strong id="shared-modal-text"></strong></p>
  <a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>



<!-- END MODALS -->
<div class="ad-unit over_image-ad-unit" id="ad-unit-5"></div><!-- END Footer -->
<div class="ad-unit transition-ad-unit" id="ad-unit-6"></div>    <script class="optanon-category-1" defer>
function generateAdCode(){window.overlayConfig = {"el":".partner-placement.partner-transition","threshold":[2,5],"networkId":"7103","networkName":"10best","customTargeting":{"pageType":"gallery","topics":["food-amp-drink","food-culture","how-to-support-your-local-food-scene-this-holiday-season"],"contentId":"pg1625"}};

adParameters = {
'pageType': 'gallery' ,
'contentID': 'pg1625' ,
'topics':["food-amp-drink","food-culture","how-to-support-your-local-food-scene-this-holiday-season"],
'ads':[{"partnerID":"7103","divID":"ad-unit-1","dimensions":null,"adType":"728x90_flex","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-2","dimensions":null,"adType":"poster","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-3","dimensions":null,"adType":"mobileweb-banner_top","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-4","dimensions":null,"adType":"mobileweb-banner_bottom","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-5","dimensions":null,"adType":"over_image","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-6","dimensions":null,"adType":"transition","section":"miscellaneous"}]
};
renderAds(adParameters);
}    </script>
</div>
</div>

<!-- Start Footer -->


<!-- Bottom Footer -->

<div class="footer-bottom">
  <div class="footer-row">
    <div class="large-4 medium-4 footer-medium-push-8 grid-content">

      <ul class="footer-social">
         <li><a target="_blank" href="https://www.facebook.com/10best" rel="noopener nofollow"><img alt="facebook" class="sprite facebook-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://twitter.com/#!/10best" rel="noopener nofollow"><img alt="twitter" class="sprite twitter-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://www.instagram.com/10best/" rel="noopener nofollow"><img alt="instagram" class="sprite instagram-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://www.pinterest.com/10best/" rel="noopener nofollow"><img alt="pinterest" class="sprite pinterest-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
      </ul>

    </div>
    <div class="large-8  medium-8 grid-content">

        <a ng-href="/" href="/"><img src="https://img2.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="10bestlogo" class="footer-bottom-logo"></a>

      <ul class="footer-links">
        <li><a href="/about/">About <span class="no-uppercase">10Best</span></a></li>
        <li><a href="/local-experts/">Local Experts</a></li>
        <li><a href="/sitemap/">Sitemap</a></li>
        <li><a href="/newsletters/">Newsletter</a></li>
        <li><a href="https://getaway.10best.com/" target="_blank" rel="noopener">Getaway Tips</a></li>
        <li><a href="https://10best.enveritasgroup.com/" target="_blank" rel="noopener nofollow">Reprints &amp; Permissions</a></li>
        <li><a href="/customer-service/">Customer Service</a></li>
      </ul>

    </div>
  </div>

  <div class="footer-row text-center">

      <hr />

      <ul class="footer-links-legal">
        <li><!-- OneTrust Cookies Settings button start --> <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:;"> Cookie Settings</a> <!-- OneTrust Cookies Settings button end --></li>
        <li><a href="/cookie-policy/">Cookie Policy</a></li>
        <li><a href="https://www.gannett.com/privacy-statement/">Privacy Policy</a></li>
        <li><a href="https://www.gannett.com/terms-of-use/">Terms of Service</a></li>
        <li><a href="https://www.gannett.com/ccpa/">Your California Privacy Rights / Privacy Policy</a></li>
      </ul>

      <p class="copyright">A division of USA TODAY &middot; Copyright &copy; 2020 <a href="/">www.10best.com</a>. &middot; All rights reserved.</p>


  </div>
</div>

<!-- End Bottom Footer -->


<!--end  back to top -->

<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/common/views.php?parameters=YToyOntzOjk6Ik1ldGFUYWJsZSI7czoyMDoiUGhvdG9ncmFwaHNHYWxsZXJpZXMiO3M6NjoiTWV0YUlEIjtzOjQ6IjE2MjUiO30%3D" class="optanon-category-2 lazy" alt="internal tracking" /><input type="hidden" id="isLoggedIn" value="" />
<input type="hidden" id="spawnSave" value="" />
<input type="hidden" id="saveLabel" value="Slideshow" />

<script type="text/javascript" charset="UTF-8" src="//static.clicktripz.com/custom/10best/cti_10best.js" class="optanon-category-2-4" async></script>
</div>

<input type="hidden" id="page-content-type" value="slideshow" />
<input type="hidden" id="page-content-section" value="food-drink" />
<input type="hidden" id="slideshowType" value="standalone-slideshow-vertical" />
</body>
</html>
