<!doctype html>
<html class="no-js" lang="en">
  <head>
    <meta charset="utf-8" />

<link rel='dns-prefetch' href='//css.10bestmedia.com' />
<link rel='dns-prefetch' href='//js.10bestmedia.com' />
<link rel='dns-prefetch' href='//img1.10bestmedia.com' />
<link rel='dns-prefetch' href='//img2.10bestmedia.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.cookielaw.org' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//rd.bookingbuddy.com' />
<link rel='dns-prefetch' href='//recirculation.spot.im' />
<link rel='dns-prefetch' href='//launcher.spot.im' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />

    <!-- page rendered on 10b-app03 at 2020-05-01 10:32:02 -->
    <link rel="shortcut icon" href="https://www.10best.com/favicon.ico?c=2020050110" type="image/x-icon" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:admins" content="510024565,12703336,1028121349,1492200200" />
    <meta property="og:site_name" content="10Best" />
    <meta name="google-site-verification" content="9W0THDfpKFHS2za4Bylhz9nvnhKzL3KQdPd2Thp5ya8" />
    <link rel="apple-touch-icon-precomposed" href="https://img2.10bestmedia.com/static/img/10best-logo-iphone.png"/>
    <title>Is wood, charcoal or gas the best to grill with?</title>
    <meta name="description" content="Not all methods of grilling are created equal, and each have their pros and cons. Here's what's hot and what's not about your favorite ways to grill." />
    <meta name="keywords" content="BBQ, cooking techniques, cooking tools, grilling, Kitchen, Food & Drink, Food Culture" />
    <meta property="fb:pages" content="48958576760" />
    <meta property="fb:app_id" content="213816218687991" />
    <meta name="twitter:domain" content="10Best.com">
    <meta name="twitter:site" content="@10best">
<meta property="og:image" itemprop="thumbnailUrl" content="https://img1.10bestmedia.com/Images/Photos/378820/GettyImages-1156533864_54_990x660.jpg" />
<link rel="image_src" href="https://img1.10bestmedia.com/Images/Photos/378820/GettyImages-1156533864_54_990x660.jpg"  />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image:src" content="https://img1.10bestmedia.com/Images/Photos/378820/GettyImages-1156533864_54_990x660.jpg" />
<meta itemprop="headline" content="How to decide between wood, charcoal and gas grilling" />
<meta itemprop="dateCreated" content="2020-05-01T00:00:00-04:00" />
<meta property="article:published_time" content="2020-05-01T00:00:00-04:00" />
<meta property="article:section" content="Food & Drink" />
<meta property="article:publisher" content="https://www.facebook.com/10best" /> 
<meta property="og:title" content="How to decide between wood, charcoal and gas grilling" /> 
<meta property="twitter:title" content="How to decide between wood, charcoal and gas grilling" /> 
<meta property="og:description" content="Not all methods of grilling are created equal, and each have their pros and cons. Here's what's hot and what's not about your favorite ways to grill." /> 
<meta property="twitter:description" content="Not all methods of grilling are created equal, and each have their pros and cons. Here's what's hot and what's not about your favorite ways to grill." /> 
<meta property="og:type" content="article" />
<link rel="canonical" href="https://www.10best.com/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/" />
<meta property="og:url" content="https://www.10best.com/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/" />

<link rel="amphtml" href="https://www.10best.com/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/amp/" />    <link rel="stylesheet" href="https://css.10bestmedia.com/static/css/10best-20200427.css" />
<!-- OneTrust Cookies Consent Notice start --> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" class="optanon-category-1" data-domain-script="7d854990-8647-4395-a5e1-0bd379d7bbf2"></script> <script type="text/javascript" class="optanon-category-1"> function OptanonWrapper() { } </script> <!-- OneTrust Cookies Consent Notice end -->

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.0/jquery.min.js" class="optanon-category-1"></script>
    <link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css" />
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js" class="optanon-category-1"></script>
    <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.usatoday.1587.js" class="optanon-category-2-4"></script>
    <script type="text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON" class="optanon-category-2-4"></script>
    <script src="https://js.10bestmedia.com/static/js/10best-20200324.js" class="optanon-category-1"></script>
    <script type="text/javascript" class="optanon-category-2-4">

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();

      window.fbAsyncInit = function() {
        FB.init({
          appId      : '213816218687991',
          xfbml      : true,
          version    : 'v2.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));


$(document).ready(function(){

        $(".slidingDiv").hide();
        $(".show_hide").show();

    $('.show_hide').click(function(){
    $(".slidingDiv").slideToggle();
    });

});


$(window).scroll(function(){
    var scroll_top = $(this).scrollTop(); // get scroll position top
    var height_element_parent =  $(".vert-social-sharing-bar").parent().outerHeight(); //get high parent element
    var height_element = $(".vert-social-sharing-bar").height(); //get high of elemeneto
    var position_fixed_max = height_element_parent - height_element; // get the maximum position of the elemen
    var position_fixed = scroll_top < 30 ? 30 - scroll_top : position_fixed_max > scroll_top ? 0 : position_fixed_max - scroll_top ;
    $(".vert-social-sharing-bar").css("top",position_fixed);
});


/* ----- Begin Step 1 ----- */
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function()
{q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function()
{},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A
.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}
("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
 pubID: '3090',
 adServer: 'googletag'
});
/* ----- End Step 1 ----- */

$(function() {
    $(".th-slide").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
                scroll: 1,
                circular: false
    });
});

$(document).ready(function(){

        $(".scrollToTop").hide();

        //Check to see if the window is top if not then display button
        $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                        $('.scrollToTop').fadeIn();
                } else {
                        $('.scrollToTop').fadeOut();
                }
        });

        //Click event to scroll to top
        $('.scrollToTop').click(function(){
                $('html, body').animate({scrollTop : 0},800);
                return false;
        });

});

</script>

<script class="optanon-category-2">
window.gciAnalyticsUAID = 'USAT-TEALIUM-10BEST';
</script>
<script type='text/javascript' src='//img.bnqt.com/lib/js/sdpdfphelper.js' class="optanon-category-2"></script>
<script src="https://www.gannett-cdn.com/dc/gciAnalytics.js" class="optanon-category-2"></script>
<script type="text/javascript" class="optanon-category-2">

      document.addEventListener('gciAnalyticsReady', function(e) {

        var obj = [];

        $('body').each(function(){

            $.each(this.attributes, function(i, attrib){

                 if (attrib.name.indexOf('data-') >= 0)
                 {
                    var index = attrib.name.replace('data-', '');

                    if (attrib.value == 'true')
                       obj[index] = true;
                    else if (attrib.value == 'false')
                       obj[index] = false;
                    else
                       obj[index] = attrib.value;
                 }
            });

        });

        obj['page-experience-type'] = fetchDeviceType();

        obj = Object.assign({}, obj);

        if (window.gciAnalytics && !(window.gciAnalyticsLoaded))
        {
            gciAnalytics.view(obj);
            window.gciAnalyticsLoaded = true;
        }
      });

</script>

<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "How to decide between wood, charcoal and gas grilling",
    "url":"https://www.10best.com/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/",
    "thumbnailUrl": "https://img1.10bestmedia.com/Images/Photos/378820/GettyImages-1156533864_54_990x660.jpg",
    "image": "https://img1.10bestmedia.com/Images/Photos/378820/GettyImages-1156533864_54_990x660.jpg",
    "dateCreated": "2018-11-29T11:05:32-05:00",
    "dateModified": "2020-04-30T12:57:04-04:00",
    "datePublished": "2020-05-01T00:00:00-04:00",
    "articleSection": "Food & Drink",
    "creator": ["Kevin Farrell"],
    "author": ["Kevin Farrell"],
    "keywords": ["BBQ","cooking techniques","cooking tools","grilling","Kitchen","Food & Drink","Food Culture"],
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.10best.com/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/"
    },
    "publisher": {
      "@type": "Organization",
      "name": "USA TODAY 10Best",
      "logo": {
        "@type": "ImageObject",
        "url": "https://img2.10bestmedia.com/static/img/10best-logo.gif"
      }
    }
  }
</script>

<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "https://www.10best.com/interests/food-drink/",
    "name": "Food &amp; Drink"
    }
  }
,
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "https://www.10best.com/interests/food-culture/",
    "name": "Food Culture"
    }
  }
 ]
}
</script>

<script src="//tru.am/scripts/custom/gannett.js" class="optanon-category-2-4"></script>
<script async src="//js-sec.indexww.com/ht/p/184031-100468124791527.js" class="optanon-category-2-4"></script>

<script class="optanon-category-2-4">
!function(e,r,t){function n(e){var r,t=document.createElement("script");t.src="//p.smarter-js.com"+e,t.async=!0,(r=document.getElementsByTagName("script")[0]).parentNode.insertBefore(t,r)}var s,a=["/ext/partner/10best-v2/10best-v2-hosted.min.js"];(s=e.smarter=e.smarter||function(e){if("register"===e){s.API_KEY=arguments&&arguments[1]?arguments[1]:null;for(var r=0;r<a.length;r++)n(a[r])}else s._queue.push(arguments)})._init||(e.SmarterTravelNetworkNS="smarter",s.BOOTSTRAP_VERSION="2.2.0",s._init=!0,s._queue=[],s("register","vWzrvkukT6K0W0x6fByUtg"))}(window);
</script>

</head>


<body class="antialiased"
      data-content-byline="Kevin Farrell"
      data-content-headline="How to decide between wood, charcoal and gas grilling"
      data-content-id="10BESTA10990"
      data-content-date-published="2020-05-01 00:00:00"
      data-content-keywords="BBQ, cooking techniques, cooking tools, grilling, Kitchen, Food &amp; Drink, Food Culture"
      data-content-ssts-section="food-amp-drink"
      data-content-ssts-subsection="food-amp-drink:food-culture"
      data-content-type="article"
      data-content-type-internal="article"
      data-page-has-video="false"
      data-page-market-name="gpaper10best"
      data-content-source-name="USA TODAY 10Best"
      data-content-name="/10best/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/"
      data-event-type="pageview"
      data-page-publishing-group="10BEST"
      data-page-domain="www.10best.com"
      data-page-full-url="https://www.10best.com/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/"
      data-page-use-canonical="true">

<div class="wrapper">



  <!-- ////////////////////////// -->
<!-- NAV START HERE -->
<!-- ////////////////////////// -->
<div class="menu-wrap" id="menu-wrap">
  <div class="menu-header">
    <a href="/"><img id="menu-logo" src="https://img2.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
  </div>
  <div class="menu-sidebar">
    <ul class="menu menu-side" id="menu-container">
    </ul>
    <ul class="social-menu">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter">Follow 10Best</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook">Like 10Best</a></li>
    </ul>
  </div>
</div>
<!-- ////////////////////////// -->
<!-- NAV ENDS HERE -->
<!-- ////////////////////////// -->

  <!-- /////////////////////////////////// -->
<!-- HEADER & MENU OVERLAY -->
<!-- /////////////////////////////////// -->

  <div class="toggle-button" onclick="trackNav()">
    <div class="menu-bar menu-bar-top"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-bottom"></div>
  </div>

  <div class="overlay"></div>

  <header>

    <a href="/"><img id="header-logo" src="https://img1.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
    <ul class="menu menu-top">
      <li class="menu-item"><a class="menu-link" href="/">Home</a></li>
      <li class="menu-item"><a class="menu-link" href="/destinations/">Travel Guides</a></li>
      <li class="menu-item"><a class="menu-link" href="/awards/travel/">Readers' Choice</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/trip-planning/">Interests</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/food-drink/">Food & Drink</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/arts-culture/">Arts & Culture</a></li>
    </ul>

    <a href="#search" id="search-button"><img id="search-icon" src="https://img1.10bestmedia.com/static/img/icon-search.svg" alt="search"></a>

    <ul class="social-menu menu-top">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter">Follow</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook">Like</a></li>
    </ul>

    <div id="search-bar">
      <form action="javascript:;" id="primary-search-container">
        <input type="text" id="primary-search" placeholder="Search 10Best" class="search-term" />
      </form>
      <a href="javascript:;" id="search-close"><img class="close-icon" src=" https://img2.10bestmedia.com/static/img/icon-close.svg" alt="close"></a>
    </div>

  </header>

<!--  Begin Subnav large -->
<div class="fixed fixed-subnav-m">
<nav class="fixed-sn">
<div class="row">
<div class="large-12 columns">
<dl class="sub-nav nmb">
<dt>Food &amp; Drink</dt>
<dd class="active"><a href="/interests/food-culture/">Food Culture</a></dd><dd><a href="/interests/food-travel/">Food &amp; Travel</a></dd><dd><a href="/interests/drinks/">Drinks</a></dd><dd><a href="/interests/recipes/">Recipes</a></dd></dl>
</div>
</div>
</nav>
</div>


<div class="subnav-top-fix">&nbsp;</div>

<!--  END Subnav -->


<div class="off-canvas-wrap">
<div class="inner-wrap">


<!-- End Top Nav -->



<!--  Begin Main Content and Vert Sharebar Track -->


<!-- SHARE BAR -->

<div class="vert-social-sharing-bar">
<ul class="no-bullet">
<li><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F', 'FACEBOOK', this, 'share-facebook');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite facebook-sq" alt="facebook share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&text=Is+wood%2C+charcoal+or+gas+the+best+to+grill+with%3F', 'TWITTER', this, 'share-twitter');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite twitter-sq" alt="twitter share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&media=https%3A%2F%2Fimg0.10bestmedia.com%2F%2Fimg1.10bestmedia.com%2FImages%2FPhotos%2F378820%2FGettyImages-1156533864_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite pinterest-sq" alt="pinterest share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&title=Is+wood%2C+charcoal+or+gas+the+best+to+grill+with%3F&summary=Is+wood%2C+charcoal+or+gas+the+best+to+grill+with%3F&source=10Best', 'LINKEDIN', this, 'share-linkedin');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite linkedin-sq" alt="linkedin share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=Is+wood%2C+charcoal+or+gas+the+best+to+grill+with%3F&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&t=1588343522&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');"><img src="//cdn.flipboard.com/badges/flipboard_mrsw.png" style="max-width:35px" alt="Flipboard" class="optanon-category-2-4-5" /></a></li>
</ul>

</div>

<!-- END SHARE BAR -->

<div align="center" class="show-for-medium-up banner-728x90">
<!-- start ad wrapper -->
	<div class="ad-wrapper-banner" id="ad-unit-1-wrapper">
		Advertisement
		<div class="ad-unit 728x90_flex-ad-unit" id="ad-unit-1"></div>
	</div>
<!-- end ad wrapper -->
</div>

<div id="content-body" class="row row-thousand">
        <div class="large-4 medium-4 small-12 columns homepage-left-rail hide-for-small" id="left-rail">
	        
	        <div class="container divider">
		        
	        </div>
	        
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top"><div class="ad-unit poster-ad-unit" id="ad-unit-2"></div></div>
<div class="locked-rail-inner">
<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img1.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Most Popular 10Best Lists
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/texas/dallas/attractions/romantic-things-to-do/"> <img src="//img1.10bestmedia.com/Images/Photos/337054/10best-romantic-things-gondola_55_660x440.jpg" alt="Dallas Does Romance: Ten Ways To Wow Your Lover"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/texas/dallas/">Dallas</a>: <a href="/destinations/texas/dallas/attractions/romantic-things-to-do/"> Dallas Does Romance: Ten Ways To Wow Your Lover </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/texas/dallas/attractions/romantic-things-to-do/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/georgia/atlanta/restaurants/romantic-dining/"> <img src="//img2.10bestmedia.com/Images/Photos/324957/p-Canoe-2013-0027_55_660x440.jpg" alt="10 romantic restaurants in Atlanta that combine a sexy ambiance with impeccable eats"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/georgia/atlanta/">Atlanta</a>: <a href="/destinations/georgia/atlanta/restaurants/romantic-dining/"> 10 romantic restaurants in Atlanta that combine a sexy ambiance with impeccable eats </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/georgia/atlanta/restaurants/romantic-dining/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/texas/dallas/nightlife/dance-clubs/"> <img src="//img2.10bestmedia.com/Images/Photos/327836/p-10best-oaklawn-nightlife-station-4_55_660x440.jpg" alt="Get into the Groove at Dallas' Go-To After Dark Playgrounds"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/texas/dallas/">Dallas</a>: <a href="/destinations/texas/dallas/nightlife/dance-clubs/"> Get into the Groove at Dallas' Go-To After Dark Playgrounds </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/texas/dallas/nightlife/dance-clubs/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/oregon/portland/attractions/spas/"> <img src="//img2.10bestmedia.com/Images/Photos/251869/p-kiva_55_660x440_201404251356.jpg" alt="10 Best Luxury Day Spas in Portland, Oregon"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/oregon/portland/">Portland</a>: <a href="/destinations/oregon/portland/attractions/spas/"> 10 Best Luxury Day Spas in Portland, Oregon </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/oregon/portland/attractions/spas/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/hawaii/honolulu/nightlife/dance-clubs/"> <img src="//img2.10bestmedia.com/Images/Photos/287642/10388654-718311834873261-3150121427188240306-n_55_660x440.jpg" alt="10 Best Places in Honolulu to Shake, Shake, Shake Your Booty"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/hawaii/honolulu/">Honolulu</a>: <a href="/destinations/hawaii/honolulu/nightlife/dance-clubs/"> 10 Best Places in Honolulu to Shake, Shake, Shake Your Booty </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/hawaii/honolulu/nightlife/dance-clubs/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>

<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img1.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Most Popular 10Best Articles
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/best-chocolate-makers-in-the-world-share-their-favorite-chocolate/"> <img src="//img2.10bestmedia.com/Images/Photos/363714/GettyImages-932680012_55_660x440.jpg" alt="These are the favorite chocolates of the best chocolate makers in the world"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/best-chocolate-makers-in-the-world-share-their-favorite-chocolate/"> These are the favorite chocolates of the best chocolate makers in the world </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/best-chocolate-makers-in-the-world-share-their-favorite-chocolate/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/most-epic-meal-in-philadelphia-40-courses-lasts-9-hours/"> <img src="//img1.10bestmedia.com/Images/Photos/363609/JMB-4971_55_660x440.jpg" alt="The most epic meal in Philadelphia is 40 courses and lasts 9 hours"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/most-epic-meal-in-philadelphia-40-courses-lasts-9-hours/"> The most epic meal in Philadelphia is 40 courses and lasts 9 hours </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/most-epic-meal-in-philadelphia-40-courses-lasts-9-hours/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/travel-gear/products-make-it-easy-to-travel-safer-lighter-and-smarter/"> <img src="//img2.10bestmedia.com/Images/Photos/363442/Sharkbanz_55_660x440.jpg" alt="These products make it easy to travel safer, lighter and smarter"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/travel-gear/products-make-it-easy-to-travel-safer-lighter-and-smarter/"> These products make it easy to travel safer, lighter and smarter </a> </h6>

                            <a class="left-rail-cta" href="/interests/travel-gear/products-make-it-easy-to-travel-safer-lighter-and-smarter/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/travel-tips/how-to-maximize-chase-ultimate-rewards-for-travel/"> <img src="//img2.10bestmedia.com/Images/Photos/363801/GettyImages-843764706_55_660x440.jpg" alt="How to maximize Chase Ultimate Rewards for travel"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/travel-tips/how-to-maximize-chase-ultimate-rewards-for-travel/"> How to maximize Chase Ultimate Rewards for travel </a> </h6>

                            <a class="left-rail-cta" href="/interests/travel-tips/how-to-maximize-chase-ultimate-rewards-for-travel/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/explore/why-islands-pacific-northwest-are-fantastic-in-the-off-season/"> <img src="//img1.10bestmedia.com/Images/Photos/362238/img-PIY6255_55_660x440.jpg" alt="Why the islands of the Pacific Northwest are fantastic in the off-season"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/explore/why-islands-pacific-northwest-are-fantastic-in-the-off-season/"> Why the islands of the Pacific Northwest are fantastic in the off-season </a> </h6>

                            <a class="left-rail-cta" href="/interests/explore/why-islands-pacific-northwest-are-fantastic-in-the-off-season/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>


</div>


<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad bottom" id="scroll-ad-lock"><section>
  <div class="row">
     <div class="small-12 medium-12 large-12 column" id="scrollAd"><span id="scrollAdEmpty">&nbsp;</span></div>
  </div>
</section>
</div>
			<div id="catcher"> </div>

        </div>	

<div class="large-8 medium-8 small-12 columns panel-rca material-shadow homepage-right-rail">

		           <div class="row"> 
			           <div class="large-9 medium-8 small-12 columns crumb">
			                <nav>
			                    <ul><li><a href="/interests/food-drink/" id="/interests/food-drink/">Food &amp; Drink</a></li><li class="crumb-divide"> // </li><li><a href="/interests/food-culture/" id="/interests/food-culture/">Food Culture</a></li></ul>
			                </nav>
			            </div>
		           </div> 

<!--  Begin Header -->    
<section itemtype="http://schema.org/Article" itemscope="">    
<meta itemprop="articleSection" content="Food &amp;amp; Drink" />
<meta itemprop="wordCount" content="719" />
<meta itemprop="image" content="https://img1.10bestmedia.com/Images/Photos/378820/GettyImages-1156533864_54_990x660.jpg" />
<meta itemprop="author" content="Kevin Farrell" />
<meta itemprop="datePublished" content="2020-05-01" />
<meta itemprop="dateModified" content="2020-05-01T00:00:00-04:00" />
<meta itemprop="headline" content="How to decide between wood, charcoal and gas grilling" />
<meta itemprop="mainEntityOfPage" content="https://www.10best.com/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/" />
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hidden">
  <p itemprop="name">USA TODAY 10Best</p>
  <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
     <link itemprop="url" href="https://img2.10bestmedia.com/static/img/10best-logo.gif">
     <meta itemprop="width" content="300">
     <meta itemprop="height" content="125">
  </div>
</div>


<!--  Begin Main Content -->    


<div class="row ">
<div class="small-12 medium-12 large-12 columns colored-link">
<div>
	
<h1 itemprop="name">How to decide between wood, charcoal and gas grilling</h1>
<div class="subheader-article">There's no best way to grill</div>	
    <div class="row">
    <div class="small-4 medium-2 large-2 columns show-for-medium-up"><a href="/local-experts/kevin-farrell/"><img src="https://img1.10bestmedia.com/static/img/male-author.jpg" alt="Kevin Farrell" class="expert" /></a></div>
    <div class="small-12 medium-10 large-5 columns">
    <p class="show-for-small-only small"><time datetime="2020-5-1">May 1, 2020</time> // By <a href="/local-experts/kevin-farrell/" rel="author">Kevin Farrell</a></p>
    <p class="show-for-medium-up">By <a href="/local-experts/kevin-farrell/" rel="author">Kevin Farrell</a><br /> 	<time class="main-time" datetime="2020-5-1">May 1, 2020</time></p>
	</div>
    <div class="small-12 medium-12 large-5 columns small-only-text-center text-right add-margin-bottom show-for-large-up">&nbsp;</div>
	</div>
  

<div itemprop="articleBody">
<p>With spring slowly making its way into summer, grilling season is about to blast off. So brush off your grates, scrub under the hood and sweep out last year&#x2019;s ashes from the cabinet.</p>
<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-3-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_top-ad-unit" id="ad-unit-3"></div>
	</div>
<!-- end ad wrapper -->
</div>
<p>Will you set the season off by cooking with wood, charcoal or gas? Here&#x2019;s how cooking with each impacts and affects the finished product.</p>
<h2><strong>Charcoal grilling</strong></h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/378819/GettyImages-598083120_54_990x660.jpg" alt="It may take a while for coals to heat up, but when they do, they stay hot for a long time" /><span class="photo-credit">It may take a while for coals to heat up, but when they do, they stay hot for a long time &mdash; <a href="https://www.gettyimages.com/detail/photo/charcoal-bbq-on-a-concrete-patio-royalty-free-image/598083120?adppopup=true" target="_blank" rel="nofollow">Photo courtesy of Getty Images / LauriPatterson</a></span></p>
<p><strong>What&#x2019;s hot:</strong> Charcoal gets a bad rap from wood-burning enthusiasts, but there are plenty of reasons that this became the iconic medium for outdoor cooking. For starters, charcoal gets hot. And then it <em>stays</em> hot. This combo makes it possible to achieve beautiful sears and crusts on meat that you can&#x2019;t often achieve with other heat sources.</p>
<p><strong>What&#x2019;s not:</strong> Charcoal is kind of like that friend we all have who's an absolute riot to go out with for the night &#x2013; non-stop laughs, drinks, accidental karaoke. But a few hours later, you&#x2019;re left thinking to yourself, "What a mess."</p>
<p>Cleaning up a charcoal cookout is an ashy, messy affair that often leaves you wondering why you bothered in the first place. Charcoal grills also take quite a long time to heat up to an optimal temperature, and can be difficult to maintain evenly once you get there.</p>
<p><strong>Also worth considering:</strong> Charcoal briquettes or lump charcoal? Briquettes may be easier to control, but lump charcoal burns hotter, making those iconic summertime sears possible.</p>
<div class="row">
<a href="/interests/food-culture/10-online-free-cooking-classes-improve-skills/">
<div class="large-12 columns">
<div class="spike-block"> 
<div class="large-2 medium-2 small-4 columns spike-img"> 
<img src="//img1.10bestmedia.com/Images/Photos/378180/GettyImages-954770236_12_150x150.jpg" alt="Spike" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only"> 
<p> 10BEST </p>
<h3>Improve your home cooking with these 10 (mostly free) online classes</h3>
</div> 
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up"> 
<p> 10BEST </p>
<h3>Improve your home cooking with these 10 (mostly free) online classes</h3>
</div> 
</div> 
</div> 
</a>
</div>

<h2><strong>Wood grilling</strong></h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/378820/GettyImages-1156533864_54_990x660.jpg" alt="Wood adds another layer of complex flavor to whatever you grill on it" /><span class="photo-credit">Wood adds another layer of complex flavor to whatever you grill on it &mdash; <a href="https://www.gettyimages.com/detail/photo/preparing-fish-for-cooking-over-open-campfire-royalty-free-image/1156533864?adppopup=true&uiloc=thumbnail_same_series_adp" target="_blank" rel="nofollow">Photo courtesy of Getty Images / GMVozd</a></span></p>
<p><strong>What&#x2019;s hot:</strong> Wood smoke imparts a robust, layered flavor to practically anything you cook over it. Even charcoal and gas enthusiasts will admit that when it comes to flavor, wood grilling just can&#x2019;t be beat.</p>
<p><strong>What&#x2019;s not:</strong> When grilling with wood, you&#x2019;re quite literally cooking with fire. And fire can be difficult to manage and manipulate. Wood fires can be challenging to start, especially if there&#x2019;s anything stronger than a small breeze whipping through the air. And the old adage "everything in moderation" can apply to wood smoke. If you aren&#x2019;t careful, you can easily over-smoke and thus over-flavor your meats.</p>
<p><strong>Also worth considering:</strong> Wood is a wide, wide umbrella full of options that aren&#x2019;t universally available across all regions. Softwoods like pine and spruce may be cheap and easy to find, but they can ruin a good piece of meat. Fruitwoods (apple, cherry), nutwoods (pecan) and hardwoods (mesquite, hickory) will impart much more desirable flavors, but these can be expensive.</p>
<div class="row">
<a href="/interests/food-culture/how-to-start-home-garden-food-seeds/">
<div class="large-12 columns">
<div class="spike-block"> 
<div class="large-2 medium-2 small-4 columns spike-img"> 
<img src="//img1.10bestmedia.com/Images/Photos/378665/GettyImages-1097842636_12_150x150.jpg" alt="Spike" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only"> 
<p> 10BEST </p>
<h3>How to start growing your own victory garden</h3>
</div> 
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up"> 
<p> 10BEST </p>
<h3>How to start growing your own victory garden</h3>
</div> 
</div> 
</div> 
</a>
</div>

<h2><strong>Gas grilling</strong></h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/378821/GettyImages-1149702547_54_990x660.jpg" alt="Gas grilling is perfect for the grill enthusiast who needs to control the amount of heat" /><span class="photo-credit">Gas grilling is perfect for the grill enthusiast who needs to control the amount of heat &mdash; <a href="https://www.gettyimages.com/detail/photo/outdoor-propane-gas-grill-with-man-turning-stakes-royalty-free-image/1149702547?adppopup=true" target="_blank" rel="nofollow">Photo courtesy of Getty Images / mirror-images</a></span></p>
<p><strong>What&#x2019;s hot:</strong> Gas grilling is the ultimate when it comes to both control and usability, the two things that are going to transform you from a once-a-year backyard chef to a weekly griller. Modern gas grills, usually propane, have push-button starters, and temperature dials just like your indoor oven.</p>
<p>Cleanups are a breeze compared to charcoal and wood grills, with removable drip pans and even dishwasher safe grilling racks. Pricier models often include add-ons like rotisserie roasters, steamers and side burners for cooking side dishes at milder temperatures.</p>
<p><strong>What&#x2019;s not:</strong> A second opinion about those temperature dials &#x2013; they&#x2019;re not all created equally. The consistent, even 350-degree temperature put out by your kitchen oven is what your gas grill aspires to, but it often misses the mark.</p>
<p>Gas grills have a tendency to overheat and therefore overcook if dishes aren&#x2019;t monitored closely. Even the most expensive models of gas grills can quickly overwhelm more delicate grilling fodder such as fish or vegetables. Plus, gas grills are by far the most expensive.</p>
<p><strong>Also worth considering:</strong> If you&#x2019;re buying a standalone gas grill, it will likely be fueled by propane tanks. But if you&#x2019;re buying a house with a built-in grill outside, methane may be what the fuel line is pumping in.</p></div>

<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-4-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_bottom-ad-unit" id="ad-unit-4"></div>
	</div>
<!-- end ad wrapper -->
</div>
<section class="show-for-small-only">
<hr class="dotted-line" />
<div class="row">
<div class="small-4 medium-2 large-2 columns"><a href="/local-experts/kevin-farrell/"><img src="https://img1.10bestmedia.com/static/img/male-author.jpg" alt="Kevin Farrell" class="expert" /></a></div>
<div class="small-8 medium-10 large-10 columns">
<p class="small">About <a href="/local-experts/kevin-farrell/">Kevin Farrell</a></p>
<p class="small"></p>
<p class="small"> Read more about Kevin Farrell <a href="/local-experts/kevin-farrell/">here.</a></p>
</div>
</div>
</section>

<div class="pgs-dpg-flex" data-pgs-partner-id="gannett-10best"></div>
<script async type="text/javascript" src="https://assets.publicgood.com/pgm/v1/dpg.js" class="optanon-category-2-4"></script>


<div id="zergnet-widget-82338"></div>

<script language="javascript" type="text/javascript">
    (function() {

        if (window.zergnetcalled)
           return false;

        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82338';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);

        window.zergnetcalled = true;
    })();
</script>


<!-- BEGIN SNIPPET --> <div class="YAD-8afa1d0f-49a7-313c-be05-37f53040291b"></div> <script class="optanon-category-2-4">
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('8afa1d0f-49a7-313c-be05-37f53040291b'); </script>
<!-- END SNIPPET -->

</div>
<!--  Begin Four Square -->    

</div>

<!--  End Four Square -->    


</div>
</section>
<!--  END RELATED MODULE - LARGE -->    



</div>


</div>
</section>
<!--  End Main Content -->    

<div class="row">
<div class="large-12 columns">
<hr />
</div>
</div>


</div>

<input type="hidden" id="slideshowPrev" value="ARTICLE_SLIDESHOW_PREV" />
<input type="hidden" id="slideshowNext" value="ARTICLE_SLIDESHOW_NEXT" />
<input type="hidden" id="slideshowThumb" value="ARTICLE_SLIDESHOW_THUMB" />


<a class="exit-off-canvas" href="#"></a>
</div>

<!-- MODALS --> 



<div id="login-modal" class="reveal-modal small" data-reveal></div>   
<div id="forgot-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-account-facebook-modal" class="reveal-modal small" data-reveal></div>
<div id="create-account-modal" class="reveal-modal small" data-reveal></div>  
<div id="add-to-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="success-add-to-list-modal" class="reveal-modal small" data-reveal></div> 

<div id="social-share-dynamic-modal" class="reveal-modal medium" data-reveal>
</div>

<div id="social-share-modal" class="reveal-modal medium" data-reveal>
	<h2 class="login-modal text-center">Share</h2>
	<div class="text-center"><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F', 'FACEBOOK', this, 'share-facebook');" class="radius button tiny expand facebook-share-btn facebook">Facebook</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&text=Is+wood%2C+charcoal+or+gas+the+best+to+grill+with%3F', 'TWITTER', this, 'share-twitter');" class="radius button tiny expand twitter-share-btn twitter">Twitter</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F', 'GOOGLEPLUS', this, 'share-google');" class="radius button tiny expand google-share-btn google">Google Plus</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&media=https%3A%2F%2Fimg0.10bestmedia.com%2F%2Fimg1.10bestmedia.com%2FImages%2FPhotos%2F378820%2FGettyImages-1156533864_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');" class="radius button tiny expand pinterest-share-btn pinterest">Pinterest</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&title=Is+wood%2C+charcoal+or+gas+the+best+to+grill+with%3F&summary=Is+wood%2C+charcoal+or+gas+the+best+to+grill+with%3F&source=10Best', 'LINKEDIN', this, 'share-linkedin');" class="radius button tiny expand linkedin-share-btn linkedin">LinkedIn</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=Is+wood%2C+charcoal+or+gas+the+best+to+grill+with%3F&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fis-wood-charcoal-or-gas-best-to-grill-with%2F&t=1588343522&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');" class="radius button tiny expand flipboard-share-btn flipboard">Flipboard</a></div>	
	<a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>   

<div id="shared-modal" class="reveal-modal small" data-reveal>
  <h2 class="login-modal text-center" id="shared-modal-heading"></h2>
  <p class="text-center"><strong id="shared-modal-text"></strong></p>
  <a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>



<!-- END MODALS -->

<div class="row show-for-small-only">
<div class="large-12 columns text-center add-margin-bottom">
<aside>
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-5-wrapper">
		Advertisement
		<div class="ad-unit mobile_interstitial-ad-unit" id="ad-unit-5"></div></aside>
</div>
</div>

<!-- END Footer -->
<div class="ad-unit transition-ad-unit" id="ad-unit-6"></div>    <script src="https://js.10bestmedia.com/static/js/foundation-20170222.js" class="optanon-category-1"></script>
    <script class="optanon-category-1">
      $(document).foundation();

$(document).ready(function(){window.overlayConfig = {"el":".partner-placement.partner-transition","threshold":[2,5],"networkId":"7103","networkName":"10best","customTargeting":{"pageType":"article","topics":["food-amp-drink","food-culture","how-to-decide-between-wood-charcoal-and-gas-grilling"],"contentId":"a10990"}};

adParameters = {
'pageType': 'article' ,
'contentID': 'a10990' ,
'topics':["food-amp-drink","food-culture","how-to-decide-between-wood-charcoal-and-gas-grilling"],
'ads':[{"partnerID":"7103","divID":"ad-unit-1","dimensions":null,"adType":"728x90_flex","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-2","dimensions":null,"adType":"poster","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-3","dimensions":null,"adType":"mobileweb-banner_top","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-4","dimensions":null,"adType":"mobileweb-banner_bottom","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-5","dimensions":null,"adType":"mobile_interstitial","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-6","dimensions":null,"adType":"transition","section":"miscellaneous"}]
};
renderAds(adParameters);
});    </script>
<!-- Google Analytics -->
<script class="optanon-category-2">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-30580-1', 'auto');
</script>
<script async src='//www.google-analytics.com/analytics.js' class="optanon-category-2"></script>

<script type="text/javascript" class="optanon-category-2">


  // Don't execute if it's already been triggered

  if (!(window.googleAnalyticsLoaded))
  {
     // Keywords?

     if (document.referrer.match(/google\.com/gi) && document.referrer.match(/cd/gi)) {
        var myString = document.referrer;
        var r        = myString.match(/cd=(.*?)&/);
        var rank     = parseInt(r[1]);
        var kw       = myString.match(/q=(.*?)&/);

        if (kw[1].length > 0) {
          var keyWord  = decodeURI(kw[1]);
        } else {
           keyWord = "(not provided)";
        }
   
       var p        = document.location.pathname;

        ga('send', 'event', 'RankTracker', keyWord, p, rank, {
          nonInteraction: true
        });
     }

     ga('send', 'event', 'Page_Type', 'article', 2, {
          nonInteraction: true
     });
   

     ga('send', 'event', 'Category', 'Food_&amp;_Drink', 2, {
          nonInteraction: true
     });


     ga('send', 'event', 'SubCategory', 'Food_Culture', 2, {
          nonInteraction: true
      });


     ga('send', 'event', 'Byline', 'Kevin Farrell', 2, {
          nonInteraction: true
     });


     ga('set', {
        'page': '/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/',
        'title': 'article_|_/interests/food-culture/is-wood-charcoal-or-gas-best-to-grill-with/'
     });

    // Optimizely Universal Analytics Integration
    window.optimizely = window.optimizely || [];
    window.optimizely.push("activateUniversalAnalytics");

     ga('send', 'pageview');
     window.googleAnalyticsLoaded = true;
  }

</script>

<!-- End Google Analytics -->



</div>
</div>

<!-- Start Footer -->


<!-- Bottom Footer -->

<div class="footer-bottom">
  <div class="footer-row">
    <div class="large-4 medium-4 footer-medium-push-8 grid-content">

      <ul class="footer-social">
         <li><a target="_blank" href="https://www.facebook.com/10best"><img alt="facebook" class="sprite facebook-circle" src="https://img2.10bestmedia.com/static/img/transparent.gif"></a></li>
         <li><a target="_blank" href="https://twitter.com/#!/10best"><img alt="twitter" class="sprite twitter-circle" src="https://img2.10bestmedia.com/static/img/transparent.gif"></a></li>
         <li><a target="_blank" href="https://www.instagram.com/10best/"><img alt="instagram" class="sprite instagram-circle" src="https://img2.10bestmedia.com/static/img/transparent.gif"></a></li>
         <li><a target="_blank" href="https://www.pinterest.com/10best/"><img alt="pinterest" class="sprite pinterest-circle" src="https://img1.10bestmedia.com/static/img/transparent.gif"></a></li>
      </ul>

    </div>
    <div class="large-8  medium-8 grid-content">

        <a ng-href="/" href="/"><img src="https://img1.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="10bestlogo" class="footer-bottom-logo"></a>

      <ul class="footer-links">
        <li><a href="/about/">About 10Best</a></li>
        <li><a href="/local-experts/">Local Experts</a></li>
        <li><a href="/sitemap/">Sitemap</a></li>
        <li><a href="/newsletters/" rel="nofollow">Newsletter</a></li>
        <li><a href="https://getaway.10best.com/" target="_blank">Getaway Tips</a></li>
        <li><a href="https://10best.enveritasgroup.com/" target="_blank" rel="nofollow">Reprints &amp; Permissions</a></li>
        <li><a href="/customer-service/">Customer Service</a></li>
      </ul>

    </div>
  </div>

  <div class="footer-row text-center">

      <hr />

      <ul class="footer-links-legal">
        <li><!-- OneTrust Cookies Settings button start --> <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:;"> Cookie Settings</a> <!-- OneTrust Cookies Settings button end --></li>
        <li><a href="/cookie-policy/">Cookie Policy</a></li>
        <li><a href="https://www.gannett.com/privacy-statement/">Privacy Policy</a></li>
        <li><a href="https://www.gannett.com/terms-of-use/">Terms of Service</a></li>
        <li><a href="https://www.gannett.com/ccpa/">Your California Privacy Rights / Privacy Policy</a></li>
      </ul>

      <p class="copyright">A division of USA TODAY &middot; Copyright &copy; 2020 <a href="/">www.10best.com</a>. &middot; All rights reserved.</p>


  </div>
</div>

<!-- End Bottom Footer -->


<!--end  back to top -->

<img src="/common/views.php?parameters=YToyOntzOjk6Ik1ldGFUYWJsZSI7czo4OiJBcnRpY2xlcyI7czo2OiJNZXRhSUQiO3M6NToiMTA5OTAiO30%3D" class="optanon-category-2" alt="internal tracking" /><input type="hidden" id="isLoggedIn" value="" />
<input type="hidden" id="spawnSave" value="" />
<input type="hidden" id="saveLabel" value="Article" />

<div id="usmg_ad__general_travel_outstream"></div><div id="sa-native-ad-footer-container"></div>

<script type="text/javascript" charset="UTF-8" src="//static.clicktripz.com/custom/10best/cti_10best.js" class="optanon-category-2-4" async></script>
</div>

<input type="hidden" id="page-content-type" value="article" />
<input type="hidden" id="page-content-section" value="food-amp-drink" />
<input type="hidden" id="slideshowType" value="" />
</body>
</html>

