<!doctype html>
<html class="no-js" lang="en">
  <head>
    <meta charset="utf-8" />

<link rel='dns-prefetch' href='//css.10bestmedia.com' />
<link rel='dns-prefetch' href='//js.10bestmedia.com' />
<link rel='dns-prefetch' href='//img1.10bestmedia.com' />
<link rel='dns-prefetch' href='//img2.10bestmedia.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.cookielaw.org' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//rd.bookingbuddy.com' />
<link rel='dns-prefetch' href='//recirculation.spot.im' />
<link rel='dns-prefetch' href='//launcher.spot.im' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />

    <!-- page rendered on 10b-app02 at 2021-04-02 12:45:48 -->
    <link rel="shortcut icon" href="https://www.10best.com/favicon.ico?c=2021040212" type="image/x-icon" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:admins" content="510024565,12703336,1028121349,1492200200" />
    <meta property="og:site_name" content="10Best" />
    <meta name="google-site-verification" content="9W0THDfpKFHS2za4Bylhz9nvnhKzL3KQdPd2Thp5ya8" />
    <link rel="apple-touch-icon" href="https://img2.10bestmedia.com/static/img/10best-logo-iphone.png"/>
    <title>Why leftover pasta can be better for you than a fresh, hot meal</title>
    <meta name="description" content="Did you know that last night's cold leftover pasta can be better for your health than when it first came off the stove? Learn why retrogradation..." />
    <meta name="keywords" content="health, Kitchen, leftovers, nutrition, Pantry, pasta, Food & Drink, Food Culture" />
    <meta property="fb:pages" content="48958576760" />
    <meta property="fb:app_id" content="213816218687991" />
    <meta name="twitter:domain" content="10Best.com">
    <meta name="twitter:site" content="@10best">
<meta property="og:image" itemprop="thumbnailUrl" content="https://img2.10bestmedia.com/Images/Photos/386291/GettyImages-502217294_54_990x660.jpg" />
<link rel="image_src" href="https://img2.10bestmedia.com/Images/Photos/386291/GettyImages-502217294_54_990x660.jpg"  />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image:src" content="https://img2.10bestmedia.com/Images/Photos/386291/GettyImages-502217294_54_990x660.jpg" />
<meta itemprop="headline" content="Why leftover pasta can be better for your health than a fresh, hot meal" />
<meta itemprop="dateCreated" content="2021-04-02T00:00:00-04:00" />
<meta property="article:published_time" content="2021-04-02T00:00:00-04:00" />
<meta property="article:section" content="Food & Drink" />
<meta property="article:publisher" content="https://www.facebook.com/10best" /> 
<meta property="og:title" content="Why leftover pasta can be better for your health than a fresh, hot meal" /> 
<meta property="twitter:title" content="Why leftover pasta can be better for your health than a fresh, hot meal" /> 
<meta property="og:description" content="Did you know that last night's cold leftover pasta can be better for your health than when it first came off the stove? Learn why retrogradation might mean fewer calories the second time around." /> 
<meta property="twitter:description" content="Did you know that last night's cold leftover pasta can be better for your health than when it first came off the stove? Learn why retrogradation might mean fewer calories the second time around." /> 
<meta property="og:type" content="article" />
<link rel="canonical" href="https://www.10best.com/interests/food-culture/leftover-pasta-better-health-less-fattening/" />
<meta property="og:url" content="https://www.10best.com/interests/food-culture/leftover-pasta-better-health-less-fattening/" />

<link rel="amphtml" href="https://www.10best.com/interests/food-culture/leftover-pasta-better-health-less-fattening/amp/" />
<script type="text/javascript" class="optanon-category-1">

    function loadCSS(url)
    {
/* First CSS File */
var giftofspeed = document.createElement('link');
giftofspeed.rel = 'stylesheet';
giftofspeed.href = url;
giftofspeed.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(giftofspeed, godefer);
    }

    function loadScript(url, callback) {

        var script = document.createElement("script")
        script.type = "text/javascript";

        if (script.readyState) { //IE
            script.onreadystatechange = function () {
                if (script.readyState == "loaded" || script.readyState == "complete") {
                    script.onreadystatechange = null;
                    callback();
                }
            };
        } else { //Others
            script.onload = function () {
                callback();
            };
        }

        script.src = url;
        document.getElementsByTagName("head")[0].appendChild(script);
    }

</script>
    <link rel="stylesheet" href="https://css.10bestmedia.com/static/css/10best-20210309-5.css" />
<!-- OneTrust Cookies Consent Notice start --> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" class="optanon-category-1" data-domain-script="7d854990-8647-4395-a5e1-0bd379d7bbf2"></script> <script type="text/javascript" class="optanon-category-1"> function OptanonWrapper() { } </script> <!-- OneTrust Cookies Consent Notice end -->
    <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.usatoday.1587.js" class="optanon-category-2-4" defer></script>
    <script type="text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON" class="optanon-category-2-4" defer></script>
<script src="https://js.10bestmedia.com/static/js/10best-20210309-2.js" class="optanon-category-1" defer></script>

    <script type="text/javascript" class="optanon-category-2-4" defer>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();

      window.fbAsyncInit = function() {
        FB.init({
          appId      : '213816218687991',
          xfbml      : true,
          version    : 'v2.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));


/* ----- Begin Step 1 ----- */
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function()
{q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function()
{},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A
.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}
("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
 pubID: '3090',
 adServer: 'googletag'
});
/* ----- End Step 1 ----- */

</script>

<script class="optanon-category-2">
window.gciAnalyticsUAID = 'USAT-TEALIUM-10BEST';
</script>
<script type='text/javascript' src='//img.bnqt.com/lib/js/sdpdfphelper.js' class="optanon-category-2" defer></script>
<script src="https://www.gannett-cdn.com/dcjs/prod/main.js" class="optanon-category-2" defer></script>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Why leftover pasta can be better for your health than a fresh, hot meal",
    "url":"https://www.10best.com/interests/food-culture/leftover-pasta-better-health-less-fattening/",
    "thumbnailUrl": "https://img2.10bestmedia.com/Images/Photos/386291/GettyImages-502217294_54_990x660.jpg",
    "image": "https://img2.10bestmedia.com/Images/Photos/386291/GettyImages-502217294_54_990x660.jpg",
    "dateCreated": "2018-11-29T11:10:46-05:00",
    "dateModified": "2021-04-02T00:00:02-04:00",
    "datePublished": "2021-04-02T00:00:00-04:00",
    "articleSection": "Food & Drink",
    "creator": ["Kevin Farrell"],
    "author": ["Kevin Farrell"],
    "keywords": ["health","Kitchen","leftovers","nutrition","Pantry","pasta","Food & Drink","Food Culture"],
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.10best.com/interests/food-culture/leftover-pasta-better-health-less-fattening/"
    },
    "publisher": {
      "@type": "Organization",
      "name": "USA TODAY 10Best",
      "logo": {
        "@type": "ImageObject",
        "url": "https://img1.10bestmedia.com/static/img/10best-logo.gif"
      }
    }
  }
</script>

<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "https://www.10best.com/interests/food-drink/",
    "name": "Food &amp; Drink"
    }
  }
,
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "https://www.10best.com/interests/food-culture/",
    "name": "Food Culture"
    }
  }
 ]
}
</script>

<script src="//tru.am/scripts/custom/gannett.js" class="optanon-category-2-4" defer></script>
<script async src="//js-sec.indexww.com/ht/p/184031-100468124791527.js" class="optanon-category-2-4" defer></script>
</head>


<body class="antialiased"
      data-content-byline="Kevin Farrell"
      data-content-headline="Why leftover pasta can be better for your health than a fresh, hot meal"
      data-content-id="10BESTA11081"
      data-content-date-published="2021-04-02"
      data-content-time-published="00:00"
      data-content-keywords="health, Kitchen, leftovers, nutrition, Pantry, pasta, Food &amp; Drink, Food Culture"
      data-content-ssts-section="food-drink"
      data-content-ssts-subsection="food-drink:food-culture"
      data-content-type="article"
      data-content-type-internal="article"
      data-page-has-video="false"
      data-page-market-name="gpaper10best"
      data-content-source-name="USA TODAY 10Best"
      data-content-source="USA TODAY 10Best"
      data-content-name="/10best/interests/food-culture/leftover-pasta-better-health-less-fattening/"
      data-event-type="pageview"
      data-page-publishing-group="10BEST"
      data-page-domain="usatoday.com"
      data-page-full-url="https://www.10best.com/interests/food-culture/leftover-pasta-better-health-less-fattening/"
      data-page-use-canonical="true"
      data-content-contributor-names="kevin farrell">
<div class="wrapper">

  <!-- ////////////////////////// -->
<!-- NAV START HERE -->
<!-- ////////////////////////// -->
<div class="menu-wrap" id="menu-wrap">
  <div class="menu-header">
    <a href="/"><img id="menu-logo" src="https://img2.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
  </div>
  <div class="menu-sidebar">
    <ul class="menu menu-side" id="menu-container">
    </ul>
    <ul class="social-menu">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter" rel="noopener nofollow">Follow 10Best</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook" rel="noopener nofollow">Like 10Best</a></li>
    </ul>
  </div>
</div>
<!-- ////////////////////////// -->
<!-- NAV ENDS HERE -->
<!-- ////////////////////////// -->

  <!-- /////////////////////////////////// -->
<!-- HEADER & MENU OVERLAY -->
<!-- /////////////////////////////////// -->

  <div class="toggle-button" onclick="trackNav()">
    <div class="menu-bar menu-bar-top"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-bottom"></div>
  </div>

  <div class="overlay"></div>

  <header>

    <a href="/"><img id="header-logo" src="https://img1.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
    <ul class="menu menu-top">
      <li class="menu-item"><a class="menu-link" href="/">Home</a></li>
      <li class="menu-item"><a class="menu-link" href="/destinations/">Travel Guides</a></li>
      <li class="menu-item"><a class="menu-link" href="/awards/travel/">Readers' Choice</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/trip-planning/">Interests</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/food-drink/">Food & Drink</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/arts-culture/">Arts & Culture</a></li>
      <li class="menu-item"><a class="menu-link" href="/web-stories/">Web Stories</a></li>
    </ul>

    <a href="#search" id="search-button"><img id="search-icon" src="https://img2.10bestmedia.com/static/img/icon-search.svg" alt="search"></a>

    <ul class="social-menu menu-top">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter-menu" rel="noopener nofollow">Follow</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook-menu" rel="noopener nofollow">Like</a></li>
    </ul>

    <div id="search-bar">
      <form action="javascript:;" id="primary-search-container">
        <input type="text" id="primary-search" placeholder="Search 10Best" class="search-term" />
      </form>
      <a href="javascript:;" id="search-close"><img class="close-icon" src=" https://img2.10bestmedia.com/static/img/icon-close.svg" alt="close"></a>
    </div>

  </header>


<div class="off-canvas-wrap">
<div class="inner-wrap">


<!-- End Top Nav -->



<!--  Begin Main Content and Vert Sharebar Track -->


<!-- SHARE BAR -->

<div class="vert-social-sharing-bar">
<ul class="no-bullet">
<li><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F', 'FACEBOOK', this, 'share-facebook');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite facebook-sq" alt="facebook share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&text=Why+leftover+pasta+can+be+better+for+you+than+a+fresh%2C+hot+meal', 'TWITTER', this, 'share-twitter');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite twitter-sq" alt="twitter share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&media=https%3A%2F%2Fimg0.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F386291%2FGettyImages-502217294_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite pinterest-sq" alt="pinterest share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&title=Why+leftover+pasta+can+be+better+for+you+than+a+fresh%2C+hot+meal&summary=Why+leftover+pasta+can+be+better+for+you+than+a+fresh%2C+hot+meal&source=10Best', 'LINKEDIN', this, 'share-linkedin');"><div class="image-overlay3"><img src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw==" class="sprite linkedin-sq" alt="linkedin share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=Why+leftover+pasta+can+be+better+for+you+than+a+fresh%2C+hot+meal&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&t=1617381948&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');"><img src="//cdn.flipboard.com/badges/flipboard_mrsw.png" style="max-width:35px" alt="Flipboard" class="optanon-category-2-4-5" /></a></li>
</ul>

</div>

<!-- END SHARE BAR -->

<div align="center" class="show-for-medium-up banner-728x90">
<!-- start ad wrapper -->
	<div class="ad-wrapper-banner" id="ad-unit-1-wrapper">
		Advertisement
		<div class="ad-unit 728x90_flex-ad-unit" id="ad-unit-1"></div>
	</div>
<!-- end ad wrapper -->
</div>

<div id="content-body" class="row row-thousand">
        <div class="large-4 medium-4 small-12 columns homepage-left-rail show-for-large-up" id="left-rail">
	        
	        <div class="container divider">
		        
	        </div>
	        
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top"><div class="ad-unit poster-ad-unit" id="ad-unit-2"></div></div>
<div class="locked-rail-inner">
<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img1.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Latest Travel Guide Lists
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/south-carolina/greenville/attractions/free-things-to-do/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/339003/84A9C9D9-2DF9-49DB-9D3A-1236BB5BC20A_55_660x440.JPG" alt="Adventure Awaits With Greenville's Best Free Attractions"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/south-carolina/greenville/">Greenville</a>: <a href="/destinations/south-carolina/greenville/attractions/free-things-to-do/"> Adventure Awaits With Greenville's Best Free Attractions </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/south-carolina/greenville/attractions/free-things-to-do/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/texas/dallas/attractions/things-to-do-with-kids/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/329621/p-10best-kidfriendly-trinityforest_55_660x440.jpg" alt="10 Ultimate Things to do with Kids around Dallas"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/texas/dallas/">Dallas</a>: <a href="/destinations/texas/dallas/attractions/things-to-do-with-kids/"> 10 Ultimate Things to do with Kids around Dallas </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/texas/dallas/attractions/things-to-do-with-kids/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/washington/seattle/attractions/outdoor-activities/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/385718/IMG-1453_55_660x440.JPG" alt="Seattle Activity Highlights: Embracing the Great Outdoors"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/washington/seattle/">Seattle</a>: <a href="/destinations/washington/seattle/attractions/outdoor-activities/"> Seattle Activity Highlights: Embracing the Great Outdoors </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/washington/seattle/attractions/outdoor-activities/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/tampa/tips/tarpon-springs-florida-greek-culture-sponge-capital-world/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/364358/Tarpon-Springs-Sponge-Docks-2_55_660x440.jpg" alt="Why Tarpon Springs, Florida is a great place to soak up Greek culture"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/tampa/">Tampa</a>: <a href="/destinations/florida/tampa/tips/tarpon-springs-florida-greek-culture-sponge-capital-world/"> Why Tarpon Springs, Florida is a great place to soak up Greek culture </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/tampa/tips/tarpon-springs-florida-greek-culture-sponge-capital-world/"> View This Article </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/tampa/attractions/free-things-to-do/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/292002/p-BenTDavisBeach_55_660x440.jpg" alt="10 fun and free things to do in Tampa when you're on a budget"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/tampa/">Tampa</a>: <a href="/destinations/florida/tampa/attractions/free-things-to-do/"> 10 fun and free things to do in Tampa when you're on a budget </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/tampa/attractions/free-things-to-do/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>

<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img2.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Also Recently Published
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/leftover-pasta-better-health-less-fattening/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/386291/GettyImages-502217294_55_660x440.jpg" alt="Why leftover pasta can be better for your health than a fresh, hot meal"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/leftover-pasta-better-health-less-fattening/"> Why leftover pasta can be better for your health than a fresh, hot meal </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/leftover-pasta-better-health-less-fattening/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/explore/chesapeake-ohio-canal-virtual-photo-tour-50th-anniversary/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/386257/Kayak-and-the-Charles-F.-Mercer-at-Great-Falls--credit-Paul-Graunke-_55_660x440.jpg" alt="Travel the historic Chesapeake and Ohio Canal on this virtual tour"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/explore/chesapeake-ohio-canal-virtual-photo-tour-50th-anniversary/"> Travel the historic Chesapeake and Ohio Canal on this virtual tour </a> </h6>

                            <a class="left-rail-cta" href="/interests/explore/chesapeake-ohio-canal-virtual-photo-tour-50th-anniversary/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/galleries-venues/best-places-art-united-states-vote-readers-choice-awards/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/386209/Renewal2121-631-1111-CLARISSAVILLONDO_55_660x440.jpg" alt="What are the best places to see art in the United States?"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/galleries-venues/best-places-art-united-states-vote-readers-choice-awards/"> What are the best places to see art in the United States? </a> </h6>

                            <a class="left-rail-cta" href="/interests/galleries-venues/best-places-art-united-states-vote-readers-choice-awards/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/why-you-cant-order-a-milkshake-at-mcdonalds/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/386242/GettyImages-1149329692_55_660x440.jpg" alt="This is why you can't order a milkshake at McDonald's"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/why-you-cant-order-a-milkshake-at-mcdonalds/"> This is why you can't order a milkshake at McDonald's </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/why-you-cant-order-a-milkshake-at-mcdonalds/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/healthy-travel/10-healthy-tasty-snacks-bring-plane-flight-tsa-approved/"> <img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img1.10bestmedia.com/Images/Photos/378194/Saffron-Road-Crunchy-Chickpeas_55_660x440.jpg" alt="10 healthy and tasty snacks to pack for your next flight"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/healthy-travel/10-healthy-tasty-snacks-bring-plane-flight-tsa-approved/"> 10 healthy and tasty snacks to pack for your next flight </a> </h6>

                            <a class="left-rail-cta" href="/interests/healthy-travel/10-healthy-tasty-snacks-bring-plane-flight-tsa-approved/"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>


</div>


<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad bottom" id="scroll-ad-lock"><section>
  <div class="row">
     <div class="small-12 medium-12 large-12 column" id="scrollAd"><span id="scrollAdEmpty">&nbsp;</span></div>
  </div>
</section>
</div>
			<div id="catcher"> </div>

        </div>	

<div class="large-8 medium-8 small-12 columns panel-rca material-shadow homepage-right-rail">

		           <div class="row"> 
			           <div class="large-9 medium-8 small-12 columns crumb">
			                <nav>
			                    <ul><li><a href="/interests/food-drink/" id="/interests/food-drink/">Food &amp; Drink</a></li><li class="crumb-divide"> // </li><li><a href="/interests/food-culture/" id="/interests/food-culture/">Food Culture</a></li></ul>
			                </nav>
			            </div>
		           </div> 

<!--  Begin Header -->    
<section itemtype="http://schema.org/Article" itemscope="">    
<meta itemprop="articleSection" content="Food &amp;amp; Drink" />
<meta itemprop="wordCount" content="785" />
<meta itemprop="image" content="https://img2.10bestmedia.com/Images/Photos/386291/GettyImages-502217294_54_990x660.jpg" />
<meta itemprop="author" content="Kevin Farrell" />
<meta itemprop="datePublished" content="2021-04-02" />
<meta itemprop="dateModified" content="2021-04-02T00:00:00-04:00" />
<meta itemprop="headline" content="Why leftover pasta can be better for your health than a fresh, hot meal" />
<meta itemprop="mainEntityOfPage" content="https://www.10best.com/interests/food-culture/leftover-pasta-better-health-less-fattening/" />
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hidden">
  <p itemprop="name">USA TODAY 10Best</p>
  <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
     <link itemprop="url" href="https://img1.10bestmedia.com/static/img/10best-logo.gif">
     <meta itemprop="width" content="300">
     <meta itemprop="height" content="125">
  </div>
</div>


<!--  Begin Main Content -->    


<div class="row ">
<div class="small-12 medium-12 large-12 columns colored-link">
<div>
	
<h1 itemprop="name">Why leftover pasta can be better for your health than a fresh, hot meal</h1>
<div class="subheader-article">Last night's cold leftovers have fewer calories than when that pasta first came out of the colander</div>	
    <div class="row">
    <div class="small-4 medium-2 large-2 columns show-for-medium-up"><a href="/local-experts/kevin-farrell/"><img src="https://img2.10bestmedia.com/static/img/male-author.jpg" alt="Kevin Farrell" class="expert" /></a></div>
    <div class="small-12 medium-10 large-5 columns">
    <p class="show-for-small-only small"><time datetime="2021-4-2">April 2, 2021</time> // By <a href="/local-experts/kevin-farrell/" rel="author">Kevin Farrell</a></p>
    <p class="show-for-medium-up">By <a href="/local-experts/kevin-farrell/" rel="author">Kevin Farrell</a><br /> 	<time class="main-time" datetime="2021-4-2">April 2, 2021</time></p>
	</div>
    <div class="small-12 medium-12 large-5 columns small-only-text-center text-right add-margin-bottom show-for-large-up">&nbsp;</div>
	</div>
  

<div itemprop="articleBody">
<p>It&#x2019;s time for you to put to bed any lingering guilt you might be carrying about each time you pull yesterday&#x2019;s takeout container from the refrigerator and indulge in a lazy man&#x2019;s cold leftover dinner.</p>
<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-3-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_top-ad-unit" id="ad-unit-3"></div>
	</div>
<!-- end ad wrapper -->
</div>
<p>You see, you&#x2019;re not being a slothful human at all. You&#x2019;re actually making a healthy mealtime decision. It turns out that eating cold leftovers can actually be better for you than a hot, fresh meal.</p>
<p><img class="lazy" src="" data-src="//img2.10bestmedia.com/Images/Photos/386291/GettyImages-502217294_54_990x660.jpg" alt="The resistant starches in this leftover chicken spaghetti can mean fewer digested calories the second time around" /><span class="photo-credit">The resistant starches in this leftover chicken spaghetti can mean fewer digested calories the second time around &mdash; Photo courtesy of iStock / Warren_Price</span></p>
<p>Although it certainly sounds crazy, the science behind the phenomenon is fairly straightforward. But before you go thinking that devouring any old, cold meal straight from a Tupperware container is going to help you slim down, allow me to clarify. The cool leftover rule only applies to foods rich in starchy carbohydrates like pasta, rice and bread.</p>
<p>There's a naturally occurring subgroup of starches called resistant starches. But regular starches can also sometimes be modified to make them take on the traits of resistant starches. Why does this matter? Well, resistant starches, like the name implies, resist the usual effects of digestion within the human body.</p>
<div class="row">
<a href="/interests/food-culture/dangerous-excessive-eating-healthy-foods/">
<div class="large-12 columns">
<div class="spike-block"> 
<div class="large-2 medium-2 small-4 columns spike-img"> 
<img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/379698/GettyImages-514149368_12_150x150.jpg" alt="Spike" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only"> 
<p> 10Best </p>
<h3>Too much of a good thing: Dangers of overindulging in 'healthy' foods</h3>
</div> 
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up"> 
<p> 10BEST </p>
<h3>Too much of a good thing: Dangers of overindulging in 'healthy' foods</h3>
</div> 
</div> 
</div> 
</a>
</div>

<p>While regular starches are converted to glucose &#x2013; a form of sugar &#x2013; within the small intestine and absorbed into the body, resistant starches proceed onward, unconverted, into the large intestine. Here, colonic bacteria &#x2013; the good microorganisms that make up our digestive biome &#x2013; feast upon the resistant starches, fermenting the compounds.</p>
<p>As they are broken down by the bacteria, beneficial short-chain fatty acids like butyrate are created and then absorbed by the colon into the body. Resistant starches essentially force your body to work harder to digest and convert them into energy, spiking your metabolism, and helping your body to burn calories along the way.</p>
<p><img class="lazy" src="" data-src="//img2.10bestmedia.com/Images/Photos/386290/GettyImages-173623910_54_990x660.jpg" alt="Believe it or not, this Tupperware of pasta is actually better for you than it was fresh out of the pot" /><span class="photo-credit">Believe it or not, this Tupperware of pasta is actually better for you than it was fresh out of the pot &mdash; Photo courtesy of iStock / NRedmond</span></p>
<p>In this way, resistant starches behave within the body more like fiber than starch. Their slower digestion helps you to feel full longer after meals, as well as largely avoiding the dramatic spikes in blood sugar that can occur when we indulge in hearty portions of simple carbohydrates.</p>
<p><a href="https://www.ncbi.nlm.nih.gov/pubmed/26693746" target="_blank" rel="noopener">Some studies</a> have even shown that resistant starches can help curb the effects of type 2 diabetes. But like fiber, resistant starches can also result in flatulence and, in some cases, have a mild laxative effect on the body.</p>
<p>What does all of this have to do with cold leftovers? Well, remember how I said that some starches can be modified to take on the qualities of resistant starches? Simple starches become easier to digest as they are heated up. But when cooked, simple starches like pasta or white rice are allowed to cool back down again before being consumed, they actually change their structure to become resistant starches.</p>
<p>So when you sit down to a bowl of refrigerated, leftover fried rice or fettuccine from the night before, your body really does digest and convert fewer calories than when you ate an identical portion of the dish while it was fresh and hot.</p>
<p><img class="lazy" src="" data-src="//img1.10bestmedia.com/Images/Photos/386292/GettyImages-1021644368_54_990x660.jpg" alt="Thanks to retrogradation, it might be worth preparing extra pasta to ensure there are leftovers" /><span class="photo-credit">Thanks to retrogradation, it might be worth preparing extra pasta to ensure there are leftovers &mdash; Photo courtesy of iStock / Mary De Vocht</span></p>
<p>This process is called retrogradation, and consuming carbohydrates that have gone through the process truly does result in a significantly lowered glycemic response and a greater amount of energy spent by the body to convert the newly-resistant starch.</p>
<p>But there are a few things that you ought to know before you begin tossing all of your meals into the freezer for a quick chill before digging in. For starters, it&#x2019;s important to remember that retrogradation only applies to starchy, carbohydrate-rich foods. You&#x2019;re not going to experience the same effect by biting into a day-old candy bar or steak.</p>
<div class="row">
<a href="/interests/recipes/10-mostly-healthy-salad-recipes-to-make-this-summer/">
<div class="large-12 columns">
<div class="spike-block"> 
<div class="large-2 medium-2 small-4 columns spike-img"> 
<img class="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="//img2.10bestmedia.com/Images/Photos/370300/al-cs18-salad-ironsbridge-final-1-54-990x660_12_150x150.jpg" alt="Spike" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only"> 
<p> 10Best </p>
<h3>10 (mostly) healthy salads to try this summer</h3>
</div> 
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up"> 
<p> 10BEST </p>
<h3>10 (mostly) healthy salads to try this summer</h3>
</div> 
</div> 
</div> 
</a>
</div>

<p>And secondly, time is of the essence when it comes to retrogradation. It takes hours for simple starches to begin the conversion process into resistant starches after they have been removed from the heat of the cooking process. But to really feel the full effects of the conversion, you&#x2019;re going to want to give your food <a href="https://www.popsugar.com/fitness/Reheated-Pasta-Healthier-You-45057798" target="_blank" rel="noopener">a full 24 hours</a> in the refrigerator.</p>
<p>So don&#x2019;t make last night&#x2019;s meal today&#x2019;s cold lunch. Give it a few more hours and save it for dinner.</p></div>

<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-4-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_bottom-ad-unit" id="ad-unit-4"></div>
	</div>
<!-- end ad wrapper -->
</div>
<section class="show-for-small-only">
<hr class="dotted-line" />
<div class="row">
<div class="small-4 medium-2 large-2 columns"><a href="/local-experts/kevin-farrell/"><img src="https://img2.10bestmedia.com/static/img/male-author.jpg" alt="Kevin Farrell" class="expert" /></a></div>
<div class="small-8 medium-10 large-10 columns">
<p class="small">About <a href="/local-experts/kevin-farrell/">Kevin Farrell</a></p>
<p class="small"></p>
<p class="small"> Read more about Kevin Farrell <a href="/local-experts/kevin-farrell/">here.</a></p>
</div>
</div>
</section>

<div id="zergnet-widget-82338"></div>

<script language="javascript" type="text/javascript" defer>
    (function() {

        if (window.zergnetcalled)
           return false;

        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82338';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);

        window.zergnetcalled = true;
    })();
</script>


</div>
<!--  Begin Four Square -->    

</div>

<!--  End Four Square -->    


</div>
</section>
<!--  END RELATED MODULE - LARGE -->    



</div>


</div>
</section>
<!--  End Main Content -->    

<div class="row">
<div class="large-12 columns">
<hr />
</div>
</div>


</div>

<input type="hidden" id="slideshowPrev" value="ARTICLE_SLIDESHOW_PREV" />
<input type="hidden" id="slideshowNext" value="ARTICLE_SLIDESHOW_NEXT" />
<input type="hidden" id="slideshowThumb" value="ARTICLE_SLIDESHOW_THUMB" />


<a class="exit-off-canvas" href="#"></a>
</div>

<!-- MODALS --> 



<div id="login-modal" class="reveal-modal small" data-reveal></div>   
<div id="forgot-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-account-facebook-modal" class="reveal-modal small" data-reveal></div>
<div id="create-account-modal" class="reveal-modal small" data-reveal></div>  
<div id="add-to-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="success-add-to-list-modal" class="reveal-modal small" data-reveal></div> 

<div id="social-share-dynamic-modal" class="reveal-modal medium" data-reveal>
</div>

<div id="social-share-modal" class="reveal-modal medium" data-reveal>
	<h2 class="login-modal text-center">Share</h2>
	<div class="text-center"><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F', 'FACEBOOK', this, 'share-facebook');" class="radius button tiny expand facebook-share-btn facebook">Facebook</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&text=Why+leftover+pasta+can+be+better+for+you+than+a+fresh%2C+hot+meal', 'TWITTER', this, 'share-twitter');" class="radius button tiny expand twitter-share-btn twitter">Twitter</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F', 'GOOGLEPLUS', this, 'share-google');" class="radius button tiny expand google-share-btn google">Google Plus</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&media=https%3A%2F%2Fimg0.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F386291%2FGettyImages-502217294_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');" class="radius button tiny expand pinterest-share-btn pinterest">Pinterest</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&title=Why+leftover+pasta+can+be+better+for+you+than+a+fresh%2C+hot+meal&summary=Why+leftover+pasta+can+be+better+for+you+than+a+fresh%2C+hot+meal&source=10Best', 'LINKEDIN', this, 'share-linkedin');" class="radius button tiny expand linkedin-share-btn linkedin">LinkedIn</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=Why+leftover+pasta+can+be+better+for+you+than+a+fresh%2C+hot+meal&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-culture%2Fleftover-pasta-better-health-less-fattening%2F&t=1617381948&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');" class="radius button tiny expand flipboard-share-btn flipboard">Flipboard</a></div>	
	<a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>   



<div id="shared-modal" class="reveal-modal small" data-reveal>
  <h2 class="login-modal text-center" id="shared-modal-heading"></h2>
  <p class="text-center"><strong id="shared-modal-text"></strong></p>
  <a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>



<!-- END MODALS -->

<div class="row show-for-small-only">
<div class="large-12 columns text-center add-margin-bottom">
<aside>
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-5-wrapper">
		Advertisement
		<div class="ad-unit mobile_interstitial-ad-unit" id="ad-unit-5"></div></aside>
</div>
</div>

<!-- END Footer -->
<div class="ad-unit transition-ad-unit" id="ad-unit-6"></div>    <script class="optanon-category-1" defer>
function generateAdCode(){window.overlayConfig = {"el":".partner-placement.partner-transition","threshold":[2,5],"networkId":"7103","networkName":"10best","customTargeting":{"pageType":"article","topics":["food-amp-drink","food-culture","why-leftover-pasta-can-be-better-for-your-health-than-a-fresh-hot-meal"],"contentId":"a11081"}};

adParameters = {
'pageType': 'article' ,
'contentID': 'a11081' ,
'topics':["food-amp-drink","food-culture","why-leftover-pasta-can-be-better-for-your-health-than-a-fresh-hot-meal"],
'ads':[{"partnerID":"7103","divID":"ad-unit-1","dimensions":null,"adType":"728x90_flex","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-2","dimensions":null,"adType":"poster","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-3","dimensions":null,"adType":"mobileweb-banner_top","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-4","dimensions":null,"adType":"mobileweb-banner_bottom","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-5","dimensions":null,"adType":"mobile_interstitial","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-6","dimensions":null,"adType":"transition","section":"miscellaneous"}]
};
renderAds(adParameters);
}    </script>
</div>
</div>

<!-- Start Footer -->


<!-- Bottom Footer -->

<div class="footer-bottom">
  <div class="footer-row">
    <div class="large-4 medium-4 footer-medium-push-8 grid-content">

      <ul class="footer-social">
         <li><a target="_blank" href="https://www.facebook.com/10best" rel="noopener nofollow"><img alt="facebook" class="sprite facebook-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://twitter.com/#!/10best" rel="noopener nofollow"><img alt="twitter" class="sprite twitter-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://www.instagram.com/10best/" rel="noopener nofollow"><img alt="instagram" class="sprite instagram-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
         <li><a target="_blank" href="https://www.pinterest.com/10best/" rel="noopener nofollow"><img alt="pinterest" class="sprite pinterest-circle" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAAAICVAEAOw=="></a></li>
      </ul>

    </div>
    <div class="large-8  medium-8 grid-content">

        <a ng-href="/" href="/" class="hide-for-medium-down"><img src="https://img1.10bestmedia.com/static/img/footer-logo-sm.png" alt="10bestlogo" class="footer-bottom-logo"></a>
        <a ng-href="/" href="/" class="hide-for-large-up"><img src="https://img2.10bestmedia.com/static/img/footer-logo.png" alt="10bestlogo" class="footer-bottom-logo"></a>

      <ul class="footer-links">
        <li><a href="/about/">About <span class="no-uppercase">10Best</span></a></li>
        <li><a href="/local-experts/">Local Experts</a></li>
        <li><a href="/sitemap/">Sitemap</a></li>
        <li><a href="/newsletters/">Newsletter</a></li>
        <li><a href="https://getaway.10best.com/" target="_blank" rel="noopener">Getaway Tips</a></li>
        <li><a href="https://enveritasgroup.com/usatoday/" target="_blank" rel="noopener nofollow">Reprints &amp; Permissions</a></li>
        <li><a href="/customer-service/">Customer Service</a></li>
      </ul>

    </div>
  </div>

  <div class="footer-row text-center">

      <hr />

      <ul class="footer-links-legal">
        <li><!-- OneTrust Cookies Settings button start --> <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:;"> Cookie Settings</a> <!-- OneTrust Cookies Settings button end --></li>
        <li><a href="/cookie-policy/">Cookie Policy</a></li>
        <li><a href="https://www.gannett.com/privacy-statement/">Privacy Policy</a></li>
        <li><a href="https://www.gannett.com/terms-of-use/">Terms of Service</a></li>
        <li><a href="https://www.gannett.com/ccpa/">Your California Privacy Rights / Privacy Policy</a></li>
      </ul>

      <p class="copyright">A division of USA TODAY &middot; Copyright &copy; 2021 <a href="/">www.10best.com</a>. &middot; All rights reserved.</p>


  </div>
</div>

<!-- End Bottom Footer -->


<!--end  back to top -->

<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/common/views.php?parameters=YToyOntzOjk6Ik1ldGFUYWJsZSI7czo4OiJBcnRpY2xlcyI7czo2OiJNZXRhSUQiO3M6NToiMTEwODEiO30%3D" class="optanon-category-2 lazy" alt="incrementing counter" /><input type="hidden" id="isLoggedIn" value="" />
<input type="hidden" id="spawnSave" value="" />
<input type="hidden" id="saveLabel" value="Article" />

<div id="usmg_ad__general_travel_outstream"></div><div id="sa-native-ad-footer-container"></div>

<script type="text/javascript" charset="UTF-8" src="https://js.10bestmedia.com/static/js/partners.js" class="optanon-category-2-4" async></script>
</div>

<input type="hidden" id="page-content-type" value="article" />
<input type="hidden" id="page-content-section" value="food-drink" />
<input type="hidden" id="slideshowType" value="" />
</body>
</html>

