<!doctype html>
<html class="no-js" lang="en">
  <head>
    <meta charset="utf-8" />

<link rel='dns-prefetch' href='//css.10bestmedia.com' />
<link rel='dns-prefetch' href='//js.10bestmedia.com' />
<link rel='dns-prefetch' href='//img1.10bestmedia.com' />
<link rel='dns-prefetch' href='//img2.10bestmedia.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//rd.bookingbuddy.com' />
<link rel='dns-prefetch' href='//recirculation.spot.im' />
<link rel='dns-prefetch' href='//launcher.spot.im' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />

    <!-- page rendered on 10b-app03-c7 at 2019-10-01 08:35:06 -->
    <link rel="shortcut icon" href="https://www.10best.com/favicon.ico?c=2019100108" type="image/x-icon" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:admins" content="510024565,12703336,1028121349,1492200200" />
    <meta property="og:site_name" content="10Best" />
    <meta name="google-site-verification" content="9W0THDfpKFHS2za4Bylhz9nvnhKzL3KQdPd2Thp5ya8" />
    <link rel="apple-touch-icon-precomposed" href="https://img1.10bestmedia.com/static/img/10best-logo-iphone.png"/>
    <title>Check out these unique eateries formerly known as other things</title>
    <meta name="description" content="Gas stations, firehouses and beauty parlors are just a few of the places being transformed into unique restaurants." />
    <meta name="keywords" content="cosima, sign of the whale, the beauty shop, dirty habit, the airplane restaurant, katalina's, 5church, circa 1886, wentworth mansion, hose 22, tavern on the green, Food & Drink, Food & Travel" />
    <meta property="fb:pages" content="48958576760" />
    <meta property="fb:app_id" content="213816218687991" />
    <meta name="twitter:domain" content="10Best.com">
    <meta name="twitter:site" content="@10best">
<meta property="og:image" itemprop="thumbnailUrl" content="https://img2.10bestmedia.com/Images/Photos/371424/The-Airplane-Restaurant-with-sign_54_990x660.jpg" />
<link rel="image_src" href="https://img2.10bestmedia.com/Images/Photos/371424/The-Airplane-Restaurant-with-sign_54_990x660.jpg"  />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image:src" content="https://img2.10bestmedia.com/Images/Photos/371424/The-Airplane-Restaurant-with-sign_54_990x660.jpg" />
<meta itemprop="headline" content="It's a jail! It's a plane! It's a...restaurant?!" />
<meta itemprop="dateCreated" content="2019-09-30T00:00:00-04:00" />
<meta property="article:published_time" content="2019-09-30T00:00:00-04:00" />
<meta property="article:section" content="Food & Drink" />
<meta property="article:author" content="https://www.facebook.com/loisaltermark" />
<meta property="twitter:creator" content="@loisaltermark" />
<meta property="article:publisher" content="https://www.facebook.com/10best" /> 
<meta property="og:title" content="It's a jail! It's a plane! It's a...restaurant?!" /> 
<meta property="twitter:title" content="It's a jail! It's a plane! It's a...restaurant?!" /> 
<meta property="og:description" content="Gas stations, firehouses and beauty parlors are just a few of the places being transformed into unique restaurants." /> 
<meta property="twitter:description" content="Gas stations, firehouses and beauty parlors are just a few of the places being transformed into unique restaurants." /> 
<meta property="og:type" content="article" />
<link rel="canonical" href="https://www.10best.com/interests/food-travel/check-out-these-unique-eateries-formerly-known-as-other-things/" />
<meta property="og:url" content="https://www.10best.com/interests/food-travel/check-out-these-unique-eateries-formerly-known-as-other-things/" />

<link rel="amphtml" href="https://www.10best.com/interests/food-travel/check-out-these-unique-eateries-formerly-known-as-other-things/amp/" />    <link rel="stylesheet" href="https://css.10bestmedia.com/static/css/10best-20190919.css" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.0/jquery.min.js"></script>
    <link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css" />
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js"></script>
    <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.usatoday.1587.js"></script>
    <script type="text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>
    <script src="https://js.10bestmedia.com/static/js/10best-20190826-2.js"></script>
    <script type="text/javascript">

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();

      window.fbAsyncInit = function() {
        FB.init({
          appId      : '213816218687991',
          xfbml      : true,
          version    : 'v2.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));


$(document).ready(function(){

        $(".slidingDiv").hide();
        $(".show_hide").show();

    $('.show_hide').click(function(){
    $(".slidingDiv").slideToggle();
    });

});


$(window).scroll(function(){
    var scroll_top = $(this).scrollTop(); // get scroll position top
    var height_element_parent =  $(".vert-social-sharing-bar").parent().outerHeight(); //get high parent element
    var height_element = $(".vert-social-sharing-bar").height(); //get high of elemeneto
    var position_fixed_max = height_element_parent - height_element; // get the maximum position of the elemen
    var position_fixed = scroll_top < 30 ? 30 - scroll_top : position_fixed_max > scroll_top ? 0 : position_fixed_max - scroll_top ;
    $(".vert-social-sharing-bar").css("top",position_fixed);
});


/* ----- Begin Step 1 ----- */
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function()
{q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function()
{},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A
.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}
("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
 pubID: '3090',
 adServer: 'googletag'
});
/* ----- End Step 1 ----- */

$(function() {
    $(".th-slide").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
                scroll: 1,
                circular: false
    });
});


$(document).ready(function(){

        $(".scrollToTop").hide();

        //Check to see if the window is top if not then display button
        $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                        $('.scrollToTop').fadeIn();
                } else {
                        $('.scrollToTop').fadeOut();
                }
        });

        //Click event to scroll to top
        $('.scrollToTop').click(function(){
                $('html, body').animate({scrollTop : 0},800);
                return false;
        });

});

</script>

<script>
window.gciAnalyticsUAID = 'USAT-TEALIUM-10BEST';
</script>
<script type='text/javascript' src='//img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script src="https://www.gannett-cdn.com/dc/gciAnalytics.js"></script>
<script type="text/javascript">

      document.addEventListener('gciAnalyticsReady', function(e) {

        var obj = [];

        $('body').each(function(){

            $.each(this.attributes, function(i, attrib){

                 if (attrib.name.indexOf('data-') >= 0)
                 {
                    var index = attrib.name.replace('data-', '');

                    if (attrib.value == 'true')
                       obj[index] = true;
                    else if (attrib.value == 'false')
                       obj[index] = false;
                    else
                       obj[index] = attrib.value;
                 }
            });

        });

        obj['page-experience-type'] = fetchDeviceType();

        obj = Object.assign({}, obj);


        if (window.gciAnalytics)
            gciAnalytics.view(obj);
      });

</script>


<script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "https://www.10best.com/interests/food-drink/",
    "name": "Food &amp; Drink"
    }
  }
,
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "https://www.10best.com/interests/food-travel/",
    "name": "Food &amp; Travel"
    }
  }
 ]
}
</script>

<script src="//tru.am/scripts/custom/gannett.js"></script>
<script async src="//js-sec.indexww.com/ht/p/184031-100468124791527.js"></script>

<script>
!function(e,r,t){function n(e){var r,t=document.createElement("script");t.src="//p.smarter-js.com"+e,t.async=!0,(r=document.getElementsByTagName("script")[0]).parentNode.insertBefore(t,r)}var s,a=["/ext/partner/10best-v2/10best-v2-hosted.min.js"];(s=e.smarter=e.smarter||function(e){if("register"===e){s.API_KEY=arguments&&arguments[1]?arguments[1]:null;for(var r=0;r<a.length;r++)n(a[r])}else s._queue.push(arguments)})._init||(e.SmarterTravelNetworkNS="smarter",s.BOOTSTRAP_VERSION="2.2.0",s._init=!0,s._queue=[],s("register","vWzrvkukT6K0W0x6fByUtg"))}(window);
</script>

</head>


<body class="antialiased"
      data-content-byline="Lois Alter Mark"
      data-content-headline="Check out these unique eateries formerly known as other things"
      data-content-id="10BESTA11654"
      data-content-date-published="2019-09-30 00:00:00"
      data-content-keywords="cosima, sign of the whale, the beauty shop, dirty habit, the airplane restaurant, katalina's, 5church, circa 1886, wentworth mansion, hose 22, tavern on the green, Food &amp; Drink, Food &amp; Travel"
      data-content-ssts-section="food-amp-drink"
      data-content-ssts-subsection="food-amp-drink:food-amp-travel"
      data-content-type="article"
      data-content-type-internal="article"
      data-page-has-video="false"
      data-page-market-name="gpaper10best"
      data-content-source-name="USA TODAY 10Best"
      data-content-name="/10best/interests/food-travel/check-out-these-unique-eateries-formerly-known-as-other-things/"
      data-event-type="pageview"
      data-page-publishing-group="10BEST"
      data-page-domain="www.10best.com"
      data-page-full-url="https://www.10best.com/interests/food-travel/check-out-these-unique-eateries-formerly-known-as-other-things/"
      data-page-use-canonical="true">

<div class="wrapper">



  <!-- ////////////////////////// -->
<!-- NAV START HERE -->
<!-- ////////////////////////// -->
<div class="menu-wrap" id="menu-wrap">
  <div class="menu-header">
    <a href="/"><img id="menu-logo" src="https://img1.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
  </div>
  <div class="menu-sidebar">
    <ul class="menu menu-side" id="menu-container">
    </ul>
    <ul class="social-menu">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter">Follow 10Best</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook">Like 10Best</a></li>
    </ul>
  </div>
</div>
<!-- ////////////////////////// -->
<!-- NAV ENDS HERE -->
<!-- ////////////////////////// -->

  <!-- /////////////////////////////////// -->
<!-- HEADER & MENU OVERLAY -->
<!-- /////////////////////////////////// -->

  <div class="toggle-button" onclick="trackNav()">
    <div class="menu-bar menu-bar-top"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-middle"></div>
    <div class="menu-bar menu-bar-bottom"></div>
  </div>

  <div class="overlay"></div>

  <header>

    <a href="/"><img id="header-logo" src="https://img2.10bestmedia.com/static/img/usat-10-best-rgb.svg" alt="USA TODAY 10 Best"></a>
    <ul class="menu menu-top">
      <li class="menu-item"><a class="menu-link" href="/">Home</a></li>
      <li class="menu-item"><a class="menu-link" href="/destinations/">Travel Guides</a></li>
      <li class="menu-item"><a class="menu-link" href="/awards/travel/">Readers' Choice</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/trip-planning/">Interests</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/food-drink/">Food & Drink</a></li>
      <li class="menu-item"><a class="menu-link" href="/interests/arts-culture/">Arts & Culture</a></li>
    </ul>

    <a href="#search" id="search-button"><img id="search-icon" src="https://img1.10bestmedia.com/static/img/icon-search.svg" alt="search"></a>

    <ul class="social-menu menu-top">

      <li class="social-item"><a href="https://twitter.com/10best" target="_blank" class="social-link" id="twitter">Follow</a></li>

      <li class="social-item"><a href="https://www.facebook.com/10best" target="_blank" class="social-link" id="facebook">Like</a></li>
    </ul>

    <div id="search-bar">
      <form action="javascript:;" id="primary-search-container">
        <input type="text" id="primary-search" placeholder="Search 10Best" class="search-term" />
      </form>
      <a href="javascript:;" id="search-close"><img class="close-icon" src=" https://img1.10bestmedia.com/static/img/icon-close.svg" alt="close"></a>
    </div>

  </header>

<!--  Begin Subnav large -->
<div class="fixed fixed-subnav-m">
<nav class="fixed-sn">
<div class="row">
<div class="large-12 columns">
<dl class="sub-nav nmb">
<dt>Food &amp; Drink</dt>
<dd><a href="/interests/food-culture/">Food Culture</a></dd><dd class="active"><a href="/interests/food-travel/">Food &amp; Travel</a></dd><dd><a href="/interests/drinks/">Drinks</a></dd><dd><a href="/interests/recipes/">Recipes</a></dd></dl>
</div>
</div>
</nav>
</div>


<div class="subnav-top-fix">&nbsp;</div>

<!--  END Subnav -->


<div class="off-canvas-wrap">
<div class="inner-wrap">


<!-- End Top Nav -->



<!--  Begin Main Content and Vert Sharebar Track -->


<!-- SHARE BAR -->

<div class="vert-social-sharing-bar">
<ul class="no-bullet">
<li><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F', 'FACEBOOK', this, 'share-facebook');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite facebook-sq" alt="facebook share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&text=Check+out+these+unique+eateries+formerly+known+as+other+things', 'TWITTER', this, 'share-twitter');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite twitter-sq" alt="twitter share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&media=https%3A%2F%2Fimg1.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F371424%2FThe-Airplane-Restaurant-with-sign_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');"><div class="image-overlay3"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite pinterest-sq" alt="pinterest share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&title=Check+out+these+unique+eateries+formerly+known+as+other+things&summary=Check+out+these+unique+eateries+formerly+known+as+other+things&source=10Best', 'LINKEDIN', this, 'share-linkedin');"><div class="image-overlay3"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite linkedin-sq" alt="linkedin share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=Check+out+these+unique+eateries+formerly+known+as+other+things&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&t=1569933306&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');"><img src="//cdn.flipboard.com/badges/flipboard_mrsw.png" style="max-width:35px" alt="Flipboard" /></a></li>
</ul>

</div>

<!-- END SHARE BAR -->

<div align="center" class="show-for-medium-up banner-728x90">
<!-- start ad wrapper -->
	<div class="ad-wrapper-banner" id="ad-unit-1-wrapper">
		Advertisement
		<div class="ad-unit 728x90_flex-ad-unit" id="ad-unit-1"></div>
	</div>
<!-- end ad wrapper -->
</div>

<div id="content-body" class="row row-thousand">
        <div class="large-4 medium-4 small-12 columns homepage-left-rail hide-for-small">
	        
	        <div class="container divider">
		        
	        </div>
	        
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top"><div class="ad-unit poster-ad-unit" id="ad-unit-2"></div></div>
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top" id="clicktripz" style="display:none"></div>

<input type="hidden" id="clicktripz-city" value="sacramento" />
<input type="hidden" id="clicktripz-state" value="california" />
<input type="hidden" id="clicktripz-country" value="USA" />


<div class="locked-rail-inner">
<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img1.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Most Popular 10Best Lists
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/texas/dallas/attractions/romantic-things-to-do/"> <img src="//img2.10bestmedia.com/Images/Photos/337054/10best-romantic-things-gondola_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/texas/dallas/">Dallas</a>: <a href="/destinations/texas/dallas/attractions/romantic-things-to-do/"> Dallas Does Romance: Ten Ways To Wow Your Lover </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/texas/dallas/attractions/romantic-things-to-do/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/georgia/atlanta/restaurants/romantic-dining/"> <img src="//img2.10bestmedia.com/Images/Photos/324957/p-Canoe-2013-0027_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/georgia/atlanta/">Atlanta</a>: <a href="/destinations/georgia/atlanta/restaurants/romantic-dining/"> 10 romantic restaurants in Atlanta that combine a sexy ambiance with impeccable eats </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/georgia/atlanta/restaurants/romantic-dining/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/texas/dallas/nightlife/dance-clubs/"> <img src="//img2.10bestmedia.com/Images/Photos/327836/p-10best-oaklawn-nightlife-station-4_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/texas/dallas/">Dallas</a>: <a href="/destinations/texas/dallas/nightlife/dance-clubs/"> Get into the Groove at Dallas' Go-To After Dark Playgrounds </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/texas/dallas/nightlife/dance-clubs/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/oregon/portland/attractions/spas/"> <img src="//img2.10bestmedia.com/Images/Photos/251869/p-kiva_55_660x440_201404251356.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/oregon/portland/">Portland</a>: <a href="/destinations/oregon/portland/attractions/spas/"> 10 Best Luxury Day Spas in Portland, Oregon </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/oregon/portland/attractions/spas/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/hawaii/honolulu/nightlife/dance-clubs/"> <img src="//img2.10bestmedia.com/Images/Photos/287642/10388654-718311834873261-3150121427188240306-n_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/hawaii/honolulu/">Honolulu</a>: <a href="/destinations/hawaii/honolulu/nightlife/dance-clubs/"> 10 Best Places in Honolulu to Shake, Shake, Shake Your Booty </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/hawaii/honolulu/nightlife/dance-clubs/"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>

<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img1.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Most Popular 10Best Articles
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/best-chocolate-makers-in-the-world-share-their-favorite-chocolate/"> <img src="//img2.10bestmedia.com/Images/Photos/363714/GettyImages-932680012_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/best-chocolate-makers-in-the-world-share-their-favorite-chocolate/"> These are the favorite chocolates of the best chocolate makers in the world </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/best-chocolate-makers-in-the-world-share-their-favorite-chocolate/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/food-culture/most-epic-meal-in-philadelphia-40-courses-lasts-9-hours/"> <img src="//img1.10bestmedia.com/Images/Photos/363609/JMB-4971_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/food-culture/most-epic-meal-in-philadelphia-40-courses-lasts-9-hours/"> The most epic meal in Philadelphia is 40 courses and lasts 9 hours </a> </h6>

                            <a class="left-rail-cta" href="/interests/food-culture/most-epic-meal-in-philadelphia-40-courses-lasts-9-hours/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/travel-gear/products-make-it-easy-to-travel-safer-lighter-and-smarter/"> <img src="//img2.10bestmedia.com/Images/Photos/363442/Sharkbanz_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/travel-gear/products-make-it-easy-to-travel-safer-lighter-and-smarter/"> These products make it easy to travel safer, lighter and smarter </a> </h6>

                            <a class="left-rail-cta" href="/interests/travel-gear/products-make-it-easy-to-travel-safer-lighter-and-smarter/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/travel-tips/how-to-maximize-chase-ultimate-rewards-for-travel/"> <img src="//img1.10bestmedia.com/Images/Photos/363801/GettyImages-843764706_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/travel-tips/how-to-maximize-chase-ultimate-rewards-for-travel/"> How to maximize Chase Ultimate Rewards for travel </a> </h6>

                            <a class="left-rail-cta" href="/interests/travel-tips/how-to-maximize-chase-ultimate-rewards-for-travel/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/explore/why-islands-pacific-northwest-are-fantastic-in-the-off-season/"> <img src="//img1.10bestmedia.com/Images/Photos/362238/img-PIY6255_55_660x440.jpg" alt="#"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/explore/why-islands-pacific-northwest-are-fantastic-in-the-off-season/"> Why the islands of the Pacific Northwest are fantastic in the off-season </a> </h6>

                            <a class="left-rail-cta" href="/interests/explore/why-islands-pacific-northwest-are-fantastic-in-the-off-season/"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>


</div>


<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad bottom"><section>
  <div class="row">
     <div class="small-12 medium-12 large-12 column" id="scrollAd"><span id="scrollAdEmpty">&nbsp;</span></div>
  </div>
</section>
</div>
<div class="large-12 medium-12 small-12 columns panel-rca material-shadow"> 
				
				<div class="footer-logo text-center"> 
					
					<img src="https://img2.10bestmedia.com/static/img/transparent.gif" alt="10bestlogo" class="sprite usat-logo-blk">
					
				</div>



                                <div class="footer-logo text-center">
                                                        <a target="_blank" href="https://www.facebook.com/10best"><img alt="facebook" class="sprite facebook-circle" src="https://img1.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="https://twitter.com/#!/10best"><img alt="twitter" class="sprite twitter-circle" src="https://img2.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="https://www.instagram.com/10best/"><img alt="instagram" class="sprite instagram-circle" src="https://img1.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="https://www.pinterest.com/10best/"><img alt="pinterest" class="sprite pinterest-circle" src="https://img1.10bestmedia.com/static/img/transparent.gif"></a>
				</div>


                                <div id="footer-accordion-less" class="footer-accordion text-center">
	                                
	                                
	                                
					<div class="footer-accordion-content text-left">
						<ul class="footer-accordion-linklist"> 
							<li> 
								<a href="/about/"> About 10BEST </a> 
							</li>
							<li> 
								<a href="/local-experts/"> 10BEST Local Experts </a> 
							</li>
							<li> 
								<a href="/sitemap/"> Sitemap </a> 
							</li>
						</ul>
						
					</div>
	                                
					<h6 class="footer-accordion-button"><a onclick="leftRailInfo(true)" href="javascript:;">SHOW MORE INFORMATION</a></h6>
					
											

					
					
					
                                </div>

				<div style="display:none" id="footer-accordion-more" class="footer-accordion text-center"></div>	
				
			</div>

			<div id="catcher"> </div>

        </div>	

<div class="large-8 medium-8 small-12 columns panel-rca material-shadow homepage-right-rail">

		           <div class="row"> 
			           <div class="large-9 medium-8 small-12 columns crumb">
			                <nav>
			                    <ul><li><a href="/interests/food-drink/" id="/interests/food-drink/">Food &amp; Drink</a></li><li class="crumb-divide"> // </li><li><a href="/interests/food-travel/" id="/interests/food-travel/">Food &amp; Travel</a></li></ul>
			                </nav>
			            </div>
		           </div> 

<!--  Begin Header -->    
<section itemtype="http://schema.org/Article" itemscope="">    
<meta itemprop="articleSection" content="Food &amp;amp; Drink" />
<meta itemprop="wordCount" content="1491" />
<meta itemprop="image" content="https://img2.10bestmedia.com/Images/Photos/371424/The-Airplane-Restaurant-with-sign_54_990x660.jpg" />
<meta itemprop="author" content="Lois Alter Mark" />
<meta itemprop="datePublished" content="2019-09-30" />
<meta itemprop="dateModified" content="2019-09-30T00:00:00-04:00" />
<meta itemprop="headline" content="Check out these unique eateries formerly known as other things" />
<meta itemprop="mainEntityOfPage" content="https://www.10best.com/interests/food-travel/check-out-these-unique-eateries-formerly-known-as-other-things/" />
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hidden">
  <p itemprop="name">USA TODAY 10Best</p>
  <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
     <link itemprop="url" href="https://img1.10bestmedia.com/static/img/10best-logo.gif">
     <meta itemprop="width" content="300">
     <meta itemprop="height" content="125">
  </div>
</div>


<!--  Begin Main Content -->    


<div class="row ">
<div class="small-12 medium-12 large-12 columns colored-link">
<div>
	
<h1 itemprop="name">Check out these unique eateries formerly known as other things</h1>
<div class="subheader-article">It's a jail! It's a plane! It's a...restaurant?!</div>	
    <div class="row">
    <div class="small-4 medium-2 large-2 columns show-for-medium-up"><a href="/local-experts/lois-alter-mark/"><img src="//img1.10bestmedia.com/Images/Photos/256800/Lois-and-elephants-for-10Best_57_300x300_201404252057.jpg" alt="Lois Alter Mark" class="expert" /></a></div>
    <div class="small-12 medium-10 large-5 columns">
    <p class="show-for-small-only small"><time datetime="2019-9-30">September 30, 2019</time> // By <a href="/local-experts/lois-alter-mark/" rel="author">Lois Alter Mark</a></p>
    <p class="show-for-medium-up">By <a href="/local-experts/lois-alter-mark/" rel="author">Lois Alter Mark</a><br />Travel Expert 	<time class="main-time" datetime="2019-9-30">September 30, 2019</time></p>
	</div>
    <div class="small-12 medium-12 large-5 columns small-only-text-center text-right add-margin-bottom show-for-large-up">&nbsp;</div>
	</div>
  

<div itemprop="articleBody">
<p><img src="//img1.10bestmedia.com/Images/Photos/371425/Airplane-Restaurant-interior_54_990x660.jpg" alt="Housed in a Boeing KC-97 tanker, The Airplane Restaurant serves more than peanuts and pretzels" /><span class="photo-credit">Housed in a Boeing KC-97 tanker, The Airplane Restaurant serves more than peanuts and pretzels &mdash; <a href="http://www.solosrestaurant.com/index.htm" target="_blank" rel="nofollow">Photo courtesy of The Airplane Restaurant</a></span></p>
<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-3-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_top-ad-unit" id="ad-unit-3"></div>
	</div>
<!-- end ad wrapper -->
</div>
<p>So many restaurants are taking over spaces that were once used for different purposes and incorporating those origins into their d&#xE9;cor. By paying tribute to their history, they create a richer dining experience, and something to talk about over your meal.</p>
<p>Here are 10 places that have been transformed into restaurants where the food stands on its own but, like a diamond ring, is enhanced by a truly original setting.</p>
<p>Oh, if the walls could talk.</p>
<h2>Cosima | Baltimore, Maryland</h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/371234/Cosima_54_990x660.jpg" alt="Cosima used to be a cotton mill" /><span class="photo-credit">Cosima used to be a cotton mill &mdash; <a href="http://www.cosimamill1.com/" target="_blank" rel="nofollow">Photo courtesy of TPoz Photography</a></span></p>
<p>In 1847, Mill No. 1 was home to The Mount Vernon Company, the world&#x2019;s largest producer of cotton duck fabric. Today, its old boiler room is home to Cosima, one of <a href="https://www.10best.com/destinations/maryland/baltimore/" target="_blank" rel="noopener">Baltimore</a>&#x2019;s best new restaurants, where you&#x2019;ll be treated like family and will feel like your mama was lovingly cooking for you &#x2013; well, if your mama was beloved Executive Chef Donna Crivello (of Donna&#x2019;s Coffee Bar and Restaurant fame).</p>
<p>Totally modern with a nod to both its culinary heritage and location, Cosima offers exquisite Sicilian and Southern Italian cuisine in a warm and inviting setting. Dine on the outdoor patio, which offers incredible views of the historic Jones Falls waterway and introduces a part of the city many Baltimoreans have never seen, adding a new chapter to its history.</p>
<h2>Circa 1886 | Charleston, South Carolina</h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/371232/Circa-at-Wentworth_54_990x660.jpg" alt="Circa 1886 at Wentworth Mansion used to be a carriage house" /><span class="photo-credit">Circa 1886 at Wentworth Mansion used to be a carriage house &mdash; <a href="https://www.circa1886.com/" target="_blank" rel="nofollow">Photo courtesy of Circa 1886</a></span></p>
<p>A <a href="https://www.10best.com/destinations/south-carolina/charleston/" target="_blank" rel="noopener">Charleston</a> favorite, this popular restaurant is located in the original carriage house of the historic Wentworth Mansion, one of the city&#x2019;s most award-winning and hospitable five-star hotels. Designed in the Second Empire style by architect Daniel D. Waynes, the grand mansion was built from 1865 to 1887, and was the family home of a wealthy businessman, his wife and 13 children.</p>
<p><a href="https://www.10best.com/destinations/south-carolina/charleston/downtown/restaurants/circa-1886/">Circa 1886</a>, long considered one of Charleston&#x2019;s finest restaurants, retains the spirit of the carriage house with stable doors and original heart-of-pine floors. Designed to mimic the carriage openings &#x2013; which makes sense because the food is so good, you&#x2019;ll eat like a horse &#x2013; cozy booths with candlelit tables are tucked into arched openings.</p>
<p>Breakfast at Circa 1886 is exclusively for hotel guests, but everyone is welcome for dinner, when Executive Chef Marc Collins elevates Lowcountry cuisine to new heights.</p>
<div class="row">
<a href="/interests/food-travel/10-best-farmers-markets-in-u-s-many-year-round/" onclick="trackClick(this, 'SPIKE', '')">
<div class="large-12 columns">
<div class="spike-block">
<div class="large-2 medium-2 small-4 columns spike-img">
<img src="//img1.10bestmedia.com/Images/Photos/371813/Boulder-credit-Boulder-Convention-and-Visitors-Bureau_12_150x150.jpg" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only">
<p> 10BEST </p>
<h3>10 of the best farmers' markets in the U.S. (and many are year-round)</h3>
</div>
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up">
<p> 10BEST </p>
<h3>10 of the best farmers' markets in the U.S. (and many are year-round)</h3>
</div>
</div>
</div>
</a>
</div>

<h2>The Airplane Restaurant | Colorado Springs, Colorado</h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/371424/The-Airplane-Restaurant-with-sign_54_990x660.jpg" alt="The Airplane Restaurant is located in a real plane" /><span class="photo-credit">The Airplane Restaurant is located in a real plane &mdash; <a href="http://www.solosrestaurant.com/index.htm" target="_blank" rel="nofollow">Photo courtesy of Steve Kanatzar</a></span></p>
<p>This Boeing KC-97 tanker-turned-restaurant totally redefines the idea of airplane food, with an extensive menu offering everything from salads and sandwiches to steak and pasta. Built in 1953, the magnificent airplane refueled aircraft throughout the world. In 2002, it began refueling hungry diners.</p>
<p>Spread out &#x2013; only 42 guests can actually eat aboard the 275-seat restaurant &#x2013; and let your imagination take flight as you explore aviation history through hundreds of photos, memorabilia and rare artifacts. Warning: Your experience on this plane may set a new standard that your next flight probably won&#x2019;t be able to meet.</p>
<h2>Katalina&#x2019;s | Columbus, Ohio</h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/371244/Katalina_54_990x660.jpg" alt="Katalina's used to be a gas station" /><span class="photo-credit">Katalina's used to be a gas station &mdash; <a href="https://www.katalinascafe.com/" target="_blank" rel="nofollow">Photo courtesy of Katalina's, The Little Cafe with Lots of Local Goodness</a></span></p>
<p>Katalina&#x2019;s, The Little Cafe with Lots of Local Goodness&#x2122;, is housed in a 100-year-old gas station &#x2013; the oldest one in Columbus &#x2013; and people are happily continuing the tradition of waiting in line to get filled up.</p>
<p>The neon around the building and on the "parking" sign are original but, instead of gas, Katalina&#x2019;s is now pumping out some of the city&#x2019;s best breakfast, brunch and lunch dishes, including their signature pancake balls. More than a million of them have been consumed to date, along with many gallons of locally-made Milligan&#x2019;s bourbon barrel aged maple syrup.</p>
<h2>Hose 22 Firehouse Grill | Rochester, New York</h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/371243/Hose-22_54_990x660.jpg" alt="Hose 22 Firehouse Grill used to be a firehouse" /><span class="photo-credit">Hose 22 Firehouse Grill used to be a firehouse &mdash; <a href="https://www.hose22.com/" target="_blank" rel="nofollow">Photo courtesy of Hose 22 Firehouse Grill</a></span></p>
<p>The Hose 22 firehouse has been a Stutson Street fixture since 1916. It moved to a more modern facility in 1962 and stood empty for 47 years due to, ironically, a fire. In 2009, Rochester&#x2019;s 175th anniversary, Hose 22 Firehouse Grill opened, restoring and honoring an important piece of the city&#x2019;s history.</p>
<p>Using old photos, the restaurant was able to meticulously replicate the firehouse down to its fire poles and recognizable wrought iron balcony. The community generously donated historical photos and memorabilia in tribute to the brave firefighters who protected and served them.</p>
<p>Today, Hose 22 is serving them everything from pizza and burgers to steak and seafood. There&#x2019;s no cause for alarm if the ribs &#x2013; smoked fresh daily &#x2013; run out because there are so many excellent back-up options to the rescue.</p>
<h2>The Beauty Shop | Memphis, Tennessee</h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/371399/The-Beauty-Shop_54_990x660.jpg" alt="The Beauty Shop used to be, well, a beauty shop" /><span class="photo-credit">The Beauty Shop used to be, well, a beauty shop &mdash; <a href="https://thebeautyshoprestaurant.com/" target="_blank" rel="nofollow">Photo courtesy of The Beauty Shop</a></span></p>
<p>This kitschy <a href="https://www.10best.com/destinations/tennessee/memphis/">Memphis</a> restaurant was once &#x2013; you guessed it &#x2013; a beauty shop. And not just any beauty shop but the one where Priscilla Presley used to get her beehive &#x2018;do done. Although Elvis may have left the building, many of the old-school salon details still take center stage here: sinks for washing hair adorn the bar, daily specials are written on the mirror and you can eat under a Belvedere dryer.</p>
<p>In case you think this is merely a fun themed restaurant, one bite of the watermelon and wings or heirloom tomato and challah toast will set you straight. This is sophisticated food with a Southern accent, bursting with flavor and originality, made by people who care deeply about their craft. Your taste buds will understand they've had a brush with greatness.</p>
<h2>Dirty Habit | Washington, D.C.</h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/371257/Dirty-Habit-Washington--DC-Archway_54_990x660.jpg" alt="Dirty Habit used to be the General Post Office" /><span class="photo-credit">Dirty Habit used to be the General Post Office &mdash; <a href="https://www.dirtyhabitdc.com/" target="_blank" rel="nofollow">Photo courtesy of Dirty Habit</a></span></p>
<p>Dirty Habit, the Kimpton Hotel Monaco&#x2019;s buzzing &#x2013; and buzzworthy &#x2013; restaurant, is located in the former mail-sorting pavilion of <a href="https://www.10best.com/destinations/district-of-columbia/washington/" target="_blank" rel="noopener">Washington, D.C.</a>&#x2019;s original General Post Office, which is where the Pony Express came to collect their packages. Constructed in 1839, it was the city&#x2019;s first all-marble building patterned after the Roman Temple of Jupiter.</p>
<p>Guests enter the restaurant through the archway where the mail delivery team members would ride their horses to pick up and drop off mail. More than a century later, Executive Chef Kyoo Eom&#x2019;s innovative seasonal menu and Beverage Manager Drew Hairston&#x2019;s exciting bar program deliver an exceptional dining experience.</p>
<h2>Tavern on the Green | New York City, New York</h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/371258/Keeper-Hoy-and-his-flock-Tavern-on-the-Green_54_990x660.jpg" alt="This 19th century sheephold is now Tavern on the Green" /><span class="photo-credit">This 19th century sheephold is now Tavern on the Green &mdash; <a href="http://www.tavernonthegreen.com" target="_blank" rel="nofollow">Photo courtesy of NYC Municipal Archives</a></span></p>
<p><a href="https://www.10best.com/destinations/new-york/new-york/" target="_blank" rel="noopener">New York</a>&#x2019;s iconic restaurant started out in 1870 as a Gothic Revival sheephold housing 200 Southdown sheep. In 1934, the animals were banished to <a href="https://www.10best.com/destinations/new-york/new-york/brooklyn/attractions/prospect-park/">Prospect Park</a> in Brooklyn, and the space became a much-heralded restaurant as part of a Robert Moses park renovation.</p>
<p>This landmark continues to make history as a New York staple, sitting in its place of honor in Central Park&#x2019;s Sheep Meadow. Tavern on the Green has been featured in classic movies like "Wall Street" and "Beaches," and is such an important part of so many people&#x2019;s memories that they&#x2019;re actually compiling all of these tales in what will ultimately become a treasured book. Get in and create a chapter of your own.</p>
<div class="row">
<a href="/interests/food-travel/10-of-the-best-artisanal-bakeries-in-north-america/" onclick="trackClick(this, 'SPIKE', '')">
<div class="large-12 columns">
<div class="spike-block">
<div class="large-2 medium-2 small-4 columns spike-img">
<img src="//img2.10bestmedia.com/Images/Photos/366778/Flowers---Bread-credit-Jenna-Powers_12_150x150.jpg" />
</div>
<div class="large-10 medium-10 small-8 columns spike-description-small show-for-small-only">
<p> 10BEST </p>
<h3>10 of the best artisanal bakeries in North America</h3>
</div>
<div class="large-10 medium-10 small-8 columns spike-description show-for-medium-up">
<p> 10BEST </p>
<h3>10 of the best artisanal bakeries in North America</h3>
</div>
</div>
</div>
</a>
</div>

<h2>Sign of the Whale | San Diego, California</h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/371400/Sign-of-the-Whale_54_990x660.jpg" alt="Sign of the Whale used to be a jail" /><span class="photo-credit">Sign of the Whale used to be a jail &mdash; <a href="https://www.signofthewhaleca.com/" target="_blank" rel="nofollow">Photo courtesy of Kerry Helton</a></span></p>
<p>During its storied history, "San Diego&#x2019;s Grand Old Lady" has been a city hall, a bank, a public library and a jailhouse. It&#x2019;s now a welcome addition to the downtown restaurant scene, with its Victorian fa&#xE7;ade restored to closely resemble its original appearance. The first building in <a href="https://www.10best.com/destinations/california/san-diego/" target="_blank" rel="noopener">San Diego</a> to be constructed entirely from local materials, the restaurant has kept many of the late 19th century elements intact.</p>
<p>In fact, downstairs, in Sign of the Whale&#x2019;s basement, The Brig pays homage to the space&#x2019;s former use as a jail, with beams and high ceilings all restored from the original building. What used to be cells and bars have been transformed into a much more welcoming bar and underground den that&#x2019;s only open after dark. You&#x2019;ll never have to worry about solitary confinement at this popular nightlife destination.</p>
<h2>5Church | Charleston, South Carolina</h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/371272/5Church-Interiors-ExploreCharleston_54_990x660.jpg" alt="5Church used to be a church" /><span class="photo-credit">5Church used to be a church &mdash; <a href="https://www.charlestoncvb.com/" target="_blank" rel="nofollow">Photo courtesy of Explore Charleston</a></span></p>
<p>Somehow, it just seems right that 5Church would open in <a href="https://www.10best.com/destinations/south-carolina/charleston/" target="_blank" rel="noopener">the Holy City</a>. Located, of course, in a historic church &#x2013; the old Church of the Redeemer and Harriet Pickney Home for Seamen &#x2013; the restaurant features stunning stained glass windows, high ceilings and food that may be the answer to your prayers.</p>
<p>Its eclectic menu &#x2013; sushi tots, Japanese fried chicken, peanut butter and jelly cinnamon rolls &#x2013; will have you giving thanks and praising the chefs.</p></div>

<div class="show-for-small-only" align="center">
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-4-wrapper">
		Advertisement
		<div class="ad-unit mobileweb-banner_bottom-ad-unit" id="ad-unit-4"></div>
	</div>
<!-- end ad wrapper -->
</div>
<section class="show-for-small-only">
<hr class="dotted-line" />
<div class="row">
<div class="small-4 medium-2 large-2 columns"><a href="/local-experts/lois-alter-mark/"><img src="//img1.10bestmedia.com/Images/Photos/256800/Lois-and-elephants-for-10Best_57_300x300_201404252057.jpg" alt="Lois Alter Mark" class="expert" /></a></div>
<div class="small-8 medium-10 large-10 columns">
<p class="small">About <a href="/local-experts/lois-alter-mark/">Lois Alter Mark</a></p>
<p class="small">Lois Alter Mark is all about repurposing.</p>
<p class="small"> Read more about Lois Alter Mark <a href="/local-experts/lois-alter-mark/">here.</a></p>
<p class="small">Connect with Lois via: <a href="http://midlifeattheoasis.com" target="_">Blog</a> | <a href="https://www.facebook.com/loisaltermark" target="_Array">Facebook</a> | <a href="http://instagram.com/loisaltermark" target="_Array">Instagram</a> | <a href="https://twitter.com/loisaltermark" target="_Array">Twitter</a> | <a href="https://plus.google.com/u/0/+LoisAlterMark/posts" target="_Array" rel="me">Google+</a> | <a href="http://www.pinterest.com/loisaltermark/" target="_Array">Pinterest</a> | <a href="http://www.stumbleupon.com/stumbler/loisaltermark" target="_Array">StumbleUpon</a></p>
</div>
</div>
</section>

<div class="pgs-dpg-flex" data-pgs-partner-id="gannett-10best"></div>
<script async type="text/javascript" src="https://assets.publicgood.com/pgm/v1/dpg.js"></script>


<div id="rcjsload_10bestsplit"></div>
<script type="text/javascript">
(function() {
var widget_id = 74568;
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_10bestsplit"); rcds.appendChild(rcel);
})();
</script>


<!-- BEGIN SNIPPET --> <div class="YAD-8afa1d0f-49a7-313c-be05-37f53040291b"></div> <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('8afa1d0f-49a7-313c-be05-37f53040291b'); </script>
<!-- END SNIPPET -->

</div>
<!--  Begin Four Square -->    

</div>

<!--  End Four Square -->    


</div>
</section>
<!--  END RELATED MODULE - LARGE -->    



</div>


</div>
</section>
<!--  End Main Content -->    

<div class="row">
<div class="large-12 columns">
<hr />
</div>
</div>


</div>

<input type="hidden" id="slideshowPrev" value="ARTICLE_SLIDESHOW_PREV" />
<input type="hidden" id="slideshowNext" value="ARTICLE_SLIDESHOW_NEXT" />
<input type="hidden" id="slideshowThumb" value="ARTICLE_SLIDESHOW_THUMB" />


<a class="exit-off-canvas" href="#"></a>
</div>

<!-- MODALS --> 



<div id="login-modal" class="reveal-modal small" data-reveal></div>   
<div id="forgot-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-account-facebook-modal" class="reveal-modal small" data-reveal></div>
<div id="create-account-modal" class="reveal-modal small" data-reveal></div>  
<div id="add-to-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="success-add-to-list-modal" class="reveal-modal small" data-reveal></div> 

<div id="social-share-dynamic-modal" class="reveal-modal medium" data-reveal>
</div>

<div id="social-share-modal" class="reveal-modal medium" data-reveal>
	<h2 class="login-modal text-center">Share</h2>
	<div class="text-center"><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F', 'FACEBOOK', this, 'share-facebook');" class="radius button tiny expand facebook-share-btn facebook">Facebook</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&text=Check+out+these+unique+eateries+formerly+known+as+other+things', 'TWITTER', this, 'share-twitter');" class="radius button tiny expand twitter-share-btn twitter">Twitter</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F', 'GOOGLEPLUS', this, 'share-google');" class="radius button tiny expand google-share-btn google">Google Plus</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&media=https%3A%2F%2Fimg1.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F371424%2FThe-Airplane-Restaurant-with-sign_54_990x660.jpg', 'PINTEREST', this, 'share-pinterest');" class="radius button tiny expand pinterest-share-btn pinterest">Pinterest</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&title=Check+out+these+unique+eateries+formerly+known+as+other+things&summary=Check+out+these+unique+eateries+formerly+known+as+other+things&source=10Best', 'LINKEDIN', this, 'share-linkedin');" class="radius button tiny expand linkedin-share-btn linkedin">LinkedIn</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=Check+out+these+unique+eateries+formerly+known+as+other+things&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Ffood-travel%2Fcheck-out-these-unique-eateries-formerly-known-as-other-things%2F&t=1569933306&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'share-flipboard');" class="radius button tiny expand flipboard-share-btn flipboard">Flipboard</a></div>	
	<a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>   

<div id="shared-modal" class="reveal-modal small" data-reveal>
  <h2 class="login-modal text-center" id="shared-modal-heading"></h2>
  <p class="text-center"><strong id="shared-modal-text"></strong></p>
  <a class="close-reveal-modal" onclick="closeModal('social-share-modal')">&#215;</a>
</div>



<!-- END MODALS -->

<div class="row show-for-small-only">
<div class="large-12 columns text-center add-margin-bottom">
<aside>
<!-- start ad wrapper -->
	<div class="ad-wrapper" id="ad-unit-5-wrapper">
		Advertisement
		<div class="ad-unit mobile_interstitial-ad-unit" id="ad-unit-5"></div></aside>
</div>
</div>

<!-- END Footer -->
<div class="ad-unit transition-ad-unit" id="ad-unit-6"></div>    <script src="https://js.10bestmedia.com/static/js/foundation-20170222.js"></script>
    <script>
      $(document).foundation();

$(document).ready(function(){window.overlayConfig = {"el":".partner-placement.partner-transition","threshold":[2,5],"networkId":"7103","networkName":"10best","customTargeting":{"pageType":"article","topics":["food-amp-drink","food-amp-travel","check-out-these-unique-eateries-formerly-known-as-other-things"],"contentId":"a11654"}};

adParameters = {
'pageType': 'article' ,
'contentID': 'a11654' ,
'topics':["food-amp-drink","food-amp-travel","check-out-these-unique-eateries-formerly-known-as-other-things"],
'ads':[{"partnerID":"7103","divID":"ad-unit-1","dimensions":null,"adType":"728x90_flex","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-2","dimensions":null,"adType":"poster","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-3","dimensions":null,"adType":"mobileweb-banner_top","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-4","dimensions":null,"adType":"mobileweb-banner_bottom","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-5","dimensions":null,"adType":"mobile_interstitial","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-6","dimensions":null,"adType":"transition","section":"miscellaneous"}]
};
renderAds(adParameters);
});    </script>
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-30580-1', 'auto');
</script>
<script async src='//www.google-analytics.com/analytics.js'></script>

<script type="text/javascript">

  // Keywords?

  if (document.referrer.match(/google\.com/gi) && document.referrer.match(/cd/gi)) {
     var myString = document.referrer;
     var r        = myString.match(/cd=(.*?)&/);
     var rank     = parseInt(r[1]);
     var kw       = myString.match(/q=(.*?)&/);

     if (kw[1].length > 0) {
       var keyWord  = decodeURI(kw[1]);
     } else {
       keyWord = "(not provided)";
     }

     var p        = document.location.pathname;

     ga('send', 'event', 'RankTracker', keyWord, p, rank, {
       nonInteraction: true
     });
  }

  ga('send', 'event', 'Page_Type', 'article', 2, {
       nonInteraction: true
  });


  ga('send', 'event', 'Category', 'Food_&amp;_Drink', 2, {
       nonInteraction: true
  });


  ga('send', 'event', 'SubCategory', 'Food_&amp;_Travel', 2, {
       nonInteraction: true
  });


  ga('send', 'event', 'Byline', 'Lois Alter Mark', 2, {
       nonInteraction: true
  });


  ga('set', {
     'page': '/interests/food-travel/check-out-these-unique-eateries-formerly-known-as-other-things/',
     'title': 'article_|_/interests/food-travel/check-out-these-unique-eateries-formerly-known-as-other-things/'
  });

 // Optimizely Universal Analytics Integration
 window.optimizely = window.optimizely || [];
 window.optimizely.push("activateUniversalAnalytics");

  ga('send', 'pageview');


</script>

<!-- End Google Analytics -->



</div>
</div>

<!-- Start Footer -->

<!-- back to top -->
<p class="scrollToTop">
<a href="#top"><span></span></a>
</p>
<!--end  back to top -->

<img src="/common/views.php?parameters=YToyOntzOjk6Ik1ldGFUYWJsZSI7czo4OiJBcnRpY2xlcyI7czo2OiJNZXRhSUQiO3M6NToiMTE2NTQiO30%3D" /><input type="hidden" id="isLoggedIn" value="" />
<input type="hidden" id="spawnSave" value="" />
<input type="hidden" id="saveLabel" value="Article" />

<div id="usmg_ad__general_travel_outstream"></div><div id="sa-native-ad-footer-container"></div>

<script type="text/javascript" charset="UTF-8" src="//static.clicktripz.com/custom/10best/cti_10best.js" async></script>
</div>

<input type="hidden" id="page-content-type" value="article" />
<input type="hidden" id="page-content-section" value="food-amp-drink" />
<input type="hidden" id="slideshowType" value="" />

</body>
</html>

