<!doctype html>
<html class="no-js" lang="en">
  <head>

<link rel='dns-prefetch' href='//css.10bestmedia.com' />
<link rel='dns-prefetch' href='//js.10bestmedia.com' />
<link rel='dns-prefetch' href='//img1.10bestmedia.com' />
<link rel='dns-prefetch' href='//img2.10bestmedia.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//rd.bookingbuddy.com' />
<link rel='dns-prefetch' href='//recirculation.spot.im' />
<link rel='dns-prefetch' href='//launcher.spot.im' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />

    <!-- page rendered at 2018-08-30 07:43:40 -->
    <meta charset="utf-8" />
    <link rel="shortcut icon" href="https://www.10best.com/favicon.ico?c=2018083007" type="image/x-icon" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:admins" content="510024565,12703336,1028121349,1492200200" />
    <meta property="og:site_name" content="10Best" />
    <meta name="google-site-verification" content="9W0THDfpKFHS2za4Bylhz9nvnhKzL3KQdPd2Thp5ya8" />
    <link rel="apple-touch-icon-precomposed" href="https://img2.10bestmedia.com/static/img/10best-logo-iphone.png"/>
    <title>This cruise will make you want to venture into the midnight sun: Trip Planning Photo Gallery by 10Best.com</title>
    <meta name="description" content="Explore the Norwegian coast, cross the Arctic Circle, and follow the path of the Vikings to destinations in Great Britain, including London.&amp;nbsp;" />
    <meta name="keywords" content="Viking cruises, Viking river cruises, Viking ocean cruises, cruise, luxury, travel, cruising, Norway, Bergen, Viking, fjord, UNESCO, Geiranger, Viking Sky, seafood, Molde, Arctic, Arctic Circle, cuisine, salmon, midnight sun, North Cape, reindeer, Lofoton, Scotland, Shetland Islands, Shetland pony, Ring of Brodgar, Edinburgh, castle, Great Britain, England, Greenwich, Greenwich Mean Time, London, Joanne DiBona, Trip Planning, Luxury Travel" />
    <meta property="fb:pages" content="48958576760" />
    <meta property="fb:app_id" content="213816218687991" />
    <meta name="twitter:domain" content="10Best.com">
    <meta name="twitter:site" content="@10best">
<meta property="og:image" itemprop="thumbnailUrl" content="https://img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg" />
<link rel="image_src" href="https://img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg"  />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image:src" content="https://img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg" />
<meta itemprop="headline" content="This cruise will make you want to venture into the midnight sun" />
<meta itemprop="dateCreated" content="2018-08-29T00:00:00-04:00" />
<meta property="article:published_time" content="2018-08-29T00:00:00-04:00" />
<meta property="article:section" content="Trip Planning" />
<meta property="article:author" content="http://www.facebook.com/pages/Joanne-DiBona-Travel-Writer-Scenic-Photographer/169410369736763" />
<meta property="twitter:creator" content="@JoanneDiBona" />
<meta property="article:publisher" content="https://www.facebook.com/10best" /> 
<meta property="og:title" content="This cruise will make you want to venture into the midnight sun" /> 
<meta property="twitter:title" content="This cruise will make you want to venture into the midnight sun" /> 
<meta property="og:description" content="Explore the Norwegian coast, cross the Arctic Circle, and follow the path of the Vikings to destinations in Great Britain, including London.&amp;nbsp;" /> 
<meta property="twitter:description" content="Explore the Norwegian coast, cross the Arctic Circle, and follow the path of the Vikings to destinations in Great Britain, including London.&amp;nbsp;" /> 
<meta property="og:type" content="article" />
<link rel="canonical" href="https://www.10best.com/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/" />
<meta property="og:url" content="https://www.10best.com/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/" />

<link rel="amphtml" href="https://www.10best.com/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/amp/" />    <link rel="stylesheet" href="https://css.10bestmedia.com/static/css/10best-20180823.css" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.0/jquery.min.js"></script>
    <link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css" />
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js"></script>
    <script language="JavaScript" type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
    <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.usatoday.1587.js"></script>
    <script type="text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async data-pin-hover="true"></script>
    <script src="https://js.10bestmedia.com/static/js/10best-20180824.js"></script>
    <script type="text/javascript">

    var gci_10b = {};
    gci_10b.content_type="Slideshow";

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();

      window.fbAsyncInit = function() {
        FB.init({
          appId      : '213816218687991',
          xfbml      : true,
          version    : 'v2.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));


$(document).ready(function(){

        $(".slidingDiv").hide();
        $(".show_hide").show();

    $('.show_hide').click(function(){
    $(".slidingDiv").slideToggle();
    });

});


$(window).scroll(function(){
    var scroll_top = $(this).scrollTop(); // get scroll position top
    var height_element_parent =  $(".vert-social-sharing-bar").parent().outerHeight(); //get high parent element
    var height_element = $(".vert-social-sharing-bar").height(); //get high of elemeneto
    var position_fixed_max = height_element_parent - height_element; // get the maximum position of the elemen
    var position_fixed = scroll_top < 30 ? 30 - scroll_top : position_fixed_max > scroll_top ? 0 : position_fixed_max - scroll_top ;
    $(".vert-social-sharing-bar").css("top",position_fixed);
});


/* ----- Begin Step 1 ----- */
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function()
{q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function()
{},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A
.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}
("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
 pubID: '3090',
 adServer: 'googletag'
});
/* ----- End Step 1 ----- */

$(function() {
    $(".th-slide").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
                scroll: 1,
                circular: false
    });
});


$(document).ready(function(){

        $(".scrollToTop").hide();

        //Check to see if the window is top if not then display button
        $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                        $('.scrollToTop').fadeIn();
                } else {
                        $('.scrollToTop').fadeOut();
                }
        });

        //Click event to scroll to top
        $('.scrollToTop').click(function(){
                $('html, body').animate({scrollTop : 0},800);
                return false;
        });

});

</script>

<script type='text/javascript' src='//img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script src="https://tags.tiqcdn.com/utag/gci/usatodaytravel/prod/utag.js?asof=__cache-bust__&c=1535629420" type="text/javascript"></script>
<script src="//tru.am/scripts/custom/gannett.js"></script>
<script async src="//js-sec.indexww.com/ht/p/184031-100468124791527.js"></script>
</head>


<body class="antialiased">


<div class="off-canvas-wrap">
<div class="inner-wrap">



<!-- Top Nav -->
<nav class="tab-bar show-for-medium-down">

<section class="left-small">
<a class="left-off-canvas-toggle menu-icon" onclick="trackClick(this, 'NAV_TOGGLE', '')"><span></span></a>
</section>

<section class="middle tab-bar-section">
<h3 class="title"><a href="/" onclick="trackClick(this, 'NAV_LOGO', '')"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite usat-logo-wht" alt="10bestlogo" title="10Best logo" /></a></h3>
</section>

<section class="right-small">
<a href="javascript:;" onclick="trackClick(this, 'NAV_MOBILE_SEARCH', '')" class="show_hide sprite mag-icon-white" style="display: block;"></a>
</section>

</nav>


<aside class="left-off-canvas-menu" id="mobile-left-menu"></aside>



<div class="fixed">
<nav class="top-bar show-for-large-up" data-topbar="" data-options="is_hover: true; custom_back_text: false">

	<ul class="title-area">
	<li class="name">
        <h3><a href="/" onclick="trackClick(this, 'NAV_LOGO', '')"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite usat-logo-wht" alt="10bestlogo" title="10Best logo" /></a></h3>
	</li>
	<li class="toggle-topbar menu-icon"><a href="/" onclick="trackClick(this, 'NAV_LOGO', '')"><span></span></a></li>
	</ul>

	<section class="top-bar-section">

 <ul class="right">
<li class="has-dropdown usat-icon-nav">
<a href="https://www.usatoday.com/" target="_blank" onclick="trackClick(this, 'NAV_USA_TODAY', '')" class="sprite usat-icon"></a>
         </li>
</ul>

        <ul class="right">
		<li class="mag-icon-white-nav">
		<a href="javascript:;" onclick="trackClick(this, 'NAV_DESKTOP_SEARCH', '')" class="show_hide sprite mag-icon-white"></a>
		</li>
		</ul>

         <ul class="right">
<li class="has-dropdown account-icon-nav not-click" id="myAccountHover">
                 <a id="account-icon-link" href="javascript:;" class="sprite account-icon" onclick="trackClick(this, 'NAV_DESKTOP_LOGIN', ''); renderLoginModal()"></a>

         </li>
		 </ul>


         <ul class="right">
		 <li class="has-dropdown">
	  	 <a data-dropdown="mega3" data-options="is_hover:true" href="/awards/travel/" onclick="trackClick(this, 'NAV_DESKTOP_AWARDS', '');location.href='/awards/travel/'">Awards</a>
		 </li>
	   	 </ul>

                <ul class="right">
                <li class="has-dropdown">
                <a data-dropdown="mega7" data-options="is_hover:true" href="/interests/arts-culture/" onclick="trackClick(this, 'NAV_DESKTOP_LIFESTYLE', '');location.href='/interests/arts-culture/'">Arts &amp; Culture</a>
                </li>
                </ul>

                <ul class="right">
                <li class="has-dropdown">
                <a data-dropdown="mega6" data-options="is_hover:true" href="/interests/food-drink/" onclick="trackClick(this, 'NAV_DESKTOP_LIFESTYLE', '');location.href='/interests/food-drink/'">Food &amp; Drink</a>
                </li>
                </ul>

                <ul class="right">
                <li class="has-dropdown active">
                <a data-dropdown="mega5" data-options="is_hover:true" href="/interests/trip-planning/" onclick="trackClick(this, 'NAV_DESKTOP_LIFESTYLE', '');location.href='/interests/trip-planning/'">Trip Planning</a>
                </li>
                </ul>

		<ul class="right">
		<li class="has-dropdown">
		<a data-dropdown="mega1" data-options="is_hover:true" href="/destinations/" onclick="trackClick(this, 'NAV_DESKTOP_DESTINATIONS', '');location.href='/destinations/'">City Guides</a>
		</li>
		</ul>
		
		<ul class="right">
		<li>
		<a href="/" onclick="trackClick(this, 'NAV_DESKTOP_HOME', ''); location.href='/'">Home</a>
		</li>
		</ul>

	</section>


<section class="top-bar-mega">

<div id="mega1" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega2" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega3" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega4" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega5" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega6" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega7" data-dropdown-content="" class="f-dropdown content override-drop row"></div>

</section>


</nav>
</div>


<!-- Top bar fix when have subnav -->
<div class="show-for-large-up topbar-fix-large"></div>
<!-- End Top bar fix when have subnav -->

<!-- End Top Nav -->


<!-- Main SEARCH Large -->
<section>
<div class="search-cont slidingDiv floating-search">




<div class="row">
<div class="small-12 medium-12 large-12 columns"><header><h2>SEARCH:  by place + food, budget, style, hotel, attraction, etc</h2></header></div>
</div>

<div class="row">

	<div class="small-12 medium-3 large-2  columns no-padd-right">
		<select id="primary-search-filter" class="search-grad add-border">
          <option value="">ALL</option>
<option value="10Best Readers Choice Awards">10Best Readers Choice Awards</option>
<option value="Destinations">Destinations</option>
<option value="Quiz">Quiz</option>
<option value="Restaurants">Restaurants</option>
<option value="Attractions">Attractions</option>
<option value="Nightlife">Nightlife</option>
<option value="Hotels">Hotels</option>
<option value="Shopping">Shopping</option>
<option value="Categories">Categories</option>
<option value="Lists">Lists</option>
<option value="Articles">Articles</option>
<option value="Slideshows">Slideshows</option>
<option value="Postcards">Postcards</option>
        </select>

	</div>

	<div class="small-12 medium-7 large-7 columns no-padd-left">
		<input type="text" id="primary-search" class="main-search-form add-corners" placeholder="Search Destinations, Lists, Hotels and more." value=" " />
	</div>


	<div class="medium-2 large-3 columns">
	<a href="javascript:;" onclick="trackClick(this, 'NAV_SEARCH', ''); searchRedirect()" class="button radius expand">SEARCH</a>
	</div>

</div>

</div>
</section>
<div class="print-only text-left t5 show-for-print">10BEST: Trusted Travel & Lifestyle Advice</div>

 <!-- END SEARCH Large -->

<!--  Begin Subnav large -->
<div class="fixed fixed-subnav-m">
<nav class="show-for-large-up fixed-sn">
<div class="row">
<div class="large-12 columns">
<dl class="sub-nav nmb">
<dt>Trip Planning</dt>
<dd><a href="/interests/vacation-ideas/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Travel Inspiration</a></dd><dd><a href="/interests/itinerary/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Itineraries</a></dd><dd><a href="/interests/road-trip/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Road Trips</a></dd><dd><a href="/interests/unusual-destinations/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Strange Places</a></dd><dd><a href="/interests/travel-tips/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Travel Tips</a></dd><dd><a href="/interests/travel-news/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Trends &amp; News</a></dd><dd><a href="/interests/beach/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Beaches</a></dd><dd><a href="/interests/travel-gear/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Gear &amp; Tech</a></dd><dd><a href="/interests/healthy-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Health &amp; Wellness</a></dd><dd><a href="/interests/outdoor-adventures/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Sports &amp; Outdoors</a></dd><dd><a href="/interests/hotels-resorts/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Hotels &amp; Resorts</a></dd><dd><a href="/interests/budget-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Budget Travel</a></dd><dd><a href="/interests/family-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Family Travel</a></dd><dd class="active"><a href="/interests/luxury-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Luxury Travel</a></dd><dd><a href="/interests/romantic-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Romantic Travel</a></dd><dd><a href="/ski/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Ski</a></dd></dl>
</div>
</div>
</nav>
</div>


<div class="show-for-large-up subnav-top-fix-2">&nbsp;</div>

<!--  END Subnav -->


<!--  Begin Main Content and Vert Sharebar Track -->

<main role="main">

<!-- SHARE BAR -->

<div class="vert-social-sharing-bar">
<ul class="no-bullet">
<li><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F', 'FACEBOOK', this, 'SHARE_FACEBOOK');"><div class="image-overlay3"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite facebook-sq" alt="facebook share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&text=This+cruise+will+make+you+want+to+venture+into+the+midnight+sun%3A+Trip+Planning+Photo+Gallery+by+10Best.com', 'TWITTER', this, 'SHARE_TWITTER');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite twitter-sq" alt="twitter share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F', 'GOOGLEPLUS', this, 'SHARE_GOOGLE');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite google-sq" alt="google plus share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&media=https%3A%2F%2Fimg0.10bestmedia.com%2F%2Fimg1.10bestmedia.com%2FImages%2FPhotos%2F354869%2FNorway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg', 'PINTEREST', this, 'SHARE_PINTEREST');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite pinterest-sq" alt="pinterest share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&title=This+cruise+will+make+you+want+to+venture+into+the+midnight+sun%3A+Trip+Planning+Photo+Gallery+by+10Best.com&summary=This+cruise+will+make+you+want+to+venture+into+the+midnight+sun%3A+Trip+Planning+Photo+Gallery+by+10Best.com&source=10Best', 'LINKEDIN', this, 'SHARE_LINKEDIN');"><div class="image-overlay3"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite linkedin-sq" alt="linkedin share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=This+cruise+will+make+you+want+to+venture+into+the+midnight+sun%3A+Trip+Planning+Photo+Gallery+by+10Best.com&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&t=1535629420&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'SHARE_FLIPBOARD');"><img src="//cdn.flipboard.com/badges/flipboard_mrsw.png" style="max-width:35px" alt="Flipboard" /></a></li>
</ul>

</div>

<!-- END SHARE BAR -->

<div align="center" id="show-for-medium-up banner-728x90"><div class="ad-unit 728x90_flex-ad-unit" id="ad-unit-1"></div></div>

<div id="content-body" class="row row-thousand">
        <div class="large-4 medium-4 small-12 columns homepage-left-rail hide-for-small">
	        
	        <div class="container divider">
		        
	        </div>
	        
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top"><div class="ad-unit poster-ad-unit" id="ad-unit-2"></div></div>
<div class="locked-rail-inner">
<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img2.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Most Popular 10Best Lists
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/nevada/las-vegas/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> <img src="//img2.10bestmedia.com/Images/Photos/125852/Bellagio-Las-Vegas-Fountains-at-Night_55_660x440_201405310424.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/nevada/las-vegas/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')">Las Vegas</a>: <a href="/destinations/nevada/las-vegas/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> 10 Completely, Totally Free Things to do in Las Vegas </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/nevada/las-vegas/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/california/san-diego/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> <img src="//img2.10bestmedia.com/Images/Photos/229781/p-Moonlight-Beach--Encinitas--Courtesy-Brett-Shoaf_55_660x440_201404241115.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/california/san-diego/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')">San Diego</a>: <a href="/destinations/california/san-diego/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> 10 Free Things to Do in San Diego </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/california/san-diego/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> <img src="//img1.10bestmedia.com/Images/Photos/251992/p-canal_55_660x440_201404251409.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/nevada/las-vegas/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')">Las Vegas</a>: <a href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> Las Vegas Romance: 10 Things For Couples to Do in Sin City </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/nevada/las-vegas/restaurants/off-the-strip-finds/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> <img src="//img2.10bestmedia.com/Images/Photos/91708/p-marche-bacchus-french-bistro-wine-shop-marche-bacchus_55_660x440_201405302239.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/nevada/las-vegas/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')">Las Vegas</a>: <a href="/destinations/nevada/las-vegas/restaurants/off-the-strip-finds/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> Discover Great Food off the Strip at These 10 Las Vegas Restaurants </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/nevada/las-vegas/restaurants/off-the-strip-finds/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/thailand/bangkok/restaurants/chinatown-yaowarats-best/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> <img src="//img1.10bestmedia.com/Images/Photos/329218/p-BNP1PakB1AAAA_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/thailand/bangkok/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')">Bangkok</a>: <a href="/destinations/thailand/bangkok/restaurants/chinatown-yaowarats-best/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> The Best Chinese Restaurants in Bangkok Chinatown/Yaowarat </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/thailand/bangkok/restaurants/chinatown-yaowarats-best/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>

<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img2.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Most Popular 10Best Articles
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> <img src="//img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> This cruise will make you want to venture into the midnight sun </a> </h6>

                            <a class="left-rail-cta" href="/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/itinerary/10-of-the-best-reasons-to-explore-columbus-ohio/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> <img src="//img1.10bestmedia.com/Images/Photos/355678/Columbs-Service-Bar_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/itinerary/10-of-the-best-reasons-to-explore-columbus-ohio/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> 10 reasons you need to explore Columbus, Ohio </a> </h6>

                            <a class="left-rail-cta" href="/interests/itinerary/10-of-the-best-reasons-to-explore-columbus-ohio/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/festivals-events/a-visual-history-of-the-oldest-state-fair-in-the-country/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> <img src="//img2.10bestmedia.com/Images/Photos/356014/31725439320-0ba0da163f-o_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/festivals-events/a-visual-history-of-the-oldest-state-fair-in-the-country/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> A visual history of the oldest state fair in the country </a> </h6>

                            <a class="left-rail-cta" href="/interests/festivals-events/a-visual-history-of-the-oldest-state-fair-in-the-country/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/vacation-ideas/10best-beautiful-lakes-of-europe/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> <img src="//img2.10bestmedia.com/Images/Photos/355996/GettyImages-161844987_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/vacation-ideas/10best-beautiful-lakes-of-europe/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> These are 10 of the most beautiful lakes in Europe </a> </h6>

                            <a class="left-rail-cta" href="/interests/vacation-ideas/10best-beautiful-lakes-of-europe/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> View This Slideshow </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/road-trip/road-trip-10-must-see-spots-along-the-oregon-coast/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> <img src="//img1.10bestmedia.com/Images/Photos/316622/14998765806-edd531f828-o_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/road-trip/road-trip-10-must-see-spots-along-the-oregon-coast/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> Road Trip: 10 Must-See Spots Along the Oregon Coast </a> </h6>

                            <a class="left-rail-cta" href="/interests/road-trip/road-trip-10-must-see-spots-along-the-oregon-coast/" onclick="trackClick(this, 'INTERESTS_SLIDESHOW_RIGHT_RAIL_ARTICLES', '')"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>


</div>


<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad bottom"><section>
  <div class="row">
     <div class="small-12 medium-12 large-12 column" id="scrollAd"><span id="scrollAdEmpty">&nbsp;</span></div>
  </div>
</section>
</div>
<div class="large-12 medium-12 small-12 columns panel-rca material-shadow"> 
				
				<div class="footer-logo text-center"> 
					
					<img src="https://img1.10bestmedia.com/static/img/transparent.gif" alt="10bestlogo" class="sprite usat-logo-blk">
					
				</div>



                                <div class="footer-logo text-center">
                                                        <a target="_blank" href="https://www.facebook.com/10best"><img alt="facebook" class="sprite facebook-circle" src="https://img2.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="https://twitter.com/#!/10best"><img alt="twitter" class="sprite twitter-circle" src="https://img1.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="https://www.instagram.com/10best/"><img alt="instagram" class="sprite instagram-circle" src="https://img2.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="https://www.pinterest.com/10best/"><img alt="pinterest" class="sprite pinterest-circle" src="https://img1.10bestmedia.com/static/img/transparent.gif"></a>
				</div>


                                <div id="footer-accordion-less" class="footer-accordion text-center">
	                                
	                                
	                                
					<div class="footer-accordion-content text-left">
						<ul class="footer-accordion-linklist"> 
							<li> 
								<a href="/about/"> About 10BEST </a> 
							</li>
							<li> 
								<a href="/local-experts/"> 10BEST Local Experts </a> 
							</li>
							<li> 
								<a href="/sitemap/"> Sitemap </a> 
							</li>
						</ul>
						
					</div>
	                                
					<h6 class="footer-accordion-button"><a onclick="leftRailInfo(true)" href="javascript:;">SHOW MORE INFORMATION</a></h6>
					
											

					
					
					
                                </div>

				<div style="display:none" id="footer-accordion-more" class="footer-accordion text-center"></div>	
				
			</div>

			<div id="catcher"> </div>

        </div>	
<div class="large-8 medium-8 small-12 columns panel-rca material-shadow homepage-right-rail">

		           <div class="row"> 
			           <div class="large-9 medium-8 small-12 columns crumb">
			                <nav>
			                    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
									<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/interests/trip-planning/" itemscope itemtype="http://schema.org/Thing" itemprop="item">Trip Planning</a><meta itemprop="position" content="1" /></li><li class="crumb-divide"> // </li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/interests/luxury-travel/" itemscope itemtype="http://schema.org/Thing" itemprop="item">Luxury Travel</a><meta itemprop="position" content="2" /></li>			                    </ul>
			                </nav>
			            </div>
			           <div class="large-3 medium-4 hide-for-small columns">
							<div class="list-save"> 
								<a href="javascript:;" onclick="renderSaveModal()" class="list-save"> Save This Page + </a>
							</div>	
			           </div>	
		           </div> 

<!--  Begin Main Content -->    

<section>


<div class="row">
<div class="small-12 medium-12 large-12 columns"><h1>This cruise will make you want to venture into the midnight sun</h1>
<p><time class="main-time time-grey" datetime="2018-8-29">August 29, 2018</time></p>
</div>
</div>

</section>


<div class="show-for-small-only" align="center"><div class="ad-unit mobileweb-banner_top-ad-unit" id="ad-unit-3"></div></div>

<!--  Begin Main Content -->    

<section itemtype="http://schema.org/ImageGallery" itemscope="">
<meta itemprop="lastReviewed" content="2018-08-29T00:00:00-0400" />
<meta itemprop="description" content="Explore the Norwegian coast, cross the Arctic Circle, and follow the path of the Vikings to destinations in Great Britain, including London.&amp;nbsp;" />
<meta itemprop="mainContentOfPage" content="true" />
<meta itemprop="primaryImageOfPage" content="https://img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg" />
<meta itemprop="specialty" content="Luxury Travel" />

<div class="row">
<div class="small-12 medium-12 large-12 columns">

<!-- OPEN IMAGE OVERLAY -->
<div class="full-screen-fix show-for-large-up">
<ul class="clearing-thumbs clearing-feature" data-clearing>


<li class="clearing-featured-img"><a href="//img1.10bestmedia.com/Images/Photos/354855/Norway--Bergen-Bay_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/354855/Norway--Bergen-Bay_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Norwegian wood</h1>If sailing into the Nordic midnight sun, past landscapes of unparalleled beauty, is an adventure that appeals to the wanderlust in you, you might consider booking an &lt;a href=&quot;https://10best.com/awards/travel/best-ocean-cruise-line-2017/&quot;&gt;award-winning&amp;nbsp;cruise&lt;/a&gt; for your next vacation. The cruise originates in the picturesque town of Bergen, Norway, an ancient city with deep Viking roots. The city is nestled between towering mountains and one of Europe's largest glaciers. Stroll along the Bryggen wharf and admire the colorful wooden houses that line the waterfront, considered one of the town's most iconic landmarks.&amp;nbsp;&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/354856/Instagram--Norway--Geiranger--Birds-in-flight_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/354856/Instagram--Norway--Geiranger--Birds-in-flight_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Bird's-eye view</h1>Imagine waking up on your first day at sea to find yourself in the middle of a spectacular fjord, with curious seagulls paying you a visit right from your veranda. As you sail down the Geirangerfjord, a UNESCO World Heritage site, you'll marvel at the rugged mountain peaks towering above you and feel the mist from numerous waterfalls cascading down the cliffs into the aquamarine waters of the fjord.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img1.10bestmedia.com/Images/Photos/354857/Norway--Geiranger--View-from-drive_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/354857/Norway--Geiranger--View-from-drive_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>On the edge</h1>The majestic 935-passenger Viking Sky looks small from the dizzying heights of the road leading to Eagle's Bend, perched 2,000 feet above the quaint fishing village of Geiranger, the ship's next port-of-call.&amp;nbsp; Stroll through the charming fishing village and shop for local products. &amp;nbsp;Afterwards, hop on the bus excursion for stunning views down on the valleys and canyons as you make your way to Eagle&amp;rsquo;s Bend. Marked by eleven hairpin turns and unbelievable panoramas, this is a tour experience you will remember for a lifetime.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/354864/Norway--Local-Salmon--Viking-Ocean-Cruise_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/354864/Norway--Local-Salmon--Viking-Ocean-Cruise_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Consider the source</h1>All your onshore activities may work up an appetite, but be assured you are in excellent culinary hands on board the Viking Sky. The variety and quality of the ship's cuisine is beyond outstanding, so it's no wonder Viking Ocean Cruises won the 2017 10Best Readers' Choice Award for Best Cruise Ship for Foodies. If you are a lover of seafood, you'll especially delight in the local salmon and shellfish served daily, plucked fresh from pristine Norwegian waters – with a flavor that reflects the source.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>


<li><a href="//img1.10bestmedia.com/Images/Photos/354870/Norway--Molde--Costumed-girl--old-house-_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/354870/Norway--Molde--Costumed-girl--old-house-_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Step back in time</h1>Norway's charming coastal town of Molde is steeped in history that goes back to the Viking era. This history comes alive at the open-air Romsdal Museum, where you can wander through 40 historical buildings that portray the life of the town's residents over the centuries. Docents in traditional costumes give details of each home, and children perform regional Norwegian folk dances for visitors.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>


<li><a href="//img1.10bestmedia.com/Images/Photos/354946/Norway--Crossing-the-Arctic-Circle_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/354946/Norway--Crossing-the-Arctic-Circle_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Crossing the Arctic Circle</h1>Under the glow of the midnight sun, join fellow passengers on one of several decks as&amp;nbsp;the ship makes its official crossing into the Arctic Circle at&amp;nbsp;66&amp;deg; 34' North. It's a magical moment, indeed!&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/355149/Norway--Viking--Couple-in-Pool-WEb_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/355149/Norway--Viking--Couple-in-Pool-WEb_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Pool with a view</h1>Relaxing in an&amp;nbsp;infinity pool while gazing on magnificent scenery has to rank right up there as a one-of-a-kind travel experience. There are several pool options, saunas, hot tubs and spa services onboard, as well as a fitness center, so you can definitely keep in shape as you enjoy your exciting cruise adventure.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>


<li><a href="//img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Nature's light show</h1>It's a surreal experience to stand on deck in the wee hours of the morning and photograph a spectacular light show under the midnight sun. Enjoy 24 hours of brilliant hues as the ship&amp;nbsp;cruises up the Norwegian coast to the town of Troms&amp;oslash;,&amp;nbsp;gateway to the Arctic circle.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/354860/Instagram--Norway--North-Cape_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/354860/Instagram--Norway--North-Cape_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Finding true north</h1>Talk about being on top of the world! Another breathtaking drive takes you along Europe&amp;rsquo;s far northern shores to Nordkapp (North Cape), one of Europe's most remote and stunning natural sights. It is the northernmost point in Europe that can be accessed by vehicles. It offers breathtaking views over rugged cliffs from a 1,000-foot plateau.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img1.10bestmedia.com/Images/Photos/354867/Norway--NordKapp--Sami-Man-with-Reindeer_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/354867/Norway--NordKapp--Sami-Man-with-Reindeer_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Norway's indigenous people</h1>Cruise passengers are encouraged to carry along their binoculars for the bus excursion from the small island town of Honningsvag to the dramatic cliffs of North Cape. Watch for reindeer grazing on the starkly beautiful tundra. The Sami, the indigenous people of the Nordic countries, have traditionally been semi-nomadic &lt;a href=&quot;https://10best.com/interests/vacation-ideas/happy-holidays-places-where-you-can-actually-visit-reindeer/&quot; target=&quot;_blank&quot;&gt;reindeer herders&lt;/a&gt;. You'll have the opportunity to meet and speak with some Sami people and learn about their rich culture during a stop at a visitors center en route.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/354903/Viking-Sky--Theatre-Production_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/354903/Viking-Sky--Theatre-Production_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>That's entertainment</h1>You&amp;rsquo;ll find entertainment for every taste on the Viking Sky, from classical music to Broadway shows, and everything in between. You can definitely dance the night away in many of the venues onboard, or just relax and listen to jazz in an intimate bar or enjoy a classical music concert in the ship's expansive atrium.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/354866/Server--Viking-Cruise_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/354866/Server--Viking-Cruise_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Service with a smile</h1>Viking cruise staff are known for genuine, outstanding service to their guests. Always with smiles on their faces, the accommodating staff (who hail, incidentally, from 40 different nations around the world) are ready to go above and beyond the call of duty to make your onboard experience a perfect one.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/355140/Norway--Uttakleiv-Beach--Lofoton-Islands_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/355140/Norway--Uttakleiv-Beach--Lofoton-Islands_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Life's a beach</h1>Home to breathtaking jagged peaks and a temperate summer climate, the civilization of Norway's Lofoten Islands dates back to the early Viking Age. The island's magnificent Uttakleiv Beach is stunning all year round, but on a sunny summer day, it'a the go-to place for locals to catch some rays.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/355156/Instagram--Shetland-Islands_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/355156/Instagram--Shetland-Islands_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Diverse beauty</h1>Scotland's Shetland Islands offer several destinations rolled into one splendid locale. From farmland and dreamy meadows to medieval castles overlooking valleys and lakes, you'll never want for photo opportunities while touring this island. Viking also offers an optional tour of the North Shetland Islands, where heather and moss blanket wispy landscapes and craggy cliffs.&amp;nbsp; Walk along the cliffs of the Eshaness Lighthouse and enjoy some of the most spectacular clifftop scenery in the United Kingdom.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img1.10bestmedia.com/Images/Photos/355112/Scotland--Shetland-Islands--Ponies_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/355112/Scotland--Shetland-Islands--Ponies_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Meet the Shetland ponies</h1>A visit to Scotland's Shetland Islands would not be complete without a personal encounter with the endearing miniature Shetland ponies, which have existed on the islands for over 2,000 years. Various excavations have revealed the bones of small ponies that date as far back as the Bronze Age, indicating that these ponies were most likely used domestically even then.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/354902/10Best--Scotland--Orkney-Islands--Ring-of-Brogan_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/354902/10Best--Scotland--Orkney-Islands--Ring-of-Brogan_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>The magical Ring of Brodgar</h1>The Neolithic site that comprises the Standing Stones of Stenness and the Ring of Brodgar on the hauntingly beautiful Orkney Islands predates Stonehenge and the pyramids. Architectural digs are still carried on in this area, as scientists are still discovering artifacts from thousands of years ago. No wonder this site is known as the &quot;Scottish Pompeii.&quot;&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne Di Bona&lt;/a&gt;"></a></li>


<li><a href="//img1.10bestmedia.com/Images/Photos/354944/10Best--Scotland--Edinburgh--View-on-castle-from-below_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/354944/10Best--Scotland--Edinburgh--View-on-castle-from-below_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Scotland's enchanting capital</h1>Capital of Scotland since the 15th century, &lt;a href=&quot;https://www.10best.com/destinations/uk-scotland/edinburgh/&quot; target=&quot;_blank&quot;&gt;Edinburgh&lt;/a&gt; enchants the visitor with its breathtaking setting on green rocky hillocks with expansive views out to the sea. The mighty Edinburgh Castle looms over the city from the craggy volcanic Castle Rock. For a leisurely tour of the city&amp;rsquo;s architectural gems and colorful shops and pubs, walk the famous Royal Mile, a succession of streets forming the main thoroughfare of Edinburgh's Old Town.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>


<li><a href="//img1.10bestmedia.com/Images/Photos/355116/10Best--Edinburgh--St-Anthony-s-Ruins_54_990x660.jpg"><div class="full-screen"></div><img src="//img1.10bestmedia.com/Images/Photos/355116/10Best--Edinburgh--St-Anthony-s-Ruins_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>Romantic ruins</h1>Viking's shore excursions bring you to places beyond the standard itinerary. As part of your Edinburgh city tour through Old Town, you'll also have the opportunity to view the lovely Holyrood Park hills that loom above the city. The view on the ruins of the 14th-century St. Anthony's Chapel embodies the romance of old Scotland. A favorite filming location, several scenes in&amp;nbsp;The&amp;nbsp;DaVinci Code and&amp;nbsp;Churchill, as well as in the romantic&amp;nbsp;Outlander series, were shot on location in Edinburgh and its environs.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/355148/London--View-on-Greewich-from-Viking-Sky_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/355148/London--View-on-Greewich-from-Viking-Sky_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>London's maritime history</h1>The Viking Sky makes its final dock at Greenwich, which is not only a charming town along the Thames river, but boasts a cherished maritime history. At the port, the clipper ship Cutty Sark, one of Greenwich's most renowned historic landmarks, is preserved as a fascinating museum. A short walk will take you to the Royal Observatory, where the world's longitude is measured from the prime meridian and Greenwich Mean Time sets the global time standard.&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://www.10best.com/local-experts/joanne-dibona/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Joanne DiBona&lt;/a&gt;"></a></li>


<li><a href="//img2.10bestmedia.com/Images/Photos/355143/London--sunset_54_990x660.jpg"><div class="full-screen"></div><img src="//img2.10bestmedia.com/Images/Photos/355143/London--sunset_54_990x660.jpg" class="cover-large-mask" data-caption="<h1>A fitting end to a magical cruise</h1>Cruise guests watch the sun set over the &lt;a href=&quot;https://www.10best.com/destinations/uk-england/london/&quot;&gt;London&lt;/a&gt; skyline from the upper deck of the Viking Sky, a final goodbye to an unforgettable cruise adventure &quot;Into the Midnight Sun.&quot;&lt;br /&gt;&lt;br /&gt;&lt;a href=&quot;https://facebook.com/TonyDiBonaPhotography/&quot; target=&quot;_blank&quot; rel=&quot;nofollow&quot;&gt;Photo courtesy of Tony DiBona&lt;/a&gt;"></a></li>

</ul>
</div>
<!-- END IMAGE OVERLAY -->


<!--  Begin Image Slider -->    
<div>
<div class="slideshow-wrapper">
<div class="preloader"></div>
<ul  style="background-color: #000;width: 100% !important" class="example-orbit" data-orbit
    data-options="animation:fade;
                  pause_on_hover:true;
                  animation_speed:500;
                  navigation_arrows:true;
                  bullets:false;
                  timer: false;">


<li data-orbit-slide="slide-1"><img src="//img1.10bestmedia.com/Images/Photos/354855/Norway--Bergen-Bay_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Norwegian wood</h1>
<p class="small">If sailing into the Nordic midnight sun, past landscapes of unparalleled beauty, is an adventure that appeals to the wanderlust in you, you might consider booking an <a href="https://10best.com/awards/travel/best-ocean-cruise-line-2017/">award-winning&nbsp;cruise</a> for your next vacation. The cruise originates in the picturesque town of Bergen, Norway, an ancient city with deep Viking roots. The city is nestled between towering mountains and one of Europe's largest glaciers. Stroll along the Bryggen wharf and admire the colorful wooden houses that line the waterfront, considered one of the town's most iconic landmarks.&nbsp;<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-2"><img src="//img2.10bestmedia.com/Images/Photos/354856/Instagram--Norway--Geiranger--Birds-in-flight_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Bird's-eye view</h1>
<p class="small">Imagine waking up on your first day at sea to find yourself in the middle of a spectacular fjord, with curious seagulls paying you a visit right from your veranda. As you sail down the Geirangerfjord, a UNESCO World Heritage site, you'll marvel at the rugged mountain peaks towering above you and feel the mist from numerous waterfalls cascading down the cliffs into the aquamarine waters of the fjord.<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-3"><img src="//img1.10bestmedia.com/Images/Photos/354857/Norway--Geiranger--View-from-drive_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">On the edge</h1>
<p class="small">The majestic 935-passenger <em>Viking Sky</em> looks small from the dizzying heights of the road leading to Eagle's Bend, perched 2,000 feet above the quaint fishing village of Geiranger, the ship's next port-of-call.&nbsp; Stroll through the charming fishing village and shop for local products. &nbsp;Afterwards, hop on the bus excursion for stunning views down on the valleys and canyons as you make your way to Eagle&rsquo;s Bend. Marked by eleven hairpin turns and unbelievable panoramas, this is a tour experience you will remember for a lifetime.<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-4"><img src="//img2.10bestmedia.com/Images/Photos/354864/Norway--Local-Salmon--Viking-Ocean-Cruise_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Consider the source</h1>
<p class="small">All your onshore activities may work up an appetite, but be assured you are in excellent culinary hands on board the <em>Viking Sky</em>. The variety and quality of the ship's cuisine is beyond outstanding, so it's no wonder Viking Ocean Cruises won the 2017 10Best Readers' Choice Award for Best Cruise Ship for Foodies. If you are a lover of seafood, you'll especially delight in the local salmon and shellfish served daily, plucked fresh from pristine Norwegian waters – with a flavor that reflects the source.<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-5"><img src="//img1.10bestmedia.com/Images/Photos/354870/Norway--Molde--Costumed-girl--old-house-_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Step back in time</h1>
<p class="small">Norway's charming coastal town of Molde is steeped in history that goes back to the Viking era. This history comes alive at the open-air Romsdal Museum, where you can wander through 40 historical buildings that portray the life of the town's residents over the centuries. Docents in traditional costumes give details of each home, and children perform regional Norwegian folk dances for visitors.<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-6"><img src="//img1.10bestmedia.com/Images/Photos/354946/Norway--Crossing-the-Arctic-Circle_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Crossing the Arctic Circle</h1>
<p class="small">Under the glow of the midnight sun, join fellow passengers on one of several decks as&nbsp;the ship makes its official crossing into the Arctic Circle at&nbsp;<span>66&deg;</span> 34' North. It's a magical moment, indeed!<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-7"><img src="//img2.10bestmedia.com/Images/Photos/355149/Norway--Viking--Couple-in-Pool-WEb_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Pool with a view</h1>
<p class="small">Relaxing in an&nbsp;infinity pool while gazing on magnificent scenery has to rank right up there as a one-of-a-kind travel experience. There are several pool options, saunas, hot tubs and spa services onboard, as well as a fitness center, so you can definitely keep in shape as you enjoy your exciting cruise adventure.<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-8"><img src="//img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Nature's light show</h1>
<p class="small">It's a surreal experience to stand on deck in the wee hours of the morning and photograph a spectacular light show under the midnight sun. Enjoy 24 hours of brilliant hues as the ship&nbsp;cruises up the Norwegian coast to the town of Troms&oslash;,&nbsp;gateway to the Arctic circle.<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-9"><img src="//img2.10bestmedia.com/Images/Photos/354860/Instagram--Norway--North-Cape_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Finding true north</h1>
<p class="small">Talk about being on top of the world! Another breathtaking drive takes you along Europe&rsquo;s far northern shores to Nordkapp (North Cape), one of Europe's most remote and stunning natural sights. It is the northernmost point in Europe that can be accessed by vehicles. It offers breathtaking views over rugged cliffs from a 1,000-foot plateau.<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-10"><img src="//img1.10bestmedia.com/Images/Photos/354867/Norway--NordKapp--Sami-Man-with-Reindeer_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Norway's indigenous people</h1>
<p class="small">Cruise passengers are encouraged to carry along their binoculars for the bus excursion from the small island town of Honningsvag to the dramatic cliffs of North Cape. Watch for reindeer grazing on the starkly beautiful tundra. The Sami, the indigenous people of the Nordic countries, have traditionally been semi-nomadic <a href="https://10best.com/interests/vacation-ideas/happy-holidays-places-where-you-can-actually-visit-reindeer/" target="_blank">reindeer herders</a>. You'll have the opportunity to meet and speak with some Sami people and learn about their rich culture during a stop at a visitors center en route.<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-11"><img src="//img2.10bestmedia.com/Images/Photos/354903/Viking-Sky--Theatre-Production_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">That's entertainment</h1>
<p class="small">You&rsquo;ll find entertainment for every taste on the <em>Viking Sky,</em> from classical music to Broadway shows, and everything in between. You can definitely dance the night away in many of the venues onboard, or just relax and listen to jazz in an intimate bar or enjoy a classical music concert in the ship's expansive atrium.<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-12"><img src="//img2.10bestmedia.com/Images/Photos/354866/Server--Viking-Cruise_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Service with a smile</h1>
<p class="small">Viking cruise staff are known for genuine, outstanding service to their guests. Always with smiles on their faces, the accommodating staff (who hail, incidentally, from 40 different nations around the world) are ready to go above and beyond the call of duty to make your onboard experience a perfect one.<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-13"><img src="//img2.10bestmedia.com/Images/Photos/355140/Norway--Uttakleiv-Beach--Lofoton-Islands_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Life's a beach</h1>
<p class="small"><span>Home to breathtaking jagged peaks and a temperate summer climate, the civilization of Norway's Lofoten Islands dates back to the early Viking Age. The island's magnificent Uttakleiv Beach is stunning all year round, but on a sunny summer day, it'a the go-to place for locals to catch some rays.</span><br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-14"><img src="//img2.10bestmedia.com/Images/Photos/355156/Instagram--Shetland-Islands_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Diverse beauty</h1>
<p class="small">Scotland's Shetland Islands offer several destinations rolled into one splendid locale. From farmland and dreamy meadows to medieval castles overlooking valleys and lakes, you'll never want for photo opportunities while touring this island. Viking also offers an optional tour of the North Shetland Islands, where heather and moss blanket wispy landscapes and craggy cliffs.&nbsp; Walk along the cliffs of the Eshaness Lighthouse and enjoy some of the most spectacular clifftop scenery in the United Kingdom.<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-15"><img src="//img1.10bestmedia.com/Images/Photos/355112/Scotland--Shetland-Islands--Ponies_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Meet the Shetland ponies</h1>
<p class="small">A visit to Scotland's Shetland Islands would not be complete without a personal encounter with the endearing miniature Shetland ponies, which have existed on the islands for over 2,000 years. Various excavations have revealed the bones of small ponies that date as far back as the Bronze Age, indicating that these ponies were most likely used domestically even then.<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-16"><img src="//img2.10bestmedia.com/Images/Photos/354902/10Best--Scotland--Orkney-Islands--Ring-of-Brogan_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">The magical Ring of Brodgar</h1>
<p class="small">The Neolithic site that comprises the Standing Stones of Stenness and the Ring of Brodgar on the hauntingly beautiful Orkney Islands predates Stonehenge and the pyramids. Architectural digs are still carried on in this area, as scientists are still discovering artifacts from thousands of years ago. No wonder this site is known as the "Scottish Pompeii."<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne Di Bona</a></p>
</div>
</li>


<li data-orbit-slide="slide-17"><img src="//img1.10bestmedia.com/Images/Photos/354944/10Best--Scotland--Edinburgh--View-on-castle-from-below_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Scotland's enchanting capital</h1>
<p class="small">Capital of Scotland since the 15<sup>th</sup> century, <a href="https://www.10best.com/destinations/uk-scotland/edinburgh/" target="_blank">Edinburgh</a> enchants the visitor with its breathtaking setting on green rocky hillocks with expansive views out to the sea. The mighty Edinburgh Castle looms over the city from the craggy volcanic Castle Rock. For a leisurely tour of the city&rsquo;s architectural gems and colorful shops and pubs, walk the famous Royal Mile, a succession of streets forming the main thoroughfare of Edinburgh's Old Town.<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-18"><img src="//img1.10bestmedia.com/Images/Photos/355116/10Best--Edinburgh--St-Anthony-s-Ruins_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">Romantic ruins</h1>
<p class="small">Viking's shore excursions bring you to places beyond the standard itinerary. As part of your Edinburgh city tour through Old Town, you'll also have the opportunity to view the lovely Holyrood Park hills that loom above the city. The view on the ruins of the 14th-century St. Anthony's Chapel embodies the romance of old Scotland. A favorite filming location, several scenes in&nbsp;<em>The</em>&nbsp;<em>DaVinci Code </em>and&nbsp;<em>Churchill</em>, as well as in the romantic&nbsp;<em>Outlander </em>series,<em> w</em>ere shot on location in Edinburgh and its environs.<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-19"><img src="//img2.10bestmedia.com/Images/Photos/355148/London--View-on-Greewich-from-Viking-Sky_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">London's maritime history</h1>
<p class="small">The<em> Viking Sk</em>y makes its final dock at Greenwich, which is not only a charming town along the Thames river, but boasts a cherished maritime history. At the port, the clipper ship <em>Cutty Sark</em>, one of Greenwich's most renowned historic landmarks, is preserved as a fascinating museum. A short walk will take you to the Royal Observatory, where the world's longitude is measured from the prime meridian and Greenwich Mean Time sets the global time standard.<br /></p>
<p class="small photo-attribution"><a href="https://www.10best.com/local-experts/joanne-dibona/" target="_blank" rel="nofollow">Photo courtesy of Joanne DiBona</a></p>
</div>
</li>


<li data-orbit-slide="slide-20"><img src="//img2.10bestmedia.com/Images/Photos/355143/London--sunset_54_990x660.jpg"  alt="">
<div class="orbit-caption2">
<h1 class="list-slider-new-head">A fitting end to a magical cruise</h1>
<p class="small">Cruise guests watch the sun set over the <a href="https://www.10best.com/destinations/uk-england/london/">London</a> skyline from the upper deck of the <em>Viking Sky</em>, a final goodbye to an unforgettable cruise adventure "Into the Midnight Sun."<br /></p>
<p class="small photo-attribution"><a href="https://facebook.com/TonyDiBonaPhotography/" target="_blank" rel="nofollow">Photo courtesy of Tony DiBona</a></p>
</div>
</li>


</ul>
</div>
</div>




<!--  THUMBS -->    


 
<div class="row addmargins">
<div class="large-1 medium-2 small-2 columns"> 
<button class="prev secondary expand radius" style="height: 75px"><img src="https://img1.10bestmedia.com/static/img/arrow-left.svg" /></button>        
</div>

<div class="large-10 medium-8 small-8 columns"> 
<div class="th-slide">
    <ul>
       <li data-orbit-link="slide-1" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/354855/Norway--Bergen-Bay_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-2" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/354856/Instagram--Norway--Geiranger--Birds-in-flight_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-3" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/354857/Norway--Geiranger--View-from-drive_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-4" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/354864/Norway--Local-Salmon--Viking-Ocean-Cruise_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-5" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/354870/Norway--Molde--Costumed-girl--old-house-_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-6" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/354946/Norway--Crossing-the-Arctic-Circle_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-7" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/355149/Norway--Viking--Couple-in-Pool-WEb_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-8" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/354869/Norway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-9" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/354860/Instagram--Norway--North-Cape_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-10" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/354867/Norway--NordKapp--Sami-Man-with-Reindeer_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-11" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/354903/Viking-Sky--Theatre-Production_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-12" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/354866/Server--Viking-Cruise_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-13" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/355140/Norway--Uttakleiv-Beach--Lofoton-Islands_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-14" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/355156/Instagram--Shetland-Islands_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-15" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/355112/Scotland--Shetland-Islands--Ponies_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-16" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/354902/10Best--Scotland--Orkney-Islands--Ring-of-Brogan_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-17" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/354944/10Best--Scotland--Edinburgh--View-on-castle-from-below_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-18" class="force-th-height"><img src="//img1.10bestmedia.com/Images/Photos/355116/10Best--Edinburgh--St-Anthony-s-Ruins_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-19" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/355148/London--View-on-Greewich-from-Viking-Sky_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
       <li data-orbit-link="slide-20" class="force-th-height"><img src="//img2.10bestmedia.com/Images/Photos/355143/London--sunset_54_990x660.jpg" width="100px" height="75px" class="th" /></li>
    </ul>  
</div>
</div>

<div class="large-1 medium-2 small-2 columns"> 
<button class="next secondary expand radius" style="height: 75px"><img src="https://img2.10bestmedia.com/static/img/arrow-right.svg" /></button>
</div>


</div>


<!--  END THUMBS -->    
<div class="show-for-small-only" align="center"><div class="ad-unit mobileweb-banner_bottom-ad-unit" id="ad-unit-4"></div></div>

<div class="colored-link">
<div class="row">
<div class="small-4 medium-2 large-2 columns"><a href="/local-experts/joanne-dibona/"><img src="//img1.10bestmedia.com/Images/Photos/313539/10Best-Joanne-Glacier_56_600x600.jpg" class="expert" /></a></div>
<div class="small-8 medium-10 large-10 columns">
<p class="small">About <a href="/local-experts/joanne-dibona/">Joanne DiBona</a></p>
<p class="small"><div>
You'll never see Joanne without a camera or two strapped around her neck as she travels around the world, together with her photographer husband Tony, to unearth new and exciting destinations to share with her readers.
Her professional career includes a long tenure in communications with the San Diego Tourism Authority, where she gained expertise with both the camera and the descriptive word.
When she&rsquo;s not adding fresh images to her <a href="http://www.sandiegoscenicphotos.org" target="_blank">SCENIC PHOTOGRAPHY </a>website, she's posting her current adventures on her popular <a href="http://www.getthepicturetravel.com" target="_blank">TRAVEL BLOG</a>&nbsp;.
Joanne is a member of the esteemed Society of American Travel Writers (SATW).
</div>
<div>&nbsp;</div></p>
<p class="small"> Read more about Joanne DiBona <a href="/local-experts/joanne-dibona/">here.</a></p>
<p class="small">Connect with Joanne via: <a href="http://www.getthepicturetravel.com/" target="_">Blog</a> | <a href="http://www.facebook.com/pages/Joanne-DiBona-Travel-Writer-Scenic-Photographer/169410369736763" target="_Array">Facebook</a> | <a href="https://www.instagram.com/joannedibonaphotos/" target="_Array">Instagram</a> | <a href="http://twitter.com/#!/JoanneDiBona" target="_Array">Twitter</a> | <a href="https://plus.google.com/102533483493735185176#102533483493735185176/" target="_Array" rel="me">Google+</a></p>

</div>
</div>
</div>

<div data-spotim-module="recirculation" data-spot-id="sp_LvY5KFZV"></div>
<script async src="https://recirculation.spot.im/spot/sp_LvY5KFZV"></script>
<script async src="https://launcher.spot.im/spot/sp_LvY5KFZV"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.10best.com/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/"
    data-post-id="PG1379"></script>


<div id="rcjsload_49d8b3"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof 
referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=37965&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_49d8b3"); rcds.appendChild(rcel);
})();
</script>


<!-- BEGIN SNIPPET --> <div class="YAD-8afa1d0f-49a7-313c-be05-37f53040291b"></div> <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('8afa1d0f-49a7-313c-be05-37f53040291b'); </script>
<!-- END SNIPPET -->
</div>

</div>

</section>
<!--  End Image Slider -->    

<div class="row">
<div class="large-12 columns">
<hr />
</div>
</div>

<!--  END MAIN -->     
</div>

<input type="hidden" id="slideshowPrev" value="INTERESTS_SLIDESHOW_SLIDESHOW_PREV" />
<input type="hidden" id="slideshowNext" value="INTERESTS_SLIDESHOW_SLIDESHOW_NEXT" />
<input type="hidden" id="slideshowThumb" value="INTERESTS_SLIDESHOW_SLIDESHOW_THUMB" />

<a class="exit-off-canvas" href="#"></a>
</div>

<!-- MODALS --> 



<div id="login-modal" class="reveal-modal small" data-reveal></div>   
<div id="forgot-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-account-facebook-modal" class="reveal-modal small" data-reveal></div>
<div id="create-account-modal" class="reveal-modal small" data-reveal></div>  
<div id="add-to-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="success-add-to-list-modal" class="reveal-modal small" data-reveal></div> 

<div id="social-share-dynamic-modal" class="reveal-modal medium" data-reveal>
</div>

<div id="social-share-modal" class="reveal-modal medium" data-reveal>
	<h2 class="login-modal text-center">Share</h2>
	<div class="text-center"><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F', 'FACEBOOK', this, 'SHARE_FACEBOOK');" class="radius button tiny expand facebook-share-btn facebook">Facebook</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&text=This+cruise+will+make+you+want+to+venture+into+the+midnight+sun%3A+Trip+Planning+Photo+Gallery+by+10Best.com', 'TWITTER', this, 'SHARE_TWITTER');" class="radius button tiny expand twitter-share-btn twitter">Twitter</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F', 'GOOGLEPLUS', this, 'SHARE_GOOGLE');" class="radius button tiny expand google-share-btn google">Google Plus</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&media=https%3A%2F%2Fimg0.10bestmedia.com%2F%2Fimg1.10bestmedia.com%2FImages%2FPhotos%2F354869%2FNorway--Midnight-Sun--en-route-to-Trasco_54_990x660.jpg', 'PINTEREST', this, 'SHARE_PINTEREST');" class="radius button tiny expand pinterest-share-btn pinterest">Pinterest</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&title=This+cruise+will+make+you+want+to+venture+into+the+midnight+sun%3A+Trip+Planning+Photo+Gallery+by+10Best.com&summary=This+cruise+will+make+you+want+to+venture+into+the+midnight+sun%3A+Trip+Planning+Photo+Gallery+by+10Best.com&source=10Best', 'LINKEDIN', this, 'SHARE_LINKEDIN');" class="radius button tiny expand linkedin-share-btn linkedin">LinkedIn</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=This+cruise+will+make+you+want+to+venture+into+the+midnight+sun%3A+Trip+Planning+Photo+Gallery+by+10Best.com&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Fluxury-travel%2Fthis-cruise-will-make-you-want-to-venture-into-the-midnight-sun%2F&t=1535629420&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'SHARE_FLIPBOARD');" class="radius button tiny expand flipboard-share-btn flipboard">Flipboard</a></div>	
	<a class="close-reveal-modal">&#215;</a>
</div>   

<div id="shared-modal" class="reveal-modal small" data-reveal>
  <h2 class="login-modal text-center" id="shared-modal-heading"></h2>
  <p class="text-center"><strong id="shared-modal-text"></strong></p>
  <a class="close-reveal-modal">&#215;</a>
</div>



<!-- END MODALS -->
<div class="ad-unit over_image-ad-unit" id="ad-unit-5"></div><!-- END Footer -->
<div class="ad-unit transition-ad-unit" id="ad-unit-6"></div>    <script src="https://js.10bestmedia.com/static/js/foundation-20170222.js"></script>
    <script>
      $(document).foundation();

$(document).ready(function(){window.overlayConfig = {"el":".partner-placement.partner-transition","threshold":[2,5],"networkId":"7103","networkName":"10best","customTargeting":{"pageType":"gallery","topics":["trip-planning","luxury-travel","this-cruise-will-make-you-want-to-venture-into-the-midnight-sun"],"contentId":"pg1379"}};

adParameters = {
'pageType': 'gallery' ,
'contentID': 'pg1379' ,
'topics':["trip-planning","luxury-travel","this-cruise-will-make-you-want-to-venture-into-the-midnight-sun"],
'ads':[{"partnerID":"7103","divID":"ad-unit-1","dimensions":null,"adType":"728x90_flex","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-2","dimensions":null,"adType":"poster","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-3","dimensions":null,"adType":"mobileweb-banner_top","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-4","dimensions":null,"adType":"mobileweb-banner_bottom","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-5","dimensions":null,"adType":"over_image","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-6","dimensions":null,"adType":"transition","section":"miscellaneous"}]
};
renderAds(adParameters);
});    </script>
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-30580-1', 'auto');
</script>
<script async src='//www.google-analytics.com/analytics.js'></script>

<script type="text/javascript">

  // Keywords?

  if (document.referrer.match(/google\.com/gi) && document.referrer.match(/cd/gi)) {
     var myString = document.referrer;
     var r        = myString.match(/cd=(.*?)&/);
     var rank     = parseInt(r[1]);
     var kw       = myString.match(/q=(.*?)&/);

     if (kw[1].length > 0) {
       var keyWord  = decodeURI(kw[1]);
     } else {
       keyWord = "(not provided)";
     }

     var p        = document.location.pathname;

     ga('send', 'event', 'RankTracker', keyWord, p, rank, {
       nonInteraction: true
     });
  }

  ga('send', 'event', 'Page_Type', 'Slideshow', 2, {
       nonInteraction: true
  });


  ga('send', 'event', 'Byline', 'Joanne DiBona', 2, {
       nonInteraction: true
  });


  ga('set', {
     'page': '/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/',
     'title': 'Slideshow_|_/interests/luxury-travel/this-cruise-will-make-you-want-to-venture-into-the-midnight-sun/'
  });

 // Optimizely Universal Analytics Integration
 window.optimizely = window.optimizely || [];
 window.optimizely.push("activateUniversalAnalytics");

  ga('send', 'pageview');


</script>

<!-- End Google Analytics -->
</div>
</div>

<!-- Start Footer -->

<!-- back to top -->
<p class="scrollToTop">
<a href="#top"><span></span></a>
</p>
<!--end  back to top -->

<img src="/common/views.php?parameters=YToyOntzOjk6Ik1ldGFUYWJsZSI7czoyMDoiUGhvdG9ncmFwaHNHYWxsZXJpZXMiO3M6NjoiTWV0YUlEIjtzOjQ6IjEzNzkiO30%3D" /><input type="hidden" id="isLoggedIn" value="" />
<input type="hidden" id="spawnSave" value="" />
<input type="hidden" id="saveLabel" value="Slideshow" />

<script type="text/javascript" charset="UTF-8" src="//static.clicktripz.com/custom/10best/cti_10best.js" async></script>


</body>
</html>
