<!doctype html>
<html class="no-js" lang="en">
  <head>

<link rel='dns-prefetch' href='//css.10bestmedia.com' />
<link rel='dns-prefetch' href='//js.10bestmedia.com' />
<link rel='dns-prefetch' href='//img1.10bestmedia.com' />
<link rel='dns-prefetch' href='//img2.10bestmedia.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//rd.bookingbuddy.com' />
<link rel='dns-prefetch' href='//recirculation.spot.im' />
<link rel='dns-prefetch' href='//launcher.spot.im' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />

    <!-- page rendered at 2018-06-28 10:27:18 -->
    <meta charset="utf-8" />
    <link rel="shortcut icon" href="https://www.10best.com/favicon.ico?c=2018062810" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:admins" content="510024565,12703336,1028121349,1492200200" />
    <meta property="og:site_name" content="10Best" />
    <meta name="google-site-verification" content="9W0THDfpKFHS2za4Bylhz9nvnhKzL3KQdPd2Thp5ya8" />
    <link rel="apple-touch-icon-precomposed" href="https://img1.10bestmedia.com/static/img/10best-logo-iphone.png"/>
    <title>Readers' Choice: Vote for the best high-octane events and venues</title>
    <meta name="description" content="Summer is the season for all things high-octane – car racing, air show stunts, rodeos and more. We're on the hunt for the best events and venues, and we need your help to crown our winners." />
    <meta name="keywords" content="readers choice, high octane, air show, car show, racing, motorsports, nascar, best car show, best air show, best motorsports race, best nascar track, nascar, best rodeo, rodeo, Trip Planning, Sports &amp; Outdoors" />
    <meta property="fb:pages" content="48958576760" />
    <meta property="fb:app_id" content="213816218687991" />
    <meta name="twitter:domain" content="10Best.com">
    <meta name="twitter:site" content="@10best">
<meta property="og:image" itemprop="thumbnailUrl" content="https://img2.10bestmedia.com/Images/Photos/353777/GettyImages-173015172_54_990x660.jpg" />
<link rel="image_src" href="https://img2.10bestmedia.com/Images/Photos/353777/GettyImages-173015172_54_990x660.jpg"  />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image:src" content="https://img2.10bestmedia.com/Images/Photos/353777/GettyImages-173015172_54_990x660.jpg" />
<meta itemprop="headline" content="Vote now: Help choose the best high-octane events and venues" />
<meta itemprop="dateCreated" content="2018-06-27T00:00:00-04:00" />
<meta property="article:published_time" content="2018-06-27T00:00:00-04:00" />
<meta property="article:section" content="Trip Planning" />
<meta property="article:publisher" content="https://www.facebook.com/10best" /> 
<meta property="og:title" content="Vote now: Help choose the best high-octane events and venues" /> 
<meta property="twitter:title" content="Vote now: Help choose the best high-octane events and venues" /> 
<meta property="og:description" content="Summer is the season for all things high-octane – car racing, air show stunts, rodeos and more. We're on the hunt for the best events and venues, and we need your help to crown our winners." /> 
<meta property="twitter:description" content="Summer is the season for all things high-octane – car racing, air show stunts, rodeos and more. We're on the hunt for the best events and venues, and we need your help to crown our winners." /> 
<meta property="og:type" content="article" />
<link rel="canonical" href="https://www.10best.com/interests/outdoor-adventures/vote-for-the-best-high-octane-events-and-venues/" />
<meta property="og:url" content="https://www.10best.com/interests/outdoor-adventures/vote-for-the-best-high-octane-events-and-venues/" />

<link rel="amphtml" href="https://www.10best.com/interests/outdoor-adventures/vote-for-the-best-high-octane-events-and-venues/amp/" />    <link rel="stylesheet" href="https://css.10bestmedia.com/static/css/10best-20180620.css" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.0/jquery.min.js"></script>
    <link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/smoothness/jquery-ui.css" />
    <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js"></script>
    <script language="JavaScript" type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
    <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.usatoday.1587.js"></script>
    <script type="text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async data-pin-hover="true"></script>
    <script src="https://js.10bestmedia.com/static/js/10best-20180205.js"></script>
    <script type="text/javascript">

    var gci_10b = {};
    gci_10b.content_type="Article";

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();

      window.fbAsyncInit = function() {
        FB.init({
          appId      : '213816218687991',
          xfbml      : true,
          version    : 'v2.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));


$(document).ready(function(){

        $(".slidingDiv").hide();
        $(".show_hide").show();

    $('.show_hide').click(function(){
    $(".slidingDiv").slideToggle();
    });

});


$(window).scroll(function(){
    var scroll_top = $(this).scrollTop(); // get scroll position top
    var height_element_parent =  $(".vert-social-sharing-bar").parent().outerHeight(); //get high parent element
    var height_element = $(".vert-social-sharing-bar").height(); //get high of elemeneto
    var position_fixed_max = height_element_parent - height_element; // get the maximum position of the elemen
    var position_fixed = scroll_top < 30 ? 30 - scroll_top : position_fixed_max > scroll_top ? 0 : position_fixed_max - scroll_top ;
    $(".vert-social-sharing-bar").css("top",position_fixed);
});


/* ----- Begin Step 1 ----- */
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function()
{q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function()
{},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A
.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}
("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
 pubID: '3090',
 adServer: 'googletag'
});
/* ----- End Step 1 ----- */

$(function() {
    $(".th-slide").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
                scroll: 1,
                circular: false
    });
});


$(document).ready(function(){

        $(".scrollToTop").hide();

        //Check to see if the window is top if not then display button
        $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                        $('.scrollToTop').fadeIn();
                } else {
                        $('.scrollToTop').fadeOut();
                }
        });

        //Click event to scroll to top
        $('.scrollToTop').click(function(){
                $('html, body').animate({scrollTop : 0},800);
                return false;
        });

});

</script>

<script type='text/javascript' src='//img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script src="https://tags.tiqcdn.com/utag/gci/usatodaytravel/prod/utag.js?asof=__cache-bust__&c=1530196038" type="text/javascript"></script>
<script src="//tru.am/scripts/custom/gannett.js"></script>
<script async src="//js-sec.indexww.com/ht/p/184031-100468124791527.js"></script>
<script>
!function(e,r,t){function n(e){var r,t=document.createElement("script");t.src="//p.smarter-js.com"+e,t.async=!0,(r=document.getElementsByTagName("script")[0]).parentNode.insertBefore(t,r)}var s,a=["/ext/partner/10best/10best-hosted.min.js"];(s=e.smarter=e.smarter||function(e){if("register"===e){s.API_KEY=arguments&&arguments[1]?arguments[1]:null;for(var r=0;r<a.length;r++)n(a[r])}else s._queue.push(arguments)})._init||(e.SmarterTravelNetworkNS="smarter",s.BOOTSTRAP_VERSION="2.2.0",s._init=!0,s._queue=[],s("register","pjSU4PrbRHuEOVyCDybxBQ"))}(window);
smarter('reset');
smarter('context', {
    name: 'placement', handler: function () {
        return {
            adVertical: 'hotel',
            locale: 'en_US',                // ISO standard locale code
            currency: 'USD',                // 3-character currency code
            date1: null,
            date2: null,
            destinationName: ''   // Destination city, state, and/or country
        };
    }
});
smarter('load');
</script>

</head>


<body class="antialiased">


<div class="off-canvas-wrap">
<div class="inner-wrap">



<!-- Top Nav -->
<nav class="tab-bar show-for-medium-down">

<section class="left-small">
<a class="left-off-canvas-toggle menu-icon" onclick="trackClick(this, 'NAV_TOGGLE', '')"><span></span></a>
</section>

<section class="middle tab-bar-section">
<h1 class="title"><a href="/" onclick="trackClick(this, 'NAV_LOGO', '')"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite usat-logo-wht" alt="10bestlogo" /></a></h1>
</section>

<section class="right-small">
<a href="javascript:;" onclick="trackClick(this, 'NAV_MOBILE_SEARCH', '')" class="show_hide sprite mag-icon-white" style="display: block;"></a>
</section>

</nav>


<aside class="left-off-canvas-menu" id="mobile-left-menu"></aside>



<div class="fixed">
<nav class="top-bar show-for-large-up" data-topbar="" data-options="is_hover: true; custom_back_text: false">

	<ul class="title-area">
	<li class="name">
        <h1><a href="/" onclick="trackClick(this, 'NAV_LOGO', '')"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite usat-logo-wht" alt="10bestlogo" /></a></h1>
	</li>
	<li class="toggle-topbar menu-icon"><a href="/" onclick="trackClick(this, 'NAV_LOGO', '')"><span></span></a></li>
	</ul>

	<section class="top-bar-section">

 <ul class="right">
<li class="has-dropdown usat-icon-nav">
<a href="http://www.usatoday.com" target="_blank" onclick="trackClick(this, 'NAV_USA_TODAY', '')" class="sprite usat-icon"></a>
         </li>
</ul>

        <ul class="right">
		<li class="mag-icon-white-nav">
		<a href="javascript:;" onclick="trackClick(this, 'NAV_DESKTOP_SEARCH', '')" class="show_hide sprite mag-icon-white"></a>
		</li>
		</ul>

         <ul class="right">
<li class="has-dropdown account-icon-nav not-click" id="myAccountHover">
                 <a id="account-icon-link" href="javascript:;" class="sprite account-icon" onclick="trackClick(this, 'NAV_DESKTOP_LOGIN', ''); renderLoginModal()"></a>

         </li>
		 </ul>


         <ul class="right">
		 <li class="has-dropdown">
	  	 <a data-dropdown="mega3" data-options="is_hover:true" href="/awards/" onclick="trackClick(this, 'NAV_DESKTOP_AWARDS', '');location.href='/awards/'">Awards</a>
		 </li>
	   	 </ul>

                <ul class="right">
                <li class="has-dropdown">
                <a data-dropdown="mega7" data-options="is_hover:true" href="/interests/arts-culture/" onclick="trackClick(this, 'NAV_DESKTOP_LIFESTYLE', '');location.href='/interests/arts-culture/'">Arts &amp; Culture</a>
                </li>
                </ul>

                <ul class="right">
                <li class="has-dropdown">
                <a data-dropdown="mega6" data-options="is_hover:true" href="/interests/food-drink/" onclick="trackClick(this, 'NAV_DESKTOP_LIFESTYLE', '');location.href='/interests/food-drink/'">Food &amp; Drink</a>
                </li>
                </ul>

                <ul class="right">
                <li class="has-dropdown active">
                <a data-dropdown="mega5" data-options="is_hover:true" href="/interests/trip-planning/" onclick="trackClick(this, 'NAV_DESKTOP_LIFESTYLE', '');location.href='/interests/trip-planning/'">Trip Planning</a>
                </li>
                </ul>

		<ul class="right">
		<li class="has-dropdown">
		<a data-dropdown="mega1" data-options="is_hover:true" href="/destinations/" onclick="trackClick(this, 'NAV_DESKTOP_DESTINATIONS', '');location.href='/destinations/'">City Guides</a>
		</li>
		</ul>
		
		<ul class="right">
		<li>
		<a href="/" onclick="trackClick(this, 'NAV_DESKTOP_HOME', ''); location.href='/'">Home</a>
		</li>
		</ul>

	</section>


<section class="top-bar-mega">

<div id="mega1" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega2" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega3" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega4" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega5" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega6" data-dropdown-content="" class="f-dropdown content override-drop row"></div>
<div id="mega7" data-dropdown-content="" class="f-dropdown content override-drop row"></div>

</section>


</nav>
</div>


<!-- Top bar fix when have subnav -->
<div class="show-for-large-up topbar-fix-large"></div>
<!-- End Top bar fix when have subnav -->

<!-- End Top Nav -->


<!-- Main SEARCH Large -->
<section>
<div class="search-cont slidingDiv floating-search">




<div class="row">
<div class="small-12 medium-12 large-12 columns"><header><h1>SEARCH:  by place + food, budget, style, hotel, attraction, etc</h1></header></div>
</div>

<div class="row">

	<div class="small-12 medium-3 large-2  columns no-padd-right">
		<select id="primary-search-filter" class="search-grad add-border">
          <option value="">ALL</option>
<option value="10Best Readers Choice Awards">10Best Readers Choice Awards</option>
<option value="Destinations">Destinations</option>
<option value="Quiz">Quiz</option>
<option value="Restaurants">Restaurants</option>
<option value="Attractions">Attractions</option>
<option value="Nightlife">Nightlife</option>
<option value="Hotels">Hotels</option>
<option value="Shopping">Shopping</option>
<option value="Categories">Categories</option>
<option value="Lists">Lists</option>
<option value="Articles">Articles</option>
<option value="Slideshows">Slideshows</option>
<option value="Postcards">Postcards</option>
        </select>

	</div>

	<div class="small-12 medium-7 large-7 columns no-padd-left">
		<input type="text" id="primary-search" class="main-search-form add-corners" placeholder="Search Destinations, Lists, Hotels and more." value=" " />
	</div>


	<div class="medium-2 large-3 columns">
	<a href="javascript:;" onclick="trackClick(this, 'NAV_SEARCH', ''); searchRedirect()" class="button radius expand">SEARCH</a>
	</div>

</div>

</div>
</section>
<div class="print-only text-left t5 show-for-print">10BEST: Trusted Travel & Lifestyle Advice</div>

 <!-- END SEARCH Large -->

<!--  Begin Subnav large -->
<div class="fixed fixed-subnav-m">
<nav class="show-for-large-up fixed-sn">
<div class="row">
<div class="large-12 columns">
<dl class="sub-nav nmb">
<dt>Trip Planning</dt>
<dd><a href="/interests/vacation-ideas/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Travel Inspiration</a></dd><dd><a href="/interests/itinerary/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Itineraries</a></dd><dd><a href="/interests/road-trip/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Road Trips</a></dd><dd><a href="/interests/unusual-destinations/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Strange Places</a></dd><dd><a href="/interests/travel-tips/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Travel Tips</a></dd><dd><a href="/interests/travel-news/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Trends &amp; News</a></dd><dd><a href="/interests/beach/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Beaches</a></dd><dd><a href="/interests/travel-gear/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Gear &amp; Tech</a></dd><dd><a href="/interests/healthy-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Health &amp; Wellness</a></dd><dd class="active"><a href="/interests/outdoor-adventures/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Sports &amp; Outdoors</a></dd><dd><a href="/interests/hotels-resorts/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Hotels &amp; Resorts</a></dd><dd><a href="/interests/budget-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Budget Travel</a></dd><dd><a href="/interests/family-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Family Travel</a></dd><dd><a href="/interests/luxury-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Luxury Travel</a></dd><dd><a href="/interests/romantic-travel/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Romantic Travel</a></dd><dd><a href="/ski/" onclick="trackClick(this, 'NAV_SUBNAV_CLICK', '')">Ski</a></dd></dl>
</div>
</div>
</nav>
</div>


<div class="show-for-large-up subnav-top-fix-2">&nbsp;</div>

<!--  END Subnav -->


<!--  Begin Main Content and Vert Sharebar Track -->

<main role="main">

<!-- SHARE BAR -->

<div class="vert-social-sharing-bar">
<ul class="no-bullet">
<li><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F', 'FACEBOOK', this, 'SHARE_FACEBOOK');"><div class="image-overlay3"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite facebook-sq" alt="facebook share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&text=Readers%27+Choice%3A+Vote+for+the+best+high-octane+events+and+venues', 'TWITTER', this, 'SHARE_TWITTER');"><div class="image-overlay3"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite twitter-sq" alt="twitter share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F', 'GOOGLEPLUS', this, 'SHARE_GOOGLE');"><div class="image-overlay3"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite google-sq" alt="google plus share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&media=https%3A%2F%2Fimg1.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F353777%2FGettyImages-173015172_54_990x660.jpg', 'PINTEREST', this, 'SHARE_PINTEREST');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite pinterest-sq" alt="pinterest share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F', 'STUMBLEUPON', this, 'SHARE_STUMBLEUPON');"><div class="image-overlay3"><img src="https://img2.10bestmedia.com/static/img/transparent.gif" class="sprite stumble-upon-sq" alt="stumble upon share" /></div></a></li> 
<li><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&title=Readers%27+Choice%3A+Vote+for+the+best+high-octane+events+and+venues&summary=Readers%27+Choice%3A+Vote+for+the+best+high-octane+events+and+venues&source=10Best', 'LINKEDIN', this, 'SHARE_LINKEDIN');"><div class="image-overlay3"><img src="https://img1.10bestmedia.com/static/img/transparent.gif" class="sprite linkedin-sq" alt="linkedin share" /></div></a></li>
<li><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=Readers%27+Choice%3A+Vote+for+the+best+high-octane+events+and+venues&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&t=1530196038&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'SHARE_FLIPBOARD');"><img src="//cdn.flipboard.com/badges/flipboard_mrsw.png" style="max-width:35px" alt="Flipboard" /></a></li>
</ul>

</div>

<!-- END SHARE BAR -->

<div align="center" id="show-for-medium-up banner-728x90"><div class="ad-unit 728x90_flex-ad-unit" id="ad-unit-1"></div></div>

<div id="content-body" class="row row-thousand">
        <div class="large-4 medium-4 small-12 columns homepage-left-rail hide-for-small">
	        
	        <div class="container divider">
		        
	        </div>
	        
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top"><div class="ad-unit poster-ad-unit" id="ad-unit-2"></div></div>
<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad top" id="clicktripz" style="display:none"></div>

<input type="hidden" id="clicktripz-city" value="" />
<input type="hidden" id="clicktripz-state" value="" />
<input type="hidden" id="clicktripz-country" value="" />

  
<div class="locked-rail-inner">
<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img1.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Most Popular 10Best Lists
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/nevada/las-vegas/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> <img src="//img2.10bestmedia.com/Images/Photos/125852/Bellagio-Las-Vegas-Fountains-at-Night_55_660x440_201405310424.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/nevada/las-vegas/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')">Las Vegas</a>: <a href="/destinations/nevada/las-vegas/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> 10 Fun and Free Things to do in Las Vegas </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/nevada/las-vegas/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/california/san-diego/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> <img src="//img2.10bestmedia.com/Images/Photos/229781/p-Moonlight-Beach--Encinitas--Courtesy-Brett-Shoaf_55_660x440_201404241115.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/california/san-diego/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')">San Diego</a>: <a href="/destinations/california/san-diego/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> 10 Free Things to Do in San Diego </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/california/san-diego/attractions/free-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/tampa/attractions/beaches/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> <img src="//img2.10bestmedia.com/Images/Photos/291160/p-beach-clearwater3-S-Fktoq-Ybt5xKYnzghFzYq-rgb-l_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/tampa/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')">Tampa</a>: <a href="/destinations/florida/tampa/attractions/beaches/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> Explore a Host of World-Class Beaches, Just a Short Drive from Tampa </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/tampa/attractions/beaches/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/florida/orlando/attractions/best-theme-parks/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> <img src="//img2.10bestmedia.com/Images/Photos/347542/0527ZT-2118SD_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/florida/orlando/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')">Orlando</a>: <a href="/destinations/florida/orlando/attractions/best-theme-parks/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> New Additions &amp; Venerable Classics in Orlando: the Best of the Theme-Park Capital </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/florida/orlando/attractions/best-theme-parks/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> <img src="//img2.10bestmedia.com/Images/Photos/251992/p-canal_55_660x440_201404251409.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/destinations/nevada/las-vegas/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')">Las Vegas</a>: <a href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> Las Vegas Romance: 10 Things For Couples to Do in Sin City </a> </h6>
                            
                            <a class="left-rail-cta" href="/destinations/nevada/las-vegas/attractions/romantic-things-to-do/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_LISTS', '')"> View This  List </a>

                        </div>
                                                
                        </div> 
                                          
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>

<div class="large-12 columns panel-rca material-shadow">
            
              <div class="row">
              	
              	<div class="large-12 medium-12 small-12 columns"> 
                
                  <div class="module-headline"> 
                        
                        <div class="headline-content"> 
                    
                            <div class="headline-tail"> 
                                <img height="15px" width="15px" src="https://img1.10bestmedia.com/static/img/tail.svg" alt="graphic"> 
                            </div>
                    
                            <h2> 
                            	Most Popular 10Best Articles
                            </h2>
                                                        
                        </div>
                        
                        <div class="headline-border-gray"> 
                        
                        </div>
                        
                    </div>
               
               	</div>
                
              </div>  
            
              <div class="row">
	              
              	<div class="large-12 medium-12 small-12 columns"> 
              
              	<div class="featured-related"> 
                
                	<ul class="featured-related-list"> 



                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/road-trip/road-trip-10-must-see-spots-along-the-oregon-coast/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> <img src="//img2.10bestmedia.com/Images/Photos/316622/14998765806-edd531f828-o_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/road-trip/road-trip-10-must-see-spots-along-the-oregon-coast/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> Road Trip: 10 Must-See Spots Along the Oregon Coast </a> </h6>

                            <a class="left-rail-cta" href="/interests/road-trip/road-trip-10-must-see-spots-along-the-oregon-coast/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/vacation-ideas/these-are-some-of-the-best-dark-places-for-stargazing/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> <img src="//img1.10bestmedia.com/Images/Photos/353356/GettyImages-455112697_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/vacation-ideas/these-are-some-of-the-best-dark-places-for-stargazing/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> Here are some of the best places for stargazing in the world </a> </h6>

                            <a class="left-rail-cta" href="/interests/vacation-ideas/these-are-some-of-the-best-dark-places-for-stargazing/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/outdoor-adventures/10-swimming-holes-for-escaping-the-summer-heat/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> <img src="//img1.10bestmedia.com/Images/Photos/353405/30116857730-0f196d3175-k_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/outdoor-adventures/10-swimming-holes-for-escaping-the-summer-heat/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> 10 of the best swimming holes in the country for escaping the summer heat </a> </h6>

                            <a class="left-rail-cta" href="/interests/outdoor-adventures/10-swimming-holes-for-escaping-the-summer-heat/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/family-travel/best-award-winning-water-parks-and-amusement-parks/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> <img src="//img1.10bestmedia.com/Images/Photos/353526/Six-Flags-Magic-Mountain_55_660x440.JPG" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/family-travel/best-award-winning-water-parks-and-amusement-parks/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> These are the best amusement and water parks </a> </h6>

                            <a class="left-rail-cta" href="/interests/family-travel/best-award-winning-water-parks-and-amusement-parks/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>

                	  <li class="featured-related-list-block">
                	  
                	  <div class="row"> 
                        
                        <div class="large-5 medium-5 small-12 columns"> 
                        
                            <a href="/interests/road-trip/10-of-the-best-road-trip-songs-about-driving/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> <img src="//img1.10bestmedia.com/Images/Photos/353796/GettyImages-656975664_55_660x440.jpg" alt="#" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> </a>
                        
                        </div>
                        
                        <div class="large-7 medium-7 small-12 columns"> 
                                
                            <h6> <a href="/interests/road-trip/10-of-the-best-road-trip-songs-about-driving/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> 10 songs about roads you need to add to your road trip playlist </a> </h6>

                            <a class="left-rail-cta" href="/interests/road-trip/10-of-the-best-road-trip-songs-about-driving/" onclick="trackClick(this, 'INTERESTS_ARTICLE_RIGHT_RAIL_ARTICLES', '')"> View This Article </a>
                                
                        </div>
                        
                        </div> 
                        
                    </li>



                  	</ul>

                </div>
                
               </div>
               
               </div> 
            
            </div>


</div>


<div class="large-12 columns panel-rca material-shadow show-for-medium-up right-rail-ad bottom"><section>
  <div class="row">
     <div class="small-12 medium-12 large-12 column" id="scrollAd"><span id="scrollAdEmpty">&nbsp;</span></div>
  </div>
</section>
</div>
<div class="large-12 medium-12 small-12 columns panel-rca material-shadow"> 
				
				<div class="footer-logo text-center"> 
					
					<img src="https://img2.10bestmedia.com/static/img/transparent.gif" alt="10bestlogo" class="sprite usat-logo-blk">
					
				</div>



                                <div class="footer-logo text-center">
                                                        <a target="_blank" href="https://www.facebook.com/10best"><img alt="facebook" class="sprite facebook-circle" src="https://img2.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="https://twitter.com/#!/10best"><img alt="twitter" class="sprite twitter-circle" src="https://img2.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="http://instagram.com/10best/"><img alt="instagram" class="sprite instagram-circle" src="https://img1.10bestmedia.com/static/img/transparent.gif"></a>
                                                        <a target="_blank" href="http://www.pinterest.com/10best/"><img alt="pinterest" class="sprite pinterest-circle" src="https://img1.10bestmedia.com/static/img/transparent.gif"></a>
				</div>


                                <div id="footer-accordion-less" class="footer-accordion text-center">
	                                
	                                
	                                
					<div class="footer-accordion-content text-left">
						<ul class="footer-accordion-linklist"> 
							<li> 
								<a href="/about/"> About 10BEST </a> 
							</li>
							<li> 
								<a href="/local-experts/"> 10BEST Local Experts </a> 
							</li>
							<li> 
								<a href="/sitemap/"> Sitemap </a> 
							</li>
						</ul>
						
					</div>
	                                
					<h6 class="footer-accordion-button"><a onclick="leftRailInfo(true)" href="javascript:;">SHOW MORE INFORMATION</a></h6>
					
											

					
					
					
                                </div>

				<div style="display:none" id="footer-accordion-more" class="footer-accordion text-center"></div>	
				
			</div>

			<div id="catcher"> </div>

        </div>	

<div class="large-8 medium-8 small-12 columns panel-rca material-shadow homepage-right-rail">

		           <div class="row"> 
			           <div class="large-9 medium-8 small-12 columns crumb">
			                <nav>
			                    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
									<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/interests/trip-planning/" itemscope itemtype="http://schema.org/Thing" itemprop="item">Trip Planning</a><meta itemprop="position" content="1" /></li><li class="crumb-divide"> // </li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/interests/outdoor-adventures/" itemscope itemtype="http://schema.org/Thing" itemprop="item">Sports &amp; Outdoors</a><meta itemprop="position" content="2" /></li>			                    </ul>
			                </nav>
			            </div>
			           <div class="large-3 medium-4 hide-for-small columns">
							<div class="list-save"> 
								<a href="javascript:;" onclick="renderSaveModal()" class="list-save"> Save This Page + </a>
							</div>	
			           </div>	
		           </div> 

<!--  Begin Header -->    
<section itemtype="http://schema.org/Article" itemscope="">    
<meta itemprop="articleSection" content="Trip Planning" />
<meta itemprop="wordCount" content="452" />
<meta itemprop="image" content="https://img2.10bestmedia.com/Images/Photos/353777/GettyImages-173015172_54_990x660.jpg" />
<meta itemprop="author" content="10Best Editors" />


<!--  Begin Main Content -->    


<div class="row ">
<div class="small-12 medium-12 large-12 columns colored-link">
<div>
	
<h1 itemprop="name">Vote now: Help choose the best high-octane events and venues</h1>
<div class="subheader-article">Choose your favorite races, rodeos, car shows, air shows and race tracks</div>	
    <div class="row">
    <div class="small-4 medium-2 large-2 columns show-for-medium-up"><a href="/local-experts/10best-editors/"><img src="//img1.10bestmedia.com/Images/Photos/322875/10Best_57_300x300.jpg" class="expert" /></a></div>
    <div class="small-12 medium-10 large-5 columns">
    <p class="show-for-small-only small"><time datetime="2018-6-27">June 27, 2018</time> // By <a href="/local-experts/10best-editors/" rel="author">10Best Editors</a></p>
    <p class="show-for-medium-up">By <a href="/local-experts/10best-editors/" rel="author">10Best Editors</a><br /> 	<time class="main-time" datetime="2018-6-27">June 27, 2018</time></p>
	</div>
    <div class="small-12 medium-12 large-5 columns small-only-text-center text-right add-margin-bottom show-for-large-up">&nbsp;</div>
	</div>
  
<div class="show-for-small-only" align="center"><div class="ad-unit mobileweb-banner_top-ad-unit" id="ad-unit-3"></div></div>

<div itemprop="articleBody">
<p>This summer, we're celebrating all things high-octane with a search for the best motorsports races, NASCAR tracks, car shows, air shows and rodeos. To help us crown our winners, we need you to rock the vote by choosing your favorites daily. Voting wraps up on Monday, July 23 at noon ET, and the winners will be announced on August 3.</p>
<p>Click on each category below to vote:</p>
<h2>Best Air Show</h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/353774/GettyImages-94330467_54_990x660.jpg" /><span class="photo-credit">You don't have to be an aviation enthusiast to enjoy the action of an air show &mdash; Photo courtesy of iStock / fotoVoyager</span></p>
<p>From late spring through mid-autumn, skies across the United States play host to some of summer's highest octane events: air shows.&nbsp;</p>
<p>Attending one of these 20 American air shows, a selection of the best in the nation, lets aviation enthusiasts get up close to a variety of flying machines while watching&nbsp;stunt teams and pilots show off their skills high in the sky.&nbsp;And you don't have to be an enthusiast to have a good time.&nbsp;</p>
<p><a href="https://www.10best.com/awards/travel/best-air-show/" target="_blank" rel="noopener"><strong>Vote:</strong> Best Air Show &raquo;</a></p>
<h2>Best Car Show</h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/353775/GettyImages-860696042_54_990x660.jpg" /><span class="photo-credit">Our nominees for Best Car Show celebrate modern marvels and vintage cars alike &mdash; Photo courtesy of iStock / ake1150sb</span></p>
<p>Some auto shows look to the past in celebration of classic cars, while others set their sights on the future with cutting-edge technology and the latest reveals. Hundreds of these events take place across the nation each year, and we want to find the best.</p>
<p><a href="https://www.10best.com/awards/travel/best-car-show/" target="_blank" rel="noopener"><strong>Vote:</strong> Best Car Show &raquo;</a></p>
<h2>Best Motorsports Race</h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/353776/GettyImages-870986090_54_990x660.jpg" /><span class="photo-credit">Which of these motorsports events gets your heart racing? &mdash; Photo courtesy of iStock / IvanZivkovic</span></p>
<p>From F1 and NASCAR to IndyCar and endurance racing, motorsports offer high octane thrills in spades, as drivers push themselves and their vehicles to the limits. High speeds, tight corners and cars just inches apart trying to overtake the competition combine to create a nail-biting experience where high-speed crashes aren&rsquo;t uncommon.</p>
<p><a href="https://www.10best.com/awards/travel/best-motorsports-race/" target="_blank" rel="noopener"><strong>Vote:</strong> Best Motorsports Race &raquo;</a></p>
<h2>Best NASCAR Track</h2>
<p><img src="//img2.10bestmedia.com/Images/Photos/353777/GettyImages-173015172_54_990x660.jpg" /><span class="photo-credit">NASCAR hosts races at 30 venues across the nation &mdash; Photo courtesy of iStock / Onfokus</span></p>
<p>For many racing enthusiasts, attending a NASCAR race is a bucket list event. The NASCAR Cup Series, Xfinity Series and Camping World Truck Series are hosted on 30 tracks scattered across the country; which is your favorite?</p>
<p><a href="https://www.10best.com/awards/travel/best-nascar-track/" target="_blank" rel="noopener"><strong>Vote:</strong> Best NASCAR Track &raquo;</a></p>
<h2>Best Rodeo</h2>
<p><img src="//img1.10bestmedia.com/Images/Photos/353778/GettyImages-157637627_54_990x660.jpg" /><span class="photo-credit">Rodeo cowgirls and cowboys compete in several events related to cattle herding &mdash; Photo courtesy of iStock / THEPALMER</span></p>
<p>The professional sport of rodeo was born from real cattle herding practices of Spain, Australia and the Americas. Today, these tests of skill and speed are most closely associated with the American West, though rodeo events are hosted throughout the continent.</p>
<p><a href="https://www.10best.com/awards/travel/best-rodeo/" target="_blank" rel="noopener"><strong>Vote:</strong> Best Rodeo &raquo;</a></p>
<p>You can vote once per day in each category, and don't forget to visit 10Best.com on Friday, August 3 to see which events and venues won your vote.</p></div>

<div class="show-for-small-only" align="center"><div class="ad-unit mobileweb-banner_bottom-ad-unit" id="ad-unit-4"></div></div>

<div data-spotim-module="recirculation" data-spot-id="sp_LvY5KFZV"></div>
<script async src="https://recirculation.spot.im/spot/sp_LvY5KFZV"></script>
<script async src="https://launcher.spot.im/spot/sp_LvY5KFZV"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.10best.com/interests/outdoor-adventures/vote-for-the-best-high-octane-events-and-venues/"
    data-post-id="A10601"></script>


<div id="rcjsload_10bestsplit"></div>
<script type="text/javascript">
(function() {
var widget_id = 74568;
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_10bestsplit"); rcds.appendChild(rcel);
})();
</script>


<!-- BEGIN SNIPPET --> <div class="YAD-8afa1d0f-49a7-313c-be05-37f53040291b"></div> <script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=
    function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('8afa1d0f-49a7-313c-be05-37f53040291b'); </script>
<!-- END SNIPPET -->

</div>
<!--  Begin Four Square -->    

</div>

<!--  End Four Square -->    


</div>
</section>
<!--  END RELATED MODULE - LARGE -->    



</div>


</div>
</section>
<!--  End Main Content -->    

<div class="row">
<div class="large-12 columns">
<hr />
</div>
</div>


</div>

<input type="hidden" id="slideshowPrev" value="ARTICLE_SLIDESHOW_PREV" />
<input type="hidden" id="slideshowNext" value="ARTICLE_SLIDESHOW_NEXT" />
<input type="hidden" id="slideshowThumb" value="ARTICLE_SLIDESHOW_THUMB" />


<a class="exit-off-canvas" href="#"></a>
</div>

<!-- MODALS --> 



<div id="login-modal" class="reveal-modal small" data-reveal></div>   
<div id="forgot-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-account-facebook-modal" class="reveal-modal small" data-reveal></div>
<div id="create-account-modal" class="reveal-modal small" data-reveal></div>  
<div id="add-to-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="create-list-modal" class="reveal-modal small" data-reveal></div>  
<div id="success-add-to-list-modal" class="reveal-modal small" data-reveal></div> 

<div id="social-share-dynamic-modal" class="reveal-modal medium" data-reveal>
</div>

<div id="social-share-modal" class="reveal-modal medium" data-reveal>
	<h2 class="login-modal text-center">Share</h2>
	<div class="text-center"><a href="javascript:;" onclick="share('https://www.facebook.com/dialog/feed?app_id=213816218687991&display=popup&link=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&redirect_uri=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F', 'FACEBOOK', this, 'SHARE_FACEBOOK');" class="radius button tiny expand facebook-share-btn facebook">Facebook</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://twitter.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&text=Readers%27+Choice%3A+Vote+for+the+best+high-octane+events+and+venues', 'TWITTER', this, 'SHARE_TWITTER');" class="radius button tiny expand twitter-share-btn twitter">Twitter</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('https://plus.google.com/share?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F', 'GOOGLEPLUS', this, 'SHARE_GOOGLE');" class="radius button tiny expand google-share-btn google">Google Plus</a></div>
	<div class="text-center"><a href="javascript:;" onclick="share('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&media=https%3A%2F%2Fimg1.10bestmedia.com%2F%2Fimg2.10bestmedia.com%2FImages%2FPhotos%2F353777%2FGettyImages-173015172_54_990x660.jpg', 'PINTEREST', this, 'SHARE_PINTEREST');" class="radius button tiny expand pinterest-share-btn pinterest">Pinterest</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F', 'STUMBLEUPON', this, 'SHARE_STUMBLEUPON');" class="radius button tiny expand stumbleupon-share-btn stumbleupon">StumbleUpon</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&title=Readers%27+Choice%3A+Vote+for+the+best+high-octane+events+and+venues&summary=Readers%27+Choice%3A+Vote+for+the+best+high-octane+events+and+venues&source=10Best', 'LINKEDIN', this, 'SHARE_LINKEDIN');" class="radius button tiny expand linkedin-share-btn linkedin">LinkedIn</a></div>	
	<div class="text-center"><a href="javascript:;" onclick="share('https://share.flipboard.com/bookmarklet/popout?v=2&title=Readers%27+Choice%3A+Vote+for+the+best+high-octane+events+and+venues&url=https%3A%2F%2Fwww.10best.com%2Finterests%2Foutdoor-adventures%2Fvote-for-the-best-high-octane-events-and-venues%2F&t=1530196038&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.10best.com', 'FLIPBOARD', this, 'SHARE_FLIPBOARD');" class="radius button tiny expand flipboard-share-btn flipboard">Flipboard</a></div>	
	<a class="close-reveal-modal">&#215;</a>
</div>   

<div id="shared-modal" class="reveal-modal small" data-reveal>
  <h2 class="login-modal text-center" id="shared-modal-heading"></h2>
  <p class="text-center"><strong id="shared-modal-text"></strong></p>
  <a class="close-reveal-modal">&#215;</a>
</div>



<!-- END MODALS -->

<div class="row show-for-small-only">
<div class="large-12 columns text-center add-margin-bottom">
<aside><div class="ad-unit mobile_interstitial-ad-unit" id="ad-unit-5"></div></aside>
</div>
</div>

<!-- END Footer -->
<div class="ad-unit transition-ad-unit" id="ad-unit-6"></div>    <script src="https://js.10bestmedia.com/static/js/foundation-20170222.js"></script>
    <script>
      $(document).foundation();

$(document).ready(function(){window.overlayConfig = {"el":".partner-placement.partner-transition","threshold":[2,5],"networkId":"7103","networkName":"10best","customTargeting":{"pageType":"article","topics":["trip-planning","sports-outdoors","vote-now:-help-choose-the-best-high-octane-events-and-venues"],"contentId":"a10601"}};

adParameters = {
'pageType': 'article' ,
'contentID': 'a10601' ,
'topics':["trip-planning","sports-outdoors","vote-now:-help-choose-the-best-high-octane-events-and-venues"],
'ads':[{"partnerID":"7103","divID":"ad-unit-1","dimensions":null,"adType":"728x90_flex","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-2","dimensions":null,"adType":"poster","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-3","dimensions":null,"adType":"mobileweb-banner_top","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-4","dimensions":null,"adType":"mobileweb-banner_bottom","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-5","dimensions":null,"adType":"mobile_interstitial","section":"miscellaneous"},{"partnerID":"7103","divID":"ad-unit-6","dimensions":null,"adType":"transition","section":"miscellaneous"}]
};
renderAds(adParameters);
});    </script>
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-30580-1', 'auto');
</script>
<script async src='//www.google-analytics.com/analytics.js'></script>

<script type="text/javascript">

  // Keywords?

  if (document.referrer.match(/google\.com/gi) && document.referrer.match(/cd/gi)) {
     var myString = document.referrer;
     var r        = myString.match(/cd=(.*?)&/);
     var rank     = parseInt(r[1]);
     var kw       = myString.match(/q=(.*?)&/);

     if (kw[1].length > 0) {
       var keyWord  = decodeURI(kw[1]);
     } else {
       keyWord = "(not provided)";
     }

     var p        = document.location.pathname;

     ga('send', 'event', 'RankTracker', keyWord, p, rank, {
       nonInteraction: true
     });
  }

  ga('send', 'event', 'Page_Type', 'Article', 2, {
       nonInteraction: true
  });


  ga('send', 'event', 'Category', 'Trip_Planning', 2, {
       nonInteraction: true
  });


  ga('send', 'event', 'SubCategory', 'Sports_&amp;_Outdoors', 2, {
       nonInteraction: true
  });


  ga('send', 'event', 'Byline', '10Best Editors', 2, {
       nonInteraction: true
  });


  ga('set', {
     'page': '/interests/outdoor-adventures/vote-for-the-best-high-octane-events-and-venues/',
     'title': 'Article_|_/interests/outdoor-adventures/vote-for-the-best-high-octane-events-and-venues/'
  });

 // Optimizely Universal Analytics Integration
 window.optimizely = window.optimizely || [];
 window.optimizely.push("activateUniversalAnalytics");

  ga('send', 'pageview');


</script>

<!-- End Google Analytics -->
</div>
</div>

<!-- Start Footer -->

<!-- back to top -->
<p class="scrollToTop">
<a href="#top"><span></span></a>
</p>
<!--end  back to top -->

<img src="/common/views.php?parameters=YToyOntzOjk6Ik1ldGFUYWJsZSI7czo4OiJBcnRpY2xlcyI7czo2OiJNZXRhSUQiO3M6NToiMTA2MDEiO30%3D" /><input type="hidden" id="isLoggedIn" value="" />
<input type="hidden" id="spawnSave" value="" />
<input type="hidden" id="saveLabel" value="Article" />

<div id="usmg_ad__general_travel_outstream"></div><script type="text/javascript" charset="UTF-8" src="//static.clicktripz.com/custom/10best/cti_10best.js" async></script>


</body>
</html>

